Jump to content

JWRomek

Members
  • Content Count

    78
  • Joined

  • Last visited

  • Days Won

    1

JWRomek last won the day on May 2

JWRomek had the most liked content!

Recent Profile Visitors

469 profile views
  1. Więc tak , odważyłem się i zakupiłem Płytę: huananzhi x79 chipset:x79 Procesor: xeon e5 1650v2 Taki też siedział w macPro6,1 Grafika: Radeon rx560 4gb msi Ram: samsung 16 GB ddr3 ecc 14900R Robiłem wszystko według tego poradnika, ale nie idzie zainstalować systemu. instalka poprawnie zrobiona ,obraz big sur pobrany z AppStore. Odpalam instalkę wszystko się ładnie załadowuje widzę że to co należy się wyświetliło, ale nic nie mogę zrobić bo mysz i klawiatura nie działa , więc wyłączyłem PC i pendrive z OCore podłączyłem pod innego hackmaca i do config plis
  2. Rozwiązałem ten problem. Więc tak: Najpierw musisz mieć działającą instalację Hackintosha, która może ładować się dobrze DZIĘKI USB. To jest operacja poinstalacyjna. Będziesz także musiał skopiować zawartość partycji EFI z instalatora USB na wewnętrzną partycję EFI na dysku, na którym zainstalowałeś MacOS. Będziesz potrzebować dystrybucji Linuksa z żywym obrazem i zainstalowanym pakietem efibootmgr. Środowisko na żywo Linux Mint ma to, prawdopodobnie inni też. Mięta to dobry wybór, ponieważ bardzo łatwo jest stworzyć działające urządzenie USB na żywo. Mnóstwo przew
  3. Cześć , Mój uefiBios od fujitsu nie widzi OpenCore który znajduje się na partycji efi na esp ale też nie widzi dysku z zainstalowanym MacOS. Widzi natomiast pendrive z OpenCore, odpaliłem więc go wszedłem w OpenShell i próbowałem podać ścieżkę do BOOTx64.efi OpenCore Ktoś wie jak się z tym obchodzić? Ta sama sytuacja jest z clover , tyle że jak odpalę clover z pendrive i kliknę kolejno kółko zębate a następnie add boot Entries ,puźniej po wyjęciu pendrive w biosie clover na esp jest widzialny i mogę ustawić rozruch i wszystko chodzi. Tyle że ja chcę się przesiąść n
  4. El Capitan wspiera VGA Wiem bo stawiałem hackintosha na dell optiplex 780 i radeonem hd5450
  5. Dzięki wielkie koledzy za wasze wskazówki. Mam jeszcze dylemat na co się zdecydować , czy Mac będzie lepiej działać i mniej będzie dłubania przy nowszej płycie typu Haswell-E z X99? Co prawda znalazłem jakieś gotowe konfingi na x99 i tutoriale ale nie znalazłem informacji czy wyszedł jakiś Mac na tą platformę, czyli LGA 2011-3.
  6. Hej, Czy będzie z tego hackintosh? Płyta główna: Chińczyk z aliexpress Huananzhi x79 LGA 2011 chipset intel x79 (ludzie sobie chwalą tą płytę:)) Procesor: Xeon E5-1620v2 Grafika: radeon rx560
  7. Myślę że jednak dobrze zrobiłem bo skopiowałem właśnie folder EFI w którym się znajdują foldery BOOT i OC na partycję EFI. Jeśli zrobię to samo tylko że z cloverem , bios widzi dysk twardy z nim i mogę ustawić bootowanie. Dodam jeszcze że w innym kompie zrobię to samo z OpenCore i wszystko jest czytane i w ogóle żadnych problemów.
  8. Mam problem ze startem OpenCore z partycji EFI na HDD , z OpenCore który jest na pendrive wszystko ładnie startuje , a ten który jest na dysku twardym nie jest widziany przez bios i bios nie widzi żadnego dysku do startu. Podejrzewam że trzeba dodać ścieżkę do BOOTx64.efi , ale nie wiem jak , mam do dyspozycji tylko Mac OS, więc robienie tego z poziomu windows odpada. Bios jest poprawnie skonfigurowany a sprzęt na którym występuje ten problem to fujitsu esprimo 720p.
  9. Udało się, wszystko poszło ze sterownikiem aptiomemoryfix.efi. i wyłączonym CSM. System nie startował bo miałem włączony CSM w biosie , nie przyszło mi to wcześniej do głowy ,bo na innym Hacku był włączony i działało.Teraz mam problem tylko ze Sleepem bo jak uśnie i go budzę kliknięciem w myszkę to następuje restart.
  10. Próbowałem z każdym sterownikiem : OsxAptioFix2drv ,OsxAptioFix3drv ,OsxLowMemFixDrv ,OsxAptioFixDrv ,AptioMemoryFix i nic dalej to samo, czyli :Randomseed End ++++++++++++++++++
  11. Odłączyłem wszystkie sprzęty łącznie z kartą sieciową, graficzną , tylko klawiatura i nic to nie dało. Jak startuję w legacy to w miarę szybko się uruchamia i narazie przy tym zostaję. Dzięki za każdą odpowiedź!
  12. Tak ,patrzyłem ma najnowszą wersję. Z czym jeszcze można eksperymentować? A czy wina może siedzieć w złych ustawieniach biosu?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.