Jump to content

Search the Community

Showing results for tags '10.14'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • Clover - bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 1 result

  1. Witam, Zainstalowałem macOS 10.14 Mojave na VMware Workstation 14 Player (14.1.3 build-9474260). Zainstalowałem również VMware Tools i mam problem z ustawieniem natywnej rozdzielczości mojego monitora czyli 1920 x 1200 w macOS. Sytuacja wygląda tak, że na ekranie logowania (przy opcji pełnego ekranu) rozdzielczość jest prawidłowa. Natomiast po zalogowaniu na konto użytkownika, rozdzielczość zmienia się na 960 x 600 (HiDPI). Gdy wybieram rozdzielczość 1920 x 1200 lub opcję "Domyślna dla monitora", rozdzielczość na chwilę się zmienia po czym natychmiast sama wraca do poprzedniej wartości (960 x 600). Czy można coś zrobić, aby natywna rozdzielczość była również po zalogowaniu się na konto użytkownika? Dodam, że próbowałem użyć programów RDM 2.2 oraz SwitchResX i nie pomogło. pozdrawiam
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.