Jump to content

Search the Community

Showing results for tags '10.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 4 results

  1. Witam, Mam mały problem z instalacją , próbowałem sposobem z Win32 Disk Imager OS X Macericks. Stworzyłem pendriva z systemem i uruchamiam, bootuje i wybieram system klikam, pojawia się jabłuszko i zaraz znika i komp się restartuje. Próbowałem z komendą GraphicsEnable=Yes i nadal to samo? Zmieniłem dysk na AHCI, niewiem jaką metodą pod ten komputer instalować? Albo jaki system? Dane komputera Procesor: Intel® Core™ i5 4gen 4200M 2,5 - 3,1 GHz Pamięć RAM: 4 GB Pojemność dysku: 1000 GB + 8Gb SSD Grafika: nVidia® GeForce GT740M + IntelHD Graphics 4600
  2. Witam, 1) czy już na etapie ostatniej bety i nadchodzącej finalnej wersji istnieje możliwość na hackintoshu przeprowadzenia aktualizacji systemu do wersji 10.10 zamiast stawiania czystego systemu? Posiadam clovera 2953 + sprzęt ze stopki działający bezproblemowo na kilku kextach. 2) Jeśli taki proces jest możliwy, to wystarczy stworzyć folder 10.10 i skopiować tam kexty, a następnie przeprowadzić instalację za pomocą standardowego instalatora z poziomu app store? 3) Czy na czas instalacji lepiej byłoby skorzystać z pendrive do bootowania czy można polegać na partycji EFI - nie zostaną na niej zmodyfikowane pliki podczas aktualizacji? Przekopałem się przez forum i nie znalazłem podobnego tematu, a do premiery coraz bliżej. Dziękuję za pomoc.
  3. Witam, Po długich bojach udało mi się zainstalować na dysku SSD OS X 10.9 na Dell Inspirion 14z 5423 (spec w stopce). Korzystając z poradnika na forum: http://hamac.pl/topic/9352-instalacja-mavericks-1093-na-lenovo-g580-20150/ Generalnie wszystko dziala, z w/w poradnika nie udalo mi sie utworzyc pliku DSDT, poniewaz przy kompilacji dostawalem masę errorów. Do wykonania pozostał mi ostatni punkt : Mac App Store Probowalem juz metody z EFI Studio 1.1 - na clover to nie zadzialalo - z widocznych zmian znikl mi wbudowany ethernet po tej operacji (nawet z nim nie moge sie zalogowac do App Store) NullEthernet kext - zrobilem wg instrukcji autora (tak mysle) po restarcie nie widze zadnych zmian… Czy ktos moze wskazac mi metode dzialania w takim przypadku?
  4. Witajcie, postanowilem zainstalowac Maverick 10.9.0 na swoim PC, dawniej uzywalem os x 10.7. Po ustawieniu wszystkiego w BIOS-ie, przygotowaniu pendrive'a uruchomilem instalacje. Wszystko dziala podczas instalacji... mysz, klawiatura oba pod PS/2. Podczas instalacji wybieram sterowniki do PS/2 karte graf itd. Wszystko idze swietnie.. pierwsze uruchomienie i... mysz nie dziala i klawiatura to samo Postanowilem zainstalowac 2 raz.. tym razem bez kextow pod PS/2 i ten sam problem... Co musze zrobic aby to obejsc? moja plyta gl. Gigabyte P31 DS3L. (podczas instalacji wszystko ustawione na 64bity/domyslna instal. - bez opcji sterownikow pod 32 bity) Pozdrawiam i czekam na podpowiedz
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.