Jump to content

Search the Community

Showing results for tags '1600x900'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 1 result

  1. Witam, Mam nie mały problem z postawieniem hackintosha, ale do rzeczy. Jakiś czas temu pytałem tu o pcta, dostałem info że raczej będzie ciężko i musiałbym wymienić procek więc postanowiłem pogonić starego Macbooka i kupić coś przenośnego pod hacka. Poczytałem i padło na Lenovo t430. No i ogólnie niby nie ma problemu powinien iść lekko ale coś chyba robię nie tak. Zacznę od tego, że zacząłem prawilnie od witrualnej maszyny bootowalny(el capitan) pendrive plus clover. Znalazłem na githubie configuracje typka pod ten model i zrobiłem sobie clover configuratorem swój config. Wrzuciłem podobno wymagane kexty przez ten model i nic. Jedyne co się działo na ekranie to kilka plusów (odpalałem z -v) i tyle. Zwiecha. Kombinowałem trochę z tym configiem i dupa. Nic nie działało. Ewidentnie coś musiałem robić źle. No to poszedłem na łatwiznę i pobrałem gotowe distro najpierw Mavericks, potem Yosemite, na końcu Sierre i o dziwo ostania się raz w jakiś magiczny sposób zainstalowała( bo zazwyczaj wywalało dziwne błędy o braku pakietów). No to dostosowałem config itd niby coś tam działało ale nie dość że dźwięk nie trybił wcale i nie było można go w żaden sposób ruszyć to jeszcze były przeboje z grafiką bo... albo karta miała 5mb vram, albo ekran był rozciągnięty tak jakby o 50%... Koledzy pomóżcie i podpowiedzcie może co mogłem robić źle ewentualnie poratujcie jakąś lekturą. Wrzucę jeszcze konfigurację lapka: Płyta główna: Lenovo ThinkPad T430 Procesor: Intel Core i5-3320M Ivy Bridge-MB Karta graficzna: HD4000 RAM: 8GB. Sieci i dźwięk póki co nie ważne bo nie odpala instalacja. A no i jeszcze config na którym działy się te plusy dziwne http://pastebin.com/42GykGfN
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.