Jump to content

Search the Community

Showing results for tags '4600'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 3 results

  1. Mam problem z przełącznikiem sygnału HDMI. Posiadam PC na chipsecie Z97 bez dodatkowej karty graficznej, czyli monitor podpięty jest do HDMI na płycie głównej. Wszystko działa dobrze, dopóki za pomocą przełącznikia nie zmienię sygnału na inny. Wtedy nie mogę już wrócić do połączenia z PC, bo monitor przechodzi w tryb uśpienia i mac nie może go wybudzić. PC nadal reaguje, w tle leci muzyka, ale nie ma obrazu. Konieczny jest restart PC dla poprawnego działania. System to 10.14, ale na poprzednich wersjach było tak samo. Inne urządzenia jak konsola, czy RPI działają normalnie na przełączniku i mogę się pomiędzy nimi przełączać. Czy jest możliwość dodania jakiejś instrukcji, aby komputer potrafił wybudzać monitor po utracie sygnału? Jeśli nie, to może jest sposób na wysłanie jakiegoś sygnału do monitora za pomocą jakiegoś pliku, wtedy mógłbym zbindować klawisz na klawiaturze do tego celu i za jego pomocą wybudzać monitor? https://www.bol.com/nl/p/3-poorts-hdmi-switch-met-afstandsbediening/9200000052289749/ Po krótkich testach: - pod Clover wszystko przełącza się w sekundę tak jak powinno. Zero zacięć. - w Mac nie, ale działa jak wprowadzę ręcznie monitor w sleep mode za pomocą kombinacji cmd+shift+przycisk włączenia (jak to zbindować), i nie wybudzę go klawiaturą (komputer w tle nadal pracuje). Później muszę przełączyć się splitterem na mac, poczekać aż monitor zgaśnie i wtedy mogę mogę wybudzić monitor klawiaturą czy myszą i pokaże się obraz z mac. Jakieś pomysły jak to naprawić?
  2. Mój główny monitor wpięty jest w port DVI płyty głównej. Po podpięciu drugiego monitora przez port VGA, obraz na nim jest klonowany ale widać tylko paski i różne fraktale. Może mi ktoś podpowiedzieć co mam zrobić, aby mac rozpoznał wszystko poprawnie? Manager urządzeń pokazuje tylko główny monitor. Płyta to Maximus Ranger VII z HD4600. Dzięki za wskazówki.
  3. GA Z97X-UD3H (tak, tak wiem) 4790k Intel HD 4600 (zintegrowana bo nie będę używać żadnego programu, który ma jakieś większe wymagania, no chyba, że z jakiegoś powodu doradzicie dokupienie czegoś prościutkiego) Postępowałem zgodnie z instrukcjami słynnego poradnika http://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/ Bardzo mi się podoba unibootx. System zainstalowało, jednak nie startuje dalsza część po restarcie gdzie dokonuje się już ostatnich kliknięć instalacji osx. Odpalam sprzęt i nie startuje tryb graficzny wywalając to co na zdjęciu. Moja intuicja podpowiada, że to coś bardzo prostego. Zmieniałem inject, w config dłubałem wg. poradnika i dupa. Poruszałem się powolnymi kroczkami ale do przodu, sporo problemów udało mi się załatwić nie zawracając wam głowy ale teraz już padam. Siedzę z tym 4 dzień i noc ale chyba już za mocno się zakręciłem, nie zwykłem prosić o pomoc jednak.. proszę, mistrzowie help! Trochę pitupitu: Bootuje, dłubię w configu z pożyczonego iMaca i co chwilę pendrive lata z jabłka do przyszłego(mam nadzieję) Haca. Nigdy jabłka sobie nie kupię jako narzędzia pracy, za dużo wydałem na serwisowanie tej ściemy. Jednak system jest genialny w moim zawodzie. Jestem muzykiem. Lubię technologię ale kwestię informatyczne poruszam od niedawna - pierwszy raz w życiu. Moja głowa wygenerowała zajebisty muzyczny pomysł i jestem zdeterminowany tak mocno, że zająłem się czymś co mnie nigdy nie interesowało - zobaczyłem coś takiego jak 'terminal' nie śpię już bardzo długo a jak tego nie skończę i nie zainstaluję mainstage i logic pro to chyba się znajdę na oddziale leczenia zaburzeń psychicznych. Muszę to z siebie "wypluć" Pomożecie?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.