Jump to content

Search the Community

Showing results for tags 'Clover; High Sierra; Błąd;'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 1 result

  1. Witam Mam problem. Instaluje Clovera najnowszą wersję na pendrive - czysty bez dodatkowych kextów dsdt itd - tylko tak mi przechodzi do instalacji. Nie działa mi klawiatura i mysz. Podłączam klawiaturę i myszkę bezprzewodową i przechodzę do procesu instalacji. W tym lapku Asus UX410UA mam: i3 7100 dwa dyski - SSD180gb m2 Sata 1000gb 8gb ddr4 Intel 620 Przy instalacji jak wchodzę w narzędzie dyskowe i chcę sformatować cały dysk 1000GB lub zrobić partycje to wyskakuje komunikat o błędzie, że nie ma miejsca itd. Na dysku SSD mam Windowsa 10. Nawet wyciągałem dysk SSD fizycznie i próbowałem na samym dysku Sata 1TB to robić ale też to samo. Nie mogę sformatować partycji na kronikowaną aby przejść do procesu instalacji. Znalazłem w necie Clovera pod UX430UA to jest niemal identyczny sprzęt ale wtedy mam znak STOPU jak chcę uruchomić instalację. Już się zastanawiam czy nie lepiej kupić Maca 12 i postawić tam Windows 10 dodatkowo. Choć nie ukrywam, że ten asus ma piękny matowy ekran 14" w rozmiarze obudowy 13,3" jest aluminiowy 1,3kg no super mobilny sprzęt. Jedyny pomysł jaki przyszedł do głowy to podłączyć dysk do obudowy zewnętrznej i pod Maca na USB i tam sformatować partycję. Macie jakieś sugestie?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.