Jump to content

Search the Community

Showing results for tags 'Niresh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 5 results

  1. Siemasz mam problem z uruchomieniem OS X po aktualizacji z 10.9 do 10.9.5 na PC. Problem polega na tym ze po aktualizacji system nie chce sie uruchomić w normalnym trybie, a na bootflags: -x uruchamia sie normalnie. Na screenach jest co sie wyświetla po próbie uruchomienia w normalnym trybie z bootflags -v. System od niresh. Sprzęt: Amd fx 8320 NVidia gtx 650ti 8GB ram Załączam screeny: https://docs.google.com/file/d/0BzHKv2LwnV7qY1dxTXAxeUk5Rnc/edit?usp=docslist_api https://docs.google.com/file/d/0BzHKv2LwnV7qQzRGSXhKd2duZ2M/edit?usp=docslist_api
  2. Witam Mam problem przy instalacji Niresh Yosemite 10.10.1 (i 10.10.0). Instaluję na Virtualboxie. Otóż gdy pozostają 2 minuty do końca instalator zawiesza się na "Executing script "./postinstall" in /Volumes/Nazwa_woluminu/.OSInstallSandboxPatch/Scripts/Hackintosh.Zone.Post-Script.5xggQj" . ISO pobierałem kilka razy, obydwie wersje, i zawsze jest to samo. Dałem 6GB RAMu, 3 rdzenie, 256 grafiki... Trochę mi na tym zależy. Z góry dziękuję za pomoc!
  3. Witam , poniewaz chce przetestowac Mavericksa na moim komputerze z procesorem AMD i wymagam od tego: -Karty sieciowej -Karty Dzwiekowej -Karty graficznej Oglonie wszystkiego. A niestety nie mam ZADNEGO doswiadczenia w KextBeast , bootloaderami itp. Moj komputer: Procek:AMD FX-4100 Karta Graf. nVidia Palit GeForce GT630 RAM. 2x4GB Kingston HyperX Karta dzwiekowa. Realtek Karta siecowa. Realtek AC97 (Realtek High Definition Audio) Czy jest jakas wersja Mavericks na moj komputer? Jesli tak to prosze dokladniej o wersje i co bedzie mi na nim dzialac Z GORY DZIEKI !!!
  4. Cześć wszystkim. Mam problem z uruchomieniem Niresh Mavericks 10.9.0 Po bezproblemowej instalacji nie jestem w stanie uruchomić os x. Instalacje przeprowadziłem z bootowalnego usb zgodnie z instrukcją: http://www.macbreake...ith-niresh.html (Pomniejszy zaskakujący problem - po instalacji i restarcie, bootloader nie widzi zainstalowanego systemu. Tymczasowo obszedłem to używając Clover na drugim usb). Uruchamiając ZA KAŻDYM RAZEM zawiesza się na komunikacie <panic>: Unable to find driver for your platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-2422.1.72/iokit/Kernel/IOPlatformExpert.cpp:1541 Nie lubię zawracać innym głowy jak mogę coś zrobić sam, ale tym razem utknąłem na dobre. Chwytałem się wielu flag, reinstalacji z różnymi konfiguracjami, googlania problemu, ale bez rezultatu (nie znalazłem też żadnego poradnika instalacji os x dla mojego modelu). Sprawdzałem kompatybilność sprzętu, ale teoretycznie powinno śmigać (przynajmniej się uruchamiać). SAMSUNG Ativ 5 NP530U4E-X04PL, Intel Core i5 3427U @ 1.80GHz IvyBridge Motherboard SAMSUNG ELECTRONICS CO., LTD. NP530U4E-X04PL Intel HD Graphics 4000 (Samsung) 1024MBATI AMD Radeon HD 8700M Series (Samsung) Wi-Fi Intel Centrino Advanced-N 6235 wyjątkowo nieużyteczny BIOS UEFI P08ACM.065.140226.dg SouthBridge HM76 Mavericksa instaluję na wydzielonej z głównego HDD partycji hsf+ przygotowanej w PartedMagic. (Cały czas pracuję na zainstalowanym stockowo win8.1 i na razie wolę go nie ruszać) Możliwe, że robię jakiś oczywisty błąd, ale jestem zielony w te klocki i tylko staram się podążać za różnymi poradnikami niespecjalnie rozumiejąc co się dzieje. Wcześniej próbowałem z iATKOS ML (teoretycznie wspiera mój sprzęt), ale tu nie daję rady nawet odpalić instalacji - zawiesza się od razu na mrugającym kursorze. Będę bardzo wdzięczny za pomoc!!!
  5. Witajcie, postanowilem zainstalowac Maverick 10.9.0 na swoim PC, dawniej uzywalem os x 10.7. Po ustawieniu wszystkiego w BIOS-ie, przygotowaniu pendrive'a uruchomilem instalacje. Wszystko dziala podczas instalacji... mysz, klawiatura oba pod PS/2. Podczas instalacji wybieram sterowniki do PS/2 karte graf itd. Wszystko idze swietnie.. pierwsze uruchomienie i... mysz nie dziala i klawiatura to samo Postanowilem zainstalowac 2 raz.. tym razem bez kextow pod PS/2 i ten sam problem... Co musze zrobic aby to obejsc? moja plyta gl. Gigabyte P31 DS3L. (podczas instalacji wszystko ustawione na 64bity/domyslna instal. - bez opcji sterownikow pod 32 bity) Pozdrawiam i czekam na podpowiedz
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.