Jump to content

Search the Community

Showing results for tags 'Yosemite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 53 results

  1. Przedmiotem poradnika będzie sposób przygotowania klucza USB z poziomu systemu Windows, zawierającego partycję Recovery HD potrzebną do instalacji systemu OS X bez dostępu do pełnego obrazu instalacyjnego. 1. Co potrzebujemy: - Dostęp do systemu Windows - Połączenie z internetem, najlepiej stały i szybki dostęp - BDU pobiera ok 1,3 GB, instalacja z Recovery HD kolejnych 6GB. - Klucz USB min 2GB - BootDiskUtility http://hamac.pl/files/file/8-%7B%3F%7D/ 2. Kolejność postępowania: 2.1. Zakładanie konta Apple ID - jeżeli takowe posiadasz przejdź do pkt. 2 2.1.1 Pobieramy iTunes: http://www.apple.com/pl/itunes/download/ 2.1.2 Instalujemy iTunes 2.1.3 Zakładamy Apple ID w iTunes wg poradnika: https://support.apple.com/pl-pl/HT204034 (koniecznie pobieramy darmową aplikację wg opisu !) 2.2 Przygotowanie klucza w BootDiskUtility z Cloverem i Recovery HD (jeżeli potrzebujesz tylko Recovery HD przejdź do pkt. 2.3) 2.2.1 Pobieramy i uruchamiamy BootDiskUtility 2.2.2 Ustawiamy w preferencjach wielkość partycji dla Clovera Boot Partition Size np. na 256 MB 2.2.3 Klikamy w głównym oknie na Format Disk - program przygotuje dwie partycje na kluczu USB: 256 MB na Clovera i pozostałą część na Recovery HD. 2.2.4 W głównym oknie programu klikamy opcję DL HD Recovery i wybieramy interesujący nas system (Lion, Mavericks, Yosemite lub El Capitan, niestety brak Mountain Lion) 2.2.5 Po pobraniu plik znajdzie się na pulpicie, nazwa w zależności od wersji będzie się różnić, rozszerzenie będzie takie samo *.hfs, nazwa pliku dla Yosemite to 3.hfs 2.2.6 W głównym oknie programu zaznaczamy partycję Part2: FAT16 <NONAME> dla Recovery HD i klikamy Restore Partition, następnie wskazujemy pobrany plik z pulpitu (3.hfs dla Yosemite) 2.2.7 Program zacznie odtwarzać plik na kluczu USB 2.2.8 Tak wygląda utworzony klucz z dwoma partycjami na Clovera i Recovery HD. 2.2.9 Otwieramy eksplorator Windows, wchodzimy na pierwszą partycję na kluczu USB (CLOVER) i usuwamy wszystkie pliki. 2.2.10 Pobieramy UniBootX Clover i zapoznajemy się z gotowymi konfiguracjami w dziale Pliki: http://hamac.pl/files/category/3-unibootx-konfiguracje-u%C5%BCytkownik%C3%B3w/ http://hamac.pl/files/file/1-%7B%3F%7D/ 2.2.11 Rozpakowujemy pobrany UniBootX Clover, otwieramy plik ISO za pomoca programu 7-zip: http://7-zip.org.pl/ Kopiujemy zaznaczone na obrazku pliki na partycję CLOVER na kluczu USB. Instrukcja dostosowania UniBootX od pkt. 4 http://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/ 2.2.12 Odpalamy hacka z klucza USB, w menu bootloadera wybieramy Recovery HD do startu. Po uruchomieniu instalatora w narzędziu dyskowym formatujemy odpowiednio dysk pod OS X i zaczynamy nową instalację. Instalator sprawdzi czy komputer jest zgodny z instalowaną wersją systemu (SMBIOS musi być dobrze skonfigurowany), a następnie poprosi nas o Apple ID i hasło, jeżeli wszystko się zgodzi zacznie się żmudny proces pobierania ok 6 GB systemu z internetu, następnie jego instalacja. 2.3 Przygotowanie klucza w BootDiskUtility z Recovery HD 2.3.1 Pobieramy i uruchamiamy BootDiskUtility 2.3.2 W preferencjach zaznaczamy opcję Not Install oraz wyłączamy Boot Partition Size (MB) 2.3.3 Klikamy w głównym oknie na Format Disk - program przygotuje partycje na kluczu USB na Recovery HD. 2.3.4 W głównym oknie programu klikamy opcję DL HD Recovery i wybieramy interesujący nas system (Lion, Mavericks, Yosemite lub El Capitan, niestety brak Mountain Lion) 2.3.5 Po pobraniu plik znajdzie się na pulpicie, nazwa w zależności od wersji będzie się różnić, rozszerzenie będzie takie samo *.hfs, nazwa pliku dla Yosemite to 3.hfs 2.3.6 W głównym oknie programu zaznaczamy partycję Part1 dla Recovery HD i klikamy Restore Partition, następnie wskazujemy pobrany plik z pulpitu (3.hfs dla Yosemite) 2.3.7 Program zacznie odtwarzać plik na kluczu USB 2.3.8 Tak wygląda utworzony klucz z Recovery HD. 2.3.9 Odpalamy hacka z klucza/dysku na którym mamy już zainstalowany bootloader oraz podpinamy klucz USB z Recovery HD, w menu bootloadera wybieramy Recovery HD do startu. Po uruchomieniu instalatora w narzędziu dyskowym formatujemy odpowiednio dysk pod OS X i zaczynamy nową instalację. Instalator sprawdzi czy komputer jest zgodny z instalowaną wersją systemu (SMBIOS musi być dobrze skonfigurowany), a następnie poprosi nas o Apple ID i hasło, jeżeli wszystko się zgodzi zacznie się żmudny proces pobierania ok 6 GB systemu z internetu, następnie jego instalacja. !! UWAGA !! Apple zmienia linki do obrazów Recovery HD jeżeli nastąpiła ich aktualizacja. Aby pobrać obraz El Capitana należy uruchomić BDU aby stworzy się plik BootDiskUtility.ini na pulpicie. Zamykamy program, otwieramy plik ini, odszukujemy linijkę zaczynającą się "EL_CAPITAN =" i zamieniamy ją na poniższą wartość: EL_CAPITAN = http://swcdn.apple.com/content/downloads/08/58/031-45768/yy0xr85ltis3a7mxuqf3zgaw7sovupckd7/RecoveryHDUpdate.pkg Teraz możemy pobrać obraz Recovery HD El Cpitana.
  2. Cześć, wczoraj zainstalowałem na moim laptopie system Yosemite(chciałem Sierre, ale nie mogłem sobie poradzić z białym, przekreślonym kołem podczas instalacji). Teraz mam dość duży problem z grafiką i ogólną jakością wyświetlanego obrazu, cały czas rozdzielczość wynosi 1024x768(natywna mojego laptopa to 1366x768) i nie można tego zmienić. W dodatku obraz okropnie się zacina, więc laptop w tym momencie nie nadaje się do użytku. Dwa lata temu zainstalowałem ten sam system, na tym samym laptopie, z tych samych plików i miałem ten sam problem. Naprawiłem go jakoś, ale już nie pamiętam, jednak jestem pewien, że pomogło coś małego, ponieważ trudniejszych rzeczy jak EDID jeszcze nie rozumiem, więc tym bardziej bym tego w ten sposób nie naprawił. Dell Studio 1558 GPU: ATI Mobility Radeon HD 5470 CPU: i5-450M (2.4 GHz, 3 MB cache)
  3. Witam. Ostatnio postanowiłem przesiąść się na zintegrowaną kartę Intel HD4600. Na ostatniej fazie uruchamiania systemu, zaraz przed wyświetleniem ekranu logowania na ekranie na chwilę pojawia się coś, co przypomina analogowy "śnieg" albo (częściej) logo apple rozjeżdża się (screen z załączniku). Oprócz tego jest poważniejszy problem. Hack przy podpiętych dwóch monitorach głupieje i wykrywa 3 monitory. Jest to uciążliwe, ponieważ czasem zdarzy się, że jakieś okno wskoczy na nieistniejący monitor. Dodam, że przy jednym monitorze wykrywa prawidłowo jeden monitor. Na mobo są 2 wyjścia DVI i HDMI - jeden monitor jest podłączony kablem DVI-DVI, a drugi HDMI-DVI. Moja specyfikacja: OS X 10.10.5 (14F2411) Asus Gryphon Z87 Intel i5-4670 8GB RAM 1333 Mhz DDR3 Intel HD Graphics 4600 1536 MB config.plist http://wklej.org/hash/d47047b6cc3/ W informacjach o systemie jeden z Syncmasterów wykrywany jest jako wbudowany wyświetlacz. Zmieniłem SMBIOS z iMaca na Maca Pro, ale nic to nie dało. Fragment z raportu systemowego: Monitory: SyncMaster: Rozdzielczość: 1920 x 1200 @ 60 Hz Głębia kolorów: Kolor 32 bitowy (ARGB8888) Odbicie lustrzane: Wył. Aktywny: Tak Obrót: Obsługiwany W1952: Rozdzielczość: 1440 x 900 @ 60 Hz Głębia kolorów: Kolor 32 bitowy (ARGB8888) Monitor główny: Tak Odbicie lustrzane: Wył. Aktywny: Tak Obrót: Obsługiwany SyncMaster: Rozdzielczość: 1920 x 1200 @ 60 Hz Głębia kolorów: Kolor 32 bitowy (ARGB8888) Odbicie lustrzane: Wył. Aktywny: Tak Wbudowany: Tak
  4. Witam ! Zacznę od konfiguracji HP EliteBook 8440p Procesor: i5 540m - 1 Gen Karta graficzna: Nvidia NVS 3100m Dysk 7200 obr/m - Hitachi 500GB Chipset Intel QM57 Udało mi się postawić Yosemite bootując z pena bez żadnych problemów Jeden argument dart=0. Instalator tworzyłem na Virtualu z mac przez multibeast zaznaczając Inject Nvidia i opcje UEFI. Dodać musiałem tylko kext`y do touchpada bo nie działał. Wszystko działa oprócz: - Nie usypia się, ale i też nie wiesza. Po prostu gaśnie tylko monitor. Po wciśnięciu jakiegokolwiek klawisza niby się wybudza. No ale co mi z wyłączania tylko ekranu. Chciałbym też żeby się usypiał w 100 procentach, dlatego tu jestem - Nie działa wskaźnik baterii - Nie działa kontrola jasności - Nie działa VGA port na zew. monitor To chyba wszystko z niedziałających rzeczy. Próbowałem instalować clover`a i modyfikować z 20 razy (wliczając czyste instalacje) Raz mi się udało doprowadzić do włączenia usypiania, po przez zainstalowanie HP Probook Installer i wybranie zbliżonego laptopa do mojego, oraz dodanie Voodobattery i Batterymenger (kext`y). Było by wszystko fajnie po tych zabiegach, i mógłbym stworzyć tutka. Tyle, że po tych operacjach przestały działać wszystkie porty USB. Pozdrawiam i oczekuje, że może ktoś mi pomoże !
  5. Witam, Jako że wyczerpałem już swoje siły w szukaniu rozwiązania założę temat. Postawiłem swojego pierwszego hackintosha (obraz z appstore + clover) Instalka, konfiguracja itd prawie wszystko ok. Porty usb nie banglają. tzn nie wszystkie. Nie działają tylko dwa usb 3.0 (nie jestem pewien czy na chipsecie intela czy asmedia, nie te koło złącza ethernet) jak i usb 3.0 i 2x2.0 przedniego panelu. Podczas post-instalacji w multibeast zaznaczyłem 3rd party usb (czy jakoś tak). Na kilku forach znalazłem że ten kext może wchodzić w konflikt z innymi - usunięty bez skutku. Drugim problemem jest brak w pełni działającego speedstepu. SSDT generowałem sam, appleintelcpupowermanagement spatchowanie, SMBIOS w cloverze ustawione jako iMac 13.2. Próbowałem też z innymi wersjami (smbios i ssdt z multibeast) pod sandy bridge ale dawały samo x16 albo p-state stepper error 18. Obecnie jest tak że działa x16, x33, x34, x37. Sprzęt: i5 2500k Asus P8z77-m pro 8 Gb ddr3 GeForce GTX 960 Crucial m500 kexty które wrzucałem podczas post instalacji to: -fakesmc + pluginy i hwmonitor -realtek 8111 v0.9 dorzucam screen mojego raportu systemowego jak i config.plist config.plist.zip
  6. Witam Czy jest szansa aby kamerka: Logitech QuickCam Communicate STX zadziałała pod Yosemite? podłączona nie daje znaku życia dzięki za pomoc
  7. Witajcie! od ok. dwóch lat dzięki użytkownikom Tego szacownego forum cieszę się hackintoshem w konfiguracji: - płyta Asus Z97-Pro (Wi-Fi ac) - procesor Intel i7-4790K - grafika MSI GTX970 na Web driverach - zewnętrzna karta muz. MAYA U5 - Yosemite to chyba wersja 10.10.3 Wszystko działało do zeszłego tygodnia, a dzisiaj podczas bootowania pojawił się taki komunikat: Zaraz potem obraz znika a komputer się restartuje i tak w kółko. Czy ktoś z mądrych domyśla się co może być przyczyną? Wcześniej nigdy cos takiego się nie pojawiało Pozdrawiam użytkowników HaMac.pl
  8. Specyfikacje mojego PC: Procesor: AMD Fx-6300 Płyta główna: MSI MS 7641 (760GM-P21) Pamięć: Kingston 8GB 1600MHz CL11 KVR16N11/8 Dysk: 320GB Seagate Pipeline HD.2 SATA 3.5" HDD (5900rpm, 8MB cache) Zasilacz: ATX 2.01 Bandit Power 500W 12cm 3xSATA Karta graficzna: GeForce GTX650 Staram sie postawić hacka na moim komputerze, ale nie wiem, czy z takim zestawem mi się uda ;_; Co sądzicie?
  9. Witam Jestem na etapie instalascji OS X, na samym starcie brak połączenia internetowego. Wyczytałem że w folderze /EFI/CLOVER/kexts/10.10 powinny być kexty u mnie ich nie ma. Moja konfiguracja to: CPU: 4670k MB: MSI z87i AC Proszę o pomoc.
  10. Cześć, mam problem który występuje zarówno gdy instaluję 10.10 i 10.11. Używam Bootdisk Utility, normalnie tworzę bootowalnego pendrive, dogrywam kexty, więc powinno być ok. (Lenovo Y50-70, FHD, i7-4720HQ) Gdy uruchamiam instalację pojawia się komunikat "Przed pobraniem i odtworzeniem systemu OS X, Apple musi sprawdzić, czy ten komputer kwalifikuje się do tego". Podobno jest to przyczyną braku internetu, ale internet działa po wifi i ethernet (pinguje z konsoli, safari też działa). Po naciśnięciu "dalej" chwile ładuje i wyświetla następny: "Nie mozna było znaleźć informacji o instalacji dla tego komputera". Jak już pisałem, Yosemite i El Capitan to samo. Logi: (trochę pocięte, inaczej było by rozmazane :>) Clover r3438 i obraz recovery z serwerów Apple, gdyby to miało jakieś znaczenie
  11. Witam, chciałem zainstalować yosemite nirish ale nie chce bootować stoi w miejscu i pomyślałem, że wykonam instalacje tak jak napisane jest u wan na forum, tylko nie wiem czy na moim laptopie pójdzie.. . Jak myślicie dało by rade odpalić na tym mac os x? Z góry dziękuję za odpowiedzi 1. Asus A555L/X555LJ 2. Intel Core i5-5200U SSE, SSE2, SSE3, SSE4 3. Broadwell-U PCH L-P 4. Chyba brak 5. Intel HD Graphics 5500 i Invidia Geforce 920m 6. Realtek ( nie wiem jaki brakinformacji o vendor id 10ec device id 0233) 7. Nie korzystam ale jakiś realtek. 8. Mediatek MT7630E (proszę o info jaką karte kupić bo ta raczej nie pójdzie...) 9. Intel 9 Series Family SATA AHCI (tylko tyle napisane..) 10. PS/2
  12. Witam. Proszę was o pomoc. W dniu dzisiejszym postanowiłem zainstalować sobie na nowym PC Yosemite'a,jednak po stworzeniu jednego pendrive'a z instalatorem oraz drugiego pendrive'a z cloverem,a następnie po zbootowaniu clovera,pojawił się problem z instalatorem. Zaraz po jego starcie następuje jego zatrzymanie na Root Device uuid is "XXXXXXXXXXXXXXXXXXXXXXX". Prosiłbym o jakieś wskazówki co mogę z tym zrobić.Tu link do mojego pliku config z clovera:http://pastebin.com/Y9rUbyPV Specyfikacja:Płyta główna lub model laptopa:Gigabyte GA-B85M-D3H-A, B85 Procesor:Gigabyte GA-B85M-D3H-A, B85 Karta graficzna:Nvidia GTX 970 MSI 4G RAM:8GB Crucial Ballistix Karta sieciowa ethernet:Realtek RTL8168/8111 Karta sieci bezprzewodowej (o ile jest):Atheros AR9300 Kontroler audio:Realtek ALC892
  13. Witam wszystkich serdecznie. Przymierzam się już od miesiąca na zakup laptopa i wybór padł na ASUS R556LJ-XO568D. Jest on bez żadnego systemu operacyjnego, więc chciałbym wgrać na nim na czysto OS X. Czy jest taka możliwość by wszystko "latało" dosyć fajnie bez większych problemów i żadnych zmian (gwarancja 24 miesiące + plomby). Jeżeli nie będzie takiej możliwości, to chyba jednak się skuszę na lipnego Windowsa, którego mam już dość. Pozdrawiam i liczę na pomoc.
  14. Witam, Na początku chciałbym się z wszystkimi przywitać ponieważ jest to mój pierwszy post na tym forum. Od 3 dni staram się zainstalować Mac Os X 10.10 na moim laptopie, niestety nieskutecznie. Mój laptop to wspomniany w tytule ASUS UX32LN. Krótka specyfikacja: Intel Core i7 4500U 8GB RAM DDR3 Intel HD 4400 + Nvidia Geforce 840M 128GB SSD Starałem się zainstalować OS X wzorując się poradnikami z forum tego jak i z forum zagranicznych. Posiadam config.plist pod mojego laptopa jak i niezbędne kexty. Dorzucam do nich linka celem weryfikacji ich poprawności. https://www.dropbox.com/sh/u8lwh9sorawnuw6/AACrijTF1K9AajcTBvjv6x5ba?dl=0 Sprawa wygląda tak, że próbowałem już instalować CLOVERa na chyba wszystkie możliwe sposoby... W biosie wyłączony fast boot, CSM, Secure Boot oraz Intel VT (przy włączonym efekt taki sam). Po zbootowaniu z pendriva z CLOVERem i uruchomieniu instalatora OS X, w zależności od użytych KEXTów dzieją się dwie rzeczy. 1) Gdy wrzucam na pendriva wszystkie KEXTy, SSDT, DSDT, config.plist oraz podmieniam VBoxHfs-64.efi na HFSPlus.efi to pokazuje mi się pasek ładowania instalatora systemu MAC i na tym się kończy. Mogę zostawić laptopa włączonego na cały dzień i nic się nie zmieni... 2)Gdy na pendriva wrzucam tylko FakeSMC.kext, config.plist i podmmieniam VBoxHfs-64.efi na HFSPlus.efi to pasek ładowania systemu MAC dochodzi prawie do połowy, co prawda bardzo powoli, ale jednak, a następnie komputer się resetuję. Czasem zanim się zresetuję uraczy mnie jakimś komunikatem, który udało mi się uchwycić niestety w słabej jakości. Dorzucam jego zdjęcie: https://www.dropbox.com/s/m0fx1cspgwx7sko/komunikat.jpg?dl=0 Z góry dziękuję za wszelką pomoc i zainteresowanie tematem. Mam nadzieję, że w końcu uda mi się znaleźć rozwiązanie...
  15. Witam, mam problem taki jak widnieje na poniższym zdjęciu: A po chwili: , Co dziwne Yosemite ma problem z instalacją systemu na dysk i tuż przy starcie występuje znak stopu. Natomiast El Capitan da się zainstalować na dysku, lecz ma problem podczas uruchamiania. Powyższe screeny pochodzą z El Capitana, pierwsze uruchomienie po instalacji. Próbowałem wielu sposobów na ominięcie tego problemu, ale żaden nie pomógł. Być może ktoś zetknął się już z tym problemem, bądź ma jakiś pomysł na jego rozwiązanie? Bardzo prosiłbym o pomoc. Z góry dziękuję.
  16. WITAM! Zainstalowałem yosemite na swoim laptopie acer e1-571g i wszystko działa prócz Ethernetu i wifi ale wifi to jest nieobslugiwane przez osx wiec mniejsza. Instalowalem juz mnóstwo kextow przez kext wizard ale żaden nie działa a jak działa to Internetu i tak nie ma. Proszę o pomoc. Dzieki z góry i pozdrawiam
  17. Witam, konfiguracja Laptopa 1. Samsung 550P7C 2. Intel i5-3210M 2,5Ghz SSE SSE2 SSE3 SSE4.1 4.2 AES AVX 3. AHCI 5. IntelR HD Graphics 4000 i Nvidia GT 650M 6. ALC 269 7. nie będzie używana 8. Wifi RTL8168/8111 PCI-E Ethernet 9. SATA AHCI 10. PS/2 Problem przy starcie instalacji z Yosemite 10.10. Pendrive przygotowany wg. tutka prawidłowo. W załączniku miejsce zatrzymania instalacji, na moje oko problem z grafiką ale co dokładnie to nie wiem, proszę o pomoc aby chociaż ruszyła mi instalacja Yosemite... EFI również do wglądu ew. modyfikacji
  18. Mam takiego laptopa: 1. Acer Aspire 7720ZG 2. Intel C2D T2310 - ma SSE2, SSE3 - 64 Bit 3. ICH8M - w biosie po włączeniu tryby AHCI dla SATA napędy są widoczne jako IDE 4. Jak w większości laptopów: brak 5. Geforce 8400m GS, 6. ALC 268 7. nie będzie używana 8. Wifi Broadcom BCM4311 9. SATA ale w trybie IDE Legacy 10. Jak to w laptopie: PS/2 Chcę wprowadzić znajomą w świat Apple... Czy to sprzyjająca konfiguracja pod kątem OS X. Czy w ogóle warto próbować stawiać na nim system OS X, a jeżeli to którą wersję?... Póki co odnalazłem kext do grafiki Nvidia 8400m GS na MAV'a, i do karty dźwiękowej... Mam kilka plików w ACPI origin z których nie wiem jak utworzyć plik DSDT - czy trzeba dodawać patche i inne poprawki ? Przy pierwszym bootowaniu z clovera brak myszy i klawiatury mimo: VoodooPS2Controller.kext Jak na początek ustawić config.plist w cloverze Będę wdzięczny za wszelką pomoc z waszej strony, pozdrawiam!
  19. Witam! Mam problem z instalacją 10.10. Otóż... Na maszynie virtualnej zrobiłem bootowalnego pena i zainstalowałem clover'a. Problem w tym że gdy uruchamiam instalację to widzę to co jest na zdjęciu a potem szare tło i zamiast myszki to kolorowe kółko które obraca się dobre 20min. i mogłoby się tak obracać w nieskończoność. Po prostu instalator nie chce się ładować. Jakieś pomysły?
  20. Witam, czy na tej konfiguracji jest możliwe zainstalowanie Yosemite? bądź starszej wersji systemu. Kierowałem się wg. owego filmu jak w linku powyżej, instalacja poszła, a następnie po uruchomieniu ponownym pojawia się logo apple i pasek stoi w miejscu. Od czego zacząć? Model K56CB-XO309H Procesor Intel Core i7-3537U (2.00 GHz, turbo 3.10 GHz) 2 rdzenie, 4 wątki, 4 MB Chipset płyty Intel HM76 Pamięć 4096 MB DDR3 max 8192 MB Matryca 15.6" WXGA HD 1366 x 768 Matowa, Podświetlenie LED Dysk 1000 GB SATA 5400 obr./min Napęd optyczny DVD+/-RW Super Multi (DL) Karta graficzna NVIDIA GeForce GT 740M 2048 MB Karta dźwiękowa High Definition Audio SonicMaster 2 wbudowane głośniki Wbudowany mikrofon Komunikacja WiFi 802.11 b/g/n Bluetooth v.4.0 Ethernet 10/100/1000 Mb/s Urządzenie wskazujące Klawiatura z wbudowaną klawiaturą numeryczną TouchPad Porty pozostałe 2 x USB 2.0 1 x USB 3.0 1 x RJ45 1 x HDMI 1 x VGA (D-Sub) 1 x Kensington Lock 1 x combo audio (mikrofon/słuchawki) Czytnik kart 2-w-1 (SD, MMC) Kamera video 1.0 M Pixels Bateria 4 komorowa, 2950 mAh System operacyjny Windows 8 PL 64 bit C -
  21. Witam ,planuję zakup nowego komputera całkowicie kompatybilnego z Yosemite.Komputer służył mi będzie praktycznie do wszystkiego.Budżet jaki posiadam na skrzynkę to nie wiecej niż 3700zł Złożyłem taki oto zestaw: Procesor: Intel Core i5-4590 3.3GHz LGA1150 Mobo: Asus Z97-PRO GAMER Ram: Crucial Ballistix 16GB (2x8GB) DDR3 1600MHz 1.5V Grafika: Gigabyte GTX 660 2GB GDDR5 192bit Zasilacz: SilentiumPC Vero L1 500W SSD: Crucial MX200 250GB 2.5' SATA III Chłodzenie CPU:SilentiumPC Grandis XE1236 Tutaj link do mojego koszyka: http://www.morele.net/inventory/info/eEQtmx/ Myślałem o dysku na M.2 do tej płyty głównej ,niestety są o wiele droższe i aby sobie go sprawić musiałbym zaoszczędzić coś na innych komponentach tego komputera.Mam jeszcze opcje zaoszczędzić na płycie głownej i SSD wybrać ASRock Z87 Pro 4 i jakiś SSD 120GB a resztę pieniędzy dołożyć do GTX 760. Jak zestawik?Czy wszystko ze sobą będzie grało i buczało?
  22. Dzień dobry! Z góry chciałbym przeprosić za wszelkie braki w mojej wiedzy, ale to mój pierwszy raz z hackintoshami jak i macami w ogóle. Problem prezentuje się tak: Clover ładuje się przepięknie ale kiedy tylko poproszę go o instalację, dochodzi do Root Device UUID is: [jakiś sensowny kod] i pecet od razu się restartuję. Pendrive'a postawiłem według tej metody: http://hamac.pl/topic/10178-instalacja-os-x-1010-yosemite-krok-po-kroku/ paczką pod Windowsa Zamiast MacDrive, użyłem gparted bo mac nie widział partycji. Zawartość EFI podmieniłem na podaną tam paczkę dla trybu Legacy [nie posiadam UEFI, jedynie zwykły leciwy Bios]. W Install OS X Yosemite.app zaopatrzyłem się z obrazu "OS X Yosemite [MAS].dmg", wyodrębniłem przy użyciu 7zipa [wiem, że nie powinienem, ale nikt z moich znajomych nie posiada maca i nie miałem innej możliwości :<], wersja 10.10.0 Używałem flag: -x -v GraphicsEnabler=Yes PCIRootUID=1 maxmem=4096 npci=0x2000 USBBusFix=Yes kext-dev-mode=1 We wszelkich możliwych kombinacjach Mój PC prezentuje się tak: -ASRock G41C-GS [Northbridge: Intel® G41, Southbridge: Intel® ICH7, Audio: VIA VT1705, Lan: Realtek RTL8111DL] Wersja Biosu: 1.20 -Nvidia 9600gt -Dual core e6300 2.8Ghz @3.4Ghz -2 kostki ramu @800mhz 2gb -Klawiatura pod PS/2 mysz pod usb Wcześniej próbowałem również z obrazem z olarily przy użyciu Chameleona, ten sam problem, wczytywało po kolei kexty i restart nie wiadomo skąd i po co. Używane Kexty [wrzucone do \EFI\CLOVER\kexts\10.10]: -FakeSMC -NullCPUPowerManagment -RealtekRTL8111 -VoodooHDA Przy Olarila nie wrzucałem żadnych swoich kextów. W internetach znalazłem również dsdt pod moją płytę główną, lecz nie pomogło to ani trochę. W biosie nie mam niestety opcji do przestawienia na AHCI, ale raczej powinno ruszyć bez tego. Na wiki, jest wpis o działającym Yosemite na bardzo podobnej konfiguracji [to samo mobo, prawie identyczna karta graficzna]: http://wiki.osx86project.org/wiki/index.php/HCL_10.10_Seeds Mój install log: config.plist: Z góry dziękuję za pomoc ;] -------------------------------------------------UPDATE------------------------------------------------- Stworzyłem pena jeszcze raz, tym razem używając najnowszego BootDiskUtility [v2.1.2015.015b] który automatycznie pobrał i zianstalował mi na penie Clovera w wersji 3215.Pen uruchamia się tak jak wcześniej, ale o wiele wolniej się wczytuje. Dodatkowo jest działająca skórka, ale nadal restartuje się w tym samym miejscu. W Biosie wczytałem def., nie pomogło. -------------------------------------------------UPDATE 2------------------------------------------------- No cóż, jest to już 2 dzień tego jak próbuję postawić ten system i muszę stwierdzić, że aktualnie jest to gra nie warta świeczki. Może w przyszłości wrócę tutaj z bardziej kompatybilnym i nadającym się sprzętem do postawienia osx-a [np. z obsługą ahci]. Tak czy siak, dziękuję wszystkim osobom które spędziły chociaż chwilkę czytając ten temat i po prostu zwracając na mnie uwagę ;]
  23. Witam, jestem kompletnie zielony w temacie wiec od razu przepraszam za ewentualne błędy. Chciałbym sie pobawić w mac os x yosemine 10.10 na moim samsungu RC530(specyfikacje starałem sie robić według instrukcji z forum, ale nie wszystko ogarniam) i pytanie czy bedzie to jakoś chodzić 1. Samsung RC530-So3PL 2. Intel i7 2670qm(6mb cache, 2,2ghz) z tego co znalazłem w internecie obsługuje SSE, SSE2, SSSE3, SSE4 3 i 4. Tu nie wiem, i nie znalazłem nic 5. Nvidia 540m 6. Nie wiem jak to sprawdzić, jest jakos inaczej niż w instrukcji i nie umiem sprawdzić 7. Realtek PCIe GBE Family Controller 8. Intel® Centrino® Advanced-N 6235 9. Niw umiem tego sprawdzić 10. PS/2 Pewnie dane których nie znam/nie umiem sprawdzic są potrzebne wiec prosił bym żeby ktoś mi wytłumaczył co i jak to jakoś to ogarnę
  24. Witam Serdecznie, Męczę się już z tematem zainstalowania OS X Yosemite na moim laptopie kilka dni, na chwilę obecną udało mi się dobrnąć do tego momentu (zdjęcie w załączniku). Cóż, nie bardzo mam pomysł jak to dalej rozwiązać. Do Clovera mam dodane kexty: GenericUSBXHCI.kext, AppleIntelFramebufferCapri.kext, VoodooPS2Controller.kext, FakeSMC.kext. Instalator uruchamiam flagami : -v cpus=2 busratio=18 GraphicsEnabler=No. Jakieś pomysły? Najchętniej zrobiłbym to od nowa, ale nie mam na to pomysłu. Specyfikacja kompa: Laptop Samsung NP350E5C-A05PL Procesor: Intel Pentium B980, SSE2 SSE3 Karta Graficzna: Intel HD3000 1366 x 768 RAM: 8GB DDR3 1333Mhz Karta sieciowa Ethernet: Realtek RTL8168/8111 WI-FI: Atheros AR9485WB-EG Kontroler Audio: Realtek ALC269 Dysk SATA - GUID Z góry dzięki za pomoc :>
  25. Witam Chciałbym się spytać czy hackintosh będzie kompatybilny z takimi częściami jak: Intel Core i5-4460 BOX Gigabyte GA-H81M-HD3 MSI GTX 960 OC 2x 4GB Crucial 1600 MHz CL9 WD Blue 1TB Antec VP 500W Samsung SH-224DB/BEBE wiem że na tonymacx86 są napisane jakie są kompatybilne części ale te wymienione powyżej mogą działać ;p
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.