Jump to content

Search the Community

Showing results for tags 'amd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • Clover - bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 17 results

  1. Taka ciekawostka: https://www.insanelymac.com/forum/topic/337984-amd-vanilla-kernel/ Nie jest to żaden przełom, ta metoda nie ma żadnej przewagi niż ta z podmianą skompilowanego kernela. Jest ona bardzo ograniczona, takie nierzeźbienie na siłę. Jednakże fajnie, że komuś chciało się to zrobić.
  2. WItam Z hackOS-em justem już zaznajomiony od jakiegoś czasu ze względu na używanie na moim Lenovo x220, ale stwierdziłem że pozwolę się z nim pobawić na stacjonarce z AMD na pokładzie. Udało mi się bez problemu uruchomić, internet i dźwięk działa, lecz problem jest z kartą graficzną. Otóż przewertowałem internet za poradami związanymi z uruchomieniem mojego Radeona R7 370 2GB na MoBo GA-78LMT-USB3 w której jest zintegrowana grafika Radeon HD3000. Niestety macOS pokazuje glitche i artefakty w obrazie, nie wszystkie ikony się wyświetlają no i kompletny brak animacji czy "przeźroczystości" w systemie. W "ten Mac" jako Grafika pokazuje "Monitor 7 MB" zamiast mojego Radeona - stąd wnioskuję że obraz cały czas przetwarza zintegrowany układ. Ma ktoś pomysł jak to zrobić aby działało jak należy? Byłbym bardzo wdzięczny! Edit: UDAŁO SIĘ! więc można usunąć temat ;> W kext-ach trzeba było ręcznie zmienić id sprzętu, clover usilnie tego nie robił
  3. Witam. Już kiedyś tu zaglądałem jak stawiałem ML na starym lapku więc witam ponownie. Pytanko czy w ogóle podchodzić do tematu Mac Os na procku AMD Phenom II x2 550? Pracuję przy prod. muzycznej (Logic pro) w domowym studiu ale też na leciwym Mb White 5.2. Pc z AMD stoi i się kurzy a na pewno byłby wydajniejszy niż ten stary lapek. Zależałoby mi żeby odpalić w nim podstawy czyli monitor, usb oraz firewire. Ten ostatni koniecznie bo interfejs audio mam na fw. Karta wifi nawet gdzieś by się do niego znalazła. Wystarczyłby El Capitan bo nowy Logic ma minimalne wymagania 10.11. A i nie pamiętam jaka grafika zintegrowana na płycie, później sprawdzę ale też mam dokładaną grafikę leciwą ale pamiętam że w swoich czasach była jakaś wypasiona do robienia grafiki, to jej pewnie nie odpalę.
  4. Dzień dobry. Mam już sierre na pendrive i chciałem ją zainstalować próbuje wszystkiego nic nie działa. Instalowałem według oficjalnego poradnika napisanego dla hacintosh Sierra zone. Na moim laptopie z intel i3 normalnie się zainstalowało, a na amd fx 6300 i płycie głównej z uefi ma problem. Używałem już 1. -x -v kcsuffix=amd 2. -x -v GraphicsEnabler=Yes/No npci=0x2000 Żadne nie działa pomoże mi ktoś rozwiązać problem? Moje podzespoły: Amd fx6300 Asus M5A97 R2.0 Dysk SSD adata su800 256gb 4GB ram Hyperx
  5. Zrobiłem filmik z upgradu mojego sprzętu z AMD na Intela na którym postawiłem Haka. Co ciekawe w niektórych benchmarkach jak widać na filmie mój stary nieśmiertelny kultowy Phenom X4 955 okazywał się troszkę lepszy od i5 4460 LOL No ale to widocznie w tych benchmarkach nie było dużego narzutu na procesor bo jednak w Cinebenchu przewaga i5 dość znacząca. Co nie zmienia faktu, że staruszek Phenom to wciąż kawałek dobrego krzemu Gdyby nie przymus stworzenia Hacka to oczywiście nie robiłbym upgradu. Intel niestety ma cenny lekko odstające od rzeczywistości. Może nowe procki AMD coś w tej kwestii zmienią choć nie liczyłbym na cuda. Upgrade to Gigabyte Z97X Gaming 3 and i5 4460
  6. Instalacja Maca na Komputerze z AMD to praca trudna i żmudna... Ale czy napewno, Z Tym Poradnikiem dowiecie się że nie: Wymagania: - TransMac - Yosemite.Zone 10.10.1 z Obsługą AMD od Niresh - 4 GB Ram - Procesor AMD (FX) - Ten Poradnik - μTorrent - Pendrive min. 8 GB - Zamiana IDE na AHCI 1. Przygotowanie Yosemite Zone Pobierzemy z strony [!CIACH!] Pobieramy tam plik o nazwie: Yosemite_10.10.1_DMG.zip oraz TransMac.zip Tu Się Przyda μTorrent - Pobiera sie ok. 30 minut. Zamieniamy w Biosie/UEFI IDE na AHCI 2. Instalacja Na Pendrive Instalujemy Program Transmac, Po Instalacji Uruchamiamy go jako Administrator. Aby Nagrać System Robimy: Format disk for Mac, Pozniej Restore Image to Disk, Szukamy Pliku o Nazwie Yosemite-Zone.dmg i Klikamy OK - Czekamy Ok. 30-45 minut. Pojawi Sie Napis Restore Complete - Klikamy OK i Resetujemy Komputer w Boot Menu Ustawiamy USB (USB-HDD) 3. Instalacja Aby Instalator Mac OS X się Włączył Musimy Wpisać Flagi: /amd(64) PCIRootUID=1 npci=0x2000(3000 jesli nie zadziala) -v Czekamy 5 minut aż się załaduje, Wybieramy Użyj Polskiego jako języka głównego i dalej - po kliknieciu włączamy narzędzia i Narzędzie dyskowe - Wymazujemy(Formatujemy) dysk w Formacie Mac OS X Extended (Kronikowany) - Wylaczamy Narzędzie dyskowe Dalej - Pokaze sie informacja - Polecam zrobic jej zdjecie - dalej, Wybieramy Drugi Dysk (Nazwa Tą ktora wybraliscie, nie Yosemite Zone) - Customize: Bootloader: Chameleon Standard, Kexty: Wszystkie, Opcje bootowania: NPCI(ToKtoreWamDziala) PCIRootUID=1 - Akceptuj, Dalej, Czekacie ok. 16-20 minut po tym czasie mozecie wyjac USB 4. Pierwsze Uruchomienie Pierwsze Uruchomienie Robicie z Flagami: GraphicsEnabler=No|Yes - Na Dole Napisze ktore na No, a Ktore Na Yes npci(to ktore wam dziala) -x -v 5. Konfiguracja Klikacie Dalej, Wybieracie Polski Pro - Dalej, Klikacie Ze pomijacie iCloud, pozniej konfigurujecie jesli bedziecie chcieli, czekacie ok.10 minut po stworzeniu konta i resetujecie, Wpisujecie te same flagi ale bez flagi "-x" - Logujecie sie i Pobieracie UniBeasta, Konfigurujecie kexty tak jak chcecie... 6. Kexty Wybieracie Pierwsza opcje w Quick Start, Pozniej wybieracie wlasne Kexty 7. Dziękuje za uwagę Dziękuję za Uwagę, i Przepraszam za wszystkie Błędy - Mam tylko 12 Lat 8. GraphicsEnabler GraphicsEnabler=Yes ATI Radeon 4xxx GraphicsEnabler=No All ATI/AMD Radeon 5xxx, 6xxx, 7xxx, Rx-200
  7. W związku z tym, że mój Radeon HD5830 w żaden sposób nie zadziałał pod macOS (pewne ze względu na to, że próbowałem go uruchomić jako HD5850, a on jest okrojoną wersją HD5870 - a to zupełnie inny chip) poszedł on na sprzedaż a ja szukam czegoś kompatybilnego z macOS. Budżet - do 500zł, wolałbym mniej. Karta musi działać OOB, nvidie na webdrivers raczej odpadają bo podejrzewam, że webdrivery umrą razem ze wsparciem MacPro5,1 czyli pewnie niedługo. Na oku mam: - GTX760/770 - Radeon HD7950 (może HD7970) - Radeon R9 280 Oczywistą opcją wydaje się być GTX770 bo w iMac14,2 montowano właśnie keplery, no ale. Komputer do w 80% do pracy, 10% gier pod Windows (typu Dirt Rally czy Spintires) i 10% obrabiania filmów w iMovie Pro więc GeForce wydaje się słabą opcją, bo w OpenCL zbiera baty nawet od sporo słabszych Radeonów... Czy w MacOS da się wykorzystać jakoś rdzenie CUDA czy kupując nvidie muszę się liczyć z powolnym renderingiem? Mogę połączyć HD4600 i GTXa żeby było cokolwiek szybciej? Dziękuję z góry za podpowiedzi i sugestie wszelakie
  8. Specyfikacje mojego PC: Procesor: AMD Fx-6300 Płyta główna: MSI MS 7641 (760GM-P21) Pamięć: Kingston 8GB 1600MHz CL11 KVR16N11/8 Dysk: 320GB Seagate Pipeline HD.2 SATA 3.5" HDD (5900rpm, 8MB cache) Zasilacz: ATX 2.01 Bandit Power 500W 12cm 3xSATA Karta graficzna: GeForce GTX650 Staram sie postawić hacka na moim komputerze, ale nie wiem, czy z takim zestawem mi się uda ;_; Co sądzicie?
  9. EDIT: poradziłem sobie podczas bootowanie wpisalem cmd- nv_disable=1 z tym, że teraz rozdzielczość ekranu to 1024x768.... Czy wie ktoś jak ją zmienić na 1920x1080? Wydaje mi się, że stery od GTX970 nie są prawidłowo zainstalowane. Czy mógłby mi ktoś proszę pomoc? Witam, próbowałem zainstalować obok głównego systemy Mavericksa dla AMD. Obraz wrzuciłem na pena poprzez TransMac. Potem wpisałem komendę bootowania: amdfx -v tam zrobiłem nowa partycje dla systemu po czym zainstalowałem go na nią. Niczego w opcjach zaawansowanych nie zmieniałem (tzn. GraphicsEnabler również został zainstalowany). teraz przy probie uruchomienia systemu wyskakuje mi błąd : flow_divert_kctl_disconnect (0): disconnecting group1 Niestety nie wiem o co chodzi. Komendy jakie wpisywałem przy probie boot to: -v -f -x GraphicsEnabler=No npci=0x3000 -v Niestety żadna nie działa. Może lepiej zainstalować Yosemite? Z tym, że tam miałem zwieche po instalacji na tym czerwonym logo hackintosha. Także nie wiem dlaczego żadnego nie mogę zainstalować.
  10. Witam. Niedawno trafiłem na te forum. Chciałbym skorzystać z waszej pomocy. Do tej pory OS X znam z wirtualnej maszyny i paru min spędzonych przy MBP lub MP. Chciałbym się was poradzić jaka wersja OS X będzie działać w miarę stabilnie na tych częściach: 1. GA-78LMT-S2 rev.1.1 2. AMD FX-6100 MMX(+), SSE(1,2,3,4.1,4.2), SSSE3, SSE4A 3. AMD SB710 4. - 5. GeForce (POV) GT630 / Radeon HD 3000 (zintegrowana) 6. ALC887 7. Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter 8. TP-LINK TL-WN727N USB 9. Lite-On iHAS124 (DVD-SATA), WDC WD2500AVJS-63WDA0 (HDD-SATA), MBR 10. Klawiatura-PS2, Mysz-USB Mam jeszcze parę dodatkowych pytań. Mianowicie. Czy przygotowanie funkcjonalnej wersji OS X na CPU AMD jest trudniejsze niż na CPU Intel'a? Jak jest z wydajnością między AMD, a Intel? (chodzi mi o to czy jest bardzo odczuwalna) Na forum przeczytałem że nie ma możliwości zainstalowania retail'a na AMD. Więc jakie w miarę stabilne dystrybucje polecacie? Planuje kupić w przyszłości nową kartę graficzną. Którą karta lepiej będzie działać pod OS X GeForce czy Radeon? (z moją wiedzą stawiam na Radeon'a ale mogę się mylić) Ostatnie pytanie dotyczy producentów. Czytając forum często można trafić na wpisy dotyczące produktów firmy ASUS. Czy produkty tej firmy są najbardziej kompatybilne? Jak wypadają inni producenci tacy jak MSI, GIGABYTE?
  11. Witam! Jestem totalnie zielony w tym temacie. Zanim zacznę się dowiadywać różnych rzeczy o Hackintoshach, chciałbym wiedzieć czy taki zestaw starczy mi na instalację i komfortowe użytkowanie? Płyta główna: GIGABYTE GA-Z77-D3H Procesor: Intel Core i3-2100 Karta graficzna: AMD Radeon HD 6700 RAM: 4GB nie wiem jakiej firmy Dysk: ADATA SSD 128GB (z czego jakieś 30GB mam na Linuxa)
  12. Szukam informacji w internecie jak uruchomić dźwięk po HDMI lub DP w AMD R9 280x. Karta w momencie podłączenia pod monitor z wbudowanymi głośnikami ucina mi dźwięk. Widziałem po poprzednim temacie o ATI7970 było coś o SSDT ale niestety nie pomogło, starałem sie też dostać kext "HDMIAudio.kext" do clovera po tym zabiegu nie otrzymałem rezultatu. Osobiście nie wiem co dodać do DSDT lub SSDT aby to ruszyło, jeżeli było to już wałkowane proszę o skierowanie na dobrą drogę. Pozdrawiam Michał poniżej konfig komputera kexty w clover NullCPUPowerManagement.kext AppleRTL8169Ethernet.kext FakeSMC.kext Konfiguracja sprzętu: 1. Gigabyte GA-G41MT-S2 2. Intel Core 2 Duo e7300 2,66 GHz s775 3. ICH7 4. Brak dodatkowych kontrolerów dysku 5. HIS R9 280X iPower IceQ X² Turbo Boost Clock 6. Układ VIA VT1708S wyłaczone w BIOS na USB Sound Blaster Play! 2: 7. RTL8169 dodatkowa na PCI en0 8. Apple BCM94360CD na pci-e en1 10. Klawiatura Apple na USB, Mysz BT Apple Magic mouse 11. Clover wersja 3185 12 Yosemite 10.10.3 PS Czy jest możliwe aby w raporcie systemowym poprawnie wyświetlała się nazwa grafiki R9 280x a nie AMD Radeon HD 7xxx ?
  13. Witam. Jestem nowy na tym forum. Chciałem zainstalować Yosemite z pendriva. Bootuję z "/amd64 GraphicsEnabler=No npci=0x3000". Wcześniej pojawiał mi się komunikat "PCI configuration begin", jednak udało mi się to naprawić dopisując "GraphicsEnabler=No npci=0x3000". Kilka sekund po uruchomieniu pojawia mi się przekreślone kółko. Kiedy uruchomię z "-v", w ostatniej linijce jest napisane "Still waiting for root device". Próbowałem to naprawić przez GenericUSBXHCI.kext lub Niresh's Still Waiting for Root Device Fix, ale nic się nie zmieniło. Podzespoły: CPU: AMD FX-4300BE GPU: Gigabyte HD 7770 OC MOBO: ASRock N68C-GS FX RAM: 1x4GB DDR3 Ethernet: Realtek RTL8211CL Audio: Roland UA-1EX Mam nadzieję, że ktoś mi pomoże Z góry dziękuję za pomoc.
  14. Witam! W temacie Appla, Macosx jestem zielony jak trawa na murawie na Bernabeu. Parę dni temu windows dał mi popalić i to był impuls do spróbowania czegoś nowego. Postanowiłem odpalić Macosx na VMware. Wszystko szło gładko do czasu odpalenia samego systemu na wirtualce. Wyskoczył komunikat : The CPU has been disabled by the guest operating system. Power off or reset the virtual machine. Troszkę pogooglowałem i przeczytałem, że potrzebne jest włączenie wirtualizacji w Biosie.. i tu jest największy problem bo ja takiej opcji w Biosie poprostu nie mam.(próbowałem flashować do starszych wersji i żadna nie tej opcji.) Według tej strony http://support.amd.com/en-us/kb-articles/Pages/GPU120AMDRVICPUsHyperVWin8.aspx mój procesor taką opcję posiada. Wyczytałem jeszcze, że z AMD są problemy z odpaleniem osx, ale jak sprawdzić czy mój konkretnie się do nich zalicza? Parametry: AMD Athlon X2 Dual-Core QL-65 Windows 8.1 Grafika : radeon 3200 hd graphics(zintegrowana, dedykowana padła) Laptop Asus k50ab Edit: ubuntu na VMware chodzi az miło, więc wirtualizacja działa
  15. Witam. Mam problem ponieważ mój OSx (10.9.4) Nie ładuje dobrze karty graficznej, a przez to nie mam też natywnej rozdzielczości (zamiast 1440x900 1440x1050) Czy jest możliwość aby to naprawić ? Karta wygląda tak : http://www.powercolor.com/Global/products_features.asp?id=458#Specification
  16. Witam, czy na tej konfiguracji będzie działało jakiegolwiek distro? 1.GA-78LMT-S2PT 2.AMD Athlon II X2 280 3.60 GHz obsługuje SSE, SSE2, SSE3, SSE4A 3.AMD SB710 4.? 5.Nvidia GeForce GTX 550 Ti 6.10EC ALC887 7.Qualcomm Atheros AR8161 PCI-E 8. - 9.Dysk fizyczny WDC WD5000AADS-00S9B0 ATA Device IDE, Napęd Optyczny HL-DT-ST DVD-RAM GH22LP20 ATA Device 10.USB Dodam że hackintosha chcę postawić na osobnej partycji, obok Windows 8.1 Z góry dzięki za pomoc. ;]
  17. Tak jak w tytule mam dość spory problem z tą kartą na 10.9.2 (używam Clovera). Karta jest wykrywalna na dobę obecną tylko jako producent i model, ale pamięć wciąż jest 5 MB (Like VESA) I co tu z tym fantem zrobić? Ponoć sama karta pod 10.9.0 działa po kextach poprawnie..
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.