Jump to content

Search the Community

Showing results for tags 'audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 11 results

  1. Witajcie, Potrzebuję pomocy w wyborze płyty mini-ITX pod budowę hamaca. Przeznaczenie pro-audio, Ableton Live, stacja robocza. Budżet na podstawe komponenty (bez grafiki, obudowy) 3500 PLN. Obsługa min 24GB RAM, Miło by mieć: 4k@60Hz, m.2, kompatybilne WiFi. Dotychczas znalezione płyty: GIGABYTE Z370N WiFi niepolecany na forum ASROCK FATAL1TY Z370 GAMING-ITX wydaje się często padać ASUS ROG STRIX Z370-I GAMING brak 4k@60Hz ASUS MAXIMUS VII IMPACT brak 4k@60Hz Będzie to mój pierwszy hamac, więc chciałbym uniknąć większych wyzwań (lutowanie, flashowanie układów programowarką) Dziękuję. EDIT: W sferę zainteresowań wpadły również płyty: Asrock Z370M-ITX/ac ASRock MB X299E-ITX AC X-Series
  2. Witam, po podłączeniu komputera do telewizora widnieje komunikat jak na załączonym obrazku. Ktoś wie w jaki sposób można uruchomić dźwięk na zintegrowanej karcie graficznej? Audio ALC269 i sterownik VoodooHDA.
  3. Witam, Jako świeży użytkownik hackintosha, chciałbym prosić o pomoc dotyczącą aktywowania audio na płycie głównej Asus Z87-Pro. Wszystkie inne funkcje działają bez najmniejszego problemu; pęk kluczy, App Store, finder, ethernet, grafika. Mój sprzęt: Asus Z87-Pro Gigabyte Gtx 770 2GB Intel i5 4670k 16 GB RAM Z góry dziękuję za wszelką pomoc. Pozdrawiam Jordan Andrzejczak
  4. Cześć Wszystkim! Jestem c0lin, jestem tu nowy, mam nadzieję, że będę czuł się tu z Wami (a Wy ze mną) dobrze W związku z tym, że święta ostatnio mieliśmy, zajęć na uczelni brak, magisterki pisać się nie chciało, pomyślałem, że czas najwyższy sprawdzić, jak to jest z tymi hackintoshami. Na początek szybki rekonesans - niby są tutoriale na youtubie i poradniki na forach do instalacji Mac Os X na moim lapku. Lapek dość przeciętny: Asus K56CB (nie wiem czemu różne programy odczytują go jako K56CM), procesor Intel Core i3 1,80MHz, 8GB RAMu, HDD 750 GB, grafika Intel HD Graphics 4000 + nVidia GeForce GT 740 M, wifi Intel Centrino Wireless N-2230 audio Realtek ALC270 Jak już można się domyśleć po kursywie, problemy wystąpiły z wifi i dźwiękiem, ale o tym później... No więc, do obliczeń na mgr potrzebuję programów pod linuxa, do zwykłych apek i gier - Windowsa. Mac Os X mial sluzyc do zsynchronizowania z telefonem oraz do codziennego użytku (fb itp.). No i nie oszukujmy się, do szpanu ("hej laski, mam Maka na Asusie" xD). Tak więc korzystając z przeróżnych poradników zrobiłem tak: -konwersja dysku z MBR na GPT, -partycja 200 GB - Mac Os X 10.11 El Capitan -partycja 150 GB i 200 GB - Windows 10 Pro, -partycja 150 GB - Ubuntu 14.04 LTS, -gdzieś po drodze jakieś Recovery i Swapy, -do odpalenia tego wszystkiego Clover Bootloader. I o ile z Windowsem i Ubuntu nie ma żadnych problemów, o tyle z El Capitanem zaczynają się schodki... Po zakończeniu instalacji tych 3 systemów i konfigurowania dwóch pozostałych (MacOsX zostawiłem sobie jako wisienkę na torcie), zaczęły się problemy. Otóż na pierwszy rzut oka wszystko mogłoby wydawać się ok - touchpad działa, gesty działają, myszka i klawiatura też, obraz ma ładną rozdzielczość, wszystko po polsku, internet po ethernecie śmiga aż miło. Jednakże nie mam zielonego pojęcia jak skonfigurować wifi i dźwięk. I tutaj moje pytania do Was: 1) Co zrobić żeby zadziałał dżwięk? Przejrzałem już chyba wszystkie fora i tematy, próbowałem różnych rzeczy, ale niestety nie jestem informatykiem i nie znam się aż tak bardzo na tym, więc byłbym wdzięczny (i stawiam dobrą kawę w Białymstoku/okolicach) za wyłożenie "step-by-step" co z tym fantem zrobić. 2) Co zrobić żeby zadziałało Wi-Fi? Tutaj też przejrzałem chyba wszystkie tematy i listy kompatybilnych kart Wi-Fi. Mam o tyle farta, że ze starego lapka udało mi się wykręcić kartę Atheros AR5B95, która co prawda nie jest najwyższych lotów, ale do normalnego użytkowania internetu wystarczy, a nawet zdaje się, że może zadziałać. Tutaj też jak wyżej - dobra kawa lub inny napój wyskokowy do odbioru w Białymstoku Jak już zaznaczyłem, będę mega wdzięczny za pomoc. Jestem totalnie zielony, co nie oznacza, że się obijam - przeczytałem większość FAQ z anglojęzycznych forów oraz najbardziej podobne tematy tutaj, ale nigdzie nie znalazłem takich rad, które mógłbym zastosować tutaj. Z góry wielkie dzięki za pomoc Pozdrawiam wszystkich, c0lin
  5. Witam, System: El Capitan 10.11.6 Audio: ALC668 Bootloader: Clover Zainstalowałem AppleALC.kext zgodnie z http://hamac.pl/topic/13066-applealc-audio-bez-modyfikacji-plików-systemowych/ Audio działa poprawnie dla ALC668 lecz tylko i wyłącznie "na baterii". Jak laptop jest podłączony do zasilacza i wchodzi w tryb uśpienia, to po wzbudzeniu nie mam dzwięku ;( Wystarczy, że odłączę zasilacz, uśpię laptopa i wzbudzę ponownie i audio działa poprawnie. W załączniku CodecCommander.kext, DSDT oraz config dla Clover. Z góry dziękuję za pomoc bądź jakieś wskazówki jak problem rozwiązać. W dziale Projekty haMac.pl nie zakładamy tematów o problemach, przenoszę do właściwego. MKjanek32 G551JX-ALC668.zip
  6. Witam dziś wywaliłem voodohda i zainstalowałem appleHDA. Dźwięk działa poprawnie ale mam problem z wejściem line in - po podłączeniu mikrofonu nie jest on wykrywany. Dodałem też poprawkę do dst ale nic sie nie zmieniło - wykrywa mi że mam 2 wejścia line in ale żadne nie jest obsługiwane (mam jedno pink), nie działa mi tez wbudowany mikrofon w laptopie. Oto moja poprawka : Device (HDAU) { Name (_ADR, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x0c) { "built-in", Buffer (One) { 0x00 }, "codec-id", Buffer (0x04) { 0x56, 0x3B, 0xEC, 0x10 }, "layout-id", Buffer (0x04) { 0x0C, 0x00, 0x00, 0x00 }, "device-type", Buffer (0x11) { "Conexant CX20585" }, "PinConfigurations", Buffer (0x28) { /* 0000 */ 0xF0, 0x40, 0x21, 0x04, 0x10, 0x01, 0xA3, 0x99, /* 0008 */ 0x20, 0x50, 0xA1, 0x04, 0x30, 0x01, 0x01, 0x70, /* 0010 */ 0x40, 0x01, 0x01, 0x70, 0x50, 0x01, 0x01, 0x70, /* 0018 */ 0x60, 0x01, 0x13, 0x99, 0x70, 0x01, 0x01, 0x70, /* 0020 */ 0x80, 0x01, 0x01, 0x70, 0x90, 0x01, 0x01, 0x70 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } nie wiem co mam zrobic aby to zadziałało. Proszę o pomoc bo to wejście jest dla mnie bardzo ważne i uniemożliwia mi normalną pracę na macu. Pozdrawiam
  7. Szukam informacji w internecie jak uruchomić dźwięk po HDMI lub DP w AMD R9 280x. Karta w momencie podłączenia pod monitor z wbudowanymi głośnikami ucina mi dźwięk. Widziałem po poprzednim temacie o ATI7970 było coś o SSDT ale niestety nie pomogło, starałem sie też dostać kext "HDMIAudio.kext" do clovera po tym zabiegu nie otrzymałem rezultatu. Osobiście nie wiem co dodać do DSDT lub SSDT aby to ruszyło, jeżeli było to już wałkowane proszę o skierowanie na dobrą drogę. Pozdrawiam Michał poniżej konfig komputera kexty w clover NullCPUPowerManagement.kext AppleRTL8169Ethernet.kext FakeSMC.kext Konfiguracja sprzętu: 1. Gigabyte GA-G41MT-S2 2. Intel Core 2 Duo e7300 2,66 GHz s775 3. ICH7 4. Brak dodatkowych kontrolerów dysku 5. HIS R9 280X iPower IceQ X² Turbo Boost Clock 6. Układ VIA VT1708S wyłaczone w BIOS na USB Sound Blaster Play! 2: 7. RTL8169 dodatkowa na PCI en0 8. Apple BCM94360CD na pci-e en1 10. Klawiatura Apple na USB, Mysz BT Apple Magic mouse 11. Clover wersja 3185 12 Yosemite 10.10.3 PS Czy jest możliwe aby w raporcie systemowym poprawnie wyświetlała się nazwa grafiki R9 280x a nie AMD Radeon HD 7xxx ?
  8. Witam, *Jestem po etapie instalacji yosemite 10.10.2 tryb Legacy Seria pytań. 1) Jak odpalić audio wbudowane, tego co wyczytałem ma chipset ALC1200 na Asus p7p55 WS SuperComputer 2) Aktualnie moje kexty wyglądają tak.: file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/ALC1200-v.32-f.mic.ML.10.8.4.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/AppleACPIPS2Nub.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/CPUSensors.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/FakeSMC.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/GPUSensors.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/IONetworkingFamily.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/LPCSensors.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/RealtekRTL8111.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/VoodooPS2Controller.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/VoodooPS2Keyboard.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/VoodooPS2Mouse.kext/ Nie wiem czy są najnowsze, pewno nie bo przegrałem wszystkie ze swojego starego hamaca 10.8.5. Wszystkie prócz FakeSMC.kext. Natknałem sie na taki link.: http://hamac.pl/topic/7072-legacyhda-alc882-888-889-892-898-1150-1200-on-asus-msi/ Pobrałem ALC1200 -v.37 bo i umnie było coś w stlu ALC1200 tylko inna wersja. N o i instrukcja. mam dwa pytania.: a) "Layout ustawiony na 12 - taki sam ustawić w DSDT lub HDAEnablerze" Jak i gdzie się to ustawia... bo nic mi to nie mówi. ??? Przebudować cache i uprawnienia Kext Wizardem Jak to zrobić? -----------
  9. Witam jestem kompletnie zielony w tym jak naprawić dzwięk przez hdmi na hacku a bardzo jest mi to potrzebne, byłbym bardzo wdzięczny gdyby ktoś mógł mi to wytłumaczyć krok po kroku dla moje karty GTS 450.
  10. Witam. Poniewaz wielu wielu z was ( w tym ja ) nagrywa filmy na Youtube. Nie wazne czy to z hamaca czy z orginalnego iMaca. Programy sa te same. Jakiemu dac plusa i ktorego wybrac? Camtasia Studio Sony Vegas Adobe Premiere Pro iMovie Final Cut Express Piszczie!
  11. Witam. Po aktualizacji systemu do Mavericka 1.9.2 przestał działać dźwięk. Nigdzie nie mogę znaleźć kext'a do ALC892. Moja płyta główna to Gryphon Z87 . Czy byłby ktoś ,tak miły i udostępnił mi linka do pobrania tegoż kexta? Pozdrawiam
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.