Jump to content

Search the Community

Showing results for tags 'bios'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 8 results

  1. Cześć Coś musiałem przegapić albo jeszcze nie zrobiłem. Niedawno zainstalowałem Mojave z Olarila.com Wszystko zasadniczo działa ale za każdym razem przy uruchamiania komputera muszę wchodzić w Bios (F1) i wybierać ręcznie start z partycji EFI na SSD. Co zrobić żeby system startował bez tego? Asus Z390-Plus Gaming i7 7800 16GB Sapphire Radeon RX 580 Nitro+ 4GB I co to jest za opcja w Clowerze - Boot FileVault Prebooter from Preboot? https://photos.app.goo.gl/47uJuLDBFJ6dsV8f8
  2. Cześć wszystkim. Na początek chciałem podziękować za Clover. Jestem dość początkującym konstruktorem HaMaca. Wcześniej korzystałem z UniBeast, które niby miało być prostsze, ale jak odkryłem to forum postanowiłem spróbować Clovera i nie zawiodłem się. Dzięki Przez kilka lat używałem Mavericksa na swoim HaMacu i wszystko było w miarę OK. Niedawno postawiłem Sierrę właśnie korzystając z forumowego Clovera. O ile instalacja i działanie systemu określiłbym na rewelacyjne tak mam pewien problem z UEFI (prawdopodobnie). Od czasu instalacji Sierry, średnio raz na 3-4 tygodnie komputer blokuje się na etapie uruchamiania jeszcze przed ekranem BIOS. Pojawia się logo ASUS i tak wisi w nieskończoność. Po zresetowaniu BIOSa zworką wszystko wraca do normy i po kilku tygodniach znów dzieje się to samo. Ostatnim razem wyłączyłem w BIOSie rozruch za pomocą UEFI i przełączyłem na opcję Legacy w nadziei, że to coś zmieni, ale wczoraj znów przytrafiła się ta historia. Na płycie mam ostatnią wersję BIOS 2801. Czy zdażyło się komuś coś podobnego ? Z góry dziękuję za każdą wskazówkę. Obecna konfiguracja: Asus Z97-C i7 4790 WIFI - TP Link Geforce GT 750 Fire Wire - Texas Instruments SSD - Crucial SSD - Samsung HDD - WD Red
  3. Cześć, Niedawno zmieniłem parę części w moim PC. Padło na płytę główną MSI B85-G43. Nie wybierałem sprzętu konkretnie pod OS X, więc kupiłem to co kupiłem. Już kiedyś instalowałem OS X na starej konfiguracji ale nie musiałem patchować na niej BIOSa. Czy orientuje się ktoś czy na tej MB można wrócić do poprzedniego/standardowego BIOSu? Czy taki spatchowany BIOS sprawia jakieś problemy na innych systemach (Windows/Linux)? Reszta konfiguracji to Xeon 1230v3 i Radeon 280X. Dzięki za pomoc.
  4. Cześć Jestem nowym użytkownikiem forum chociaż hackintoshami bawie sie już jakiś czas niestety cały czas bez sukcesów.Ostatnio chciałem sobie postawić OSX El Capitan'a na wirtualnej maszynie a później zainstalować na dysku, lecz przy uruchamianiu maszyny po załadowaniu loga apple wyskakuje mi taki błąd - a fault has occurred causing a virtual cpu to enter the shutdown state.Wszystko robiłem zgodnie z poradnikiem polskim chyba nawet z tego forum. Jeśli chodzi o możliwość wirtualizacji to mój procek obsługuje tylko ta opcja nie jest włączona i nie da się jej włączyć , gdyż nie mam nigdzie takiej opcji a patrzyłem w całym biosie.Jeśli można prosiłbym o pomoc , wiem że najłatwiej jest kupić maca ale chodzi o samą zabawę i przy okazji można się czegoś nauczyć.Jeśli napisałem za mało info to proszę o zwrócenie uwagi. Przenoszę, zły dział. MKjanek32
  5. Witam! Próbuję aktualnie zainstalować 10.11. Napotkałem jednak na problem związany z instalacją bootloadera. Płyta główna: Asus P8z68-V Pro Gen3. UniBootX odpala z pendrive bez problemu. W bios'ie widać że pendrive jest zaznaczony jako UEFI. Po odpaleniu 10.11 montuję partycję efi za pomocą sudo mount -t msdos /dev/disk0s1 ./efi/ I kopiuję na nią katalog EFI z pendrive, przez co partycja wygląda tak: (I odmontowuję by było czysto): ./efi/EFI diskutil umount ./efi Jednakże, w bios'ie (zdjęcie w załączniku) Widać wpis Mac OS X, ale jego wybranie nic nie powoduje (Po chwili powraca do bios'u). Ustawienie go jako opcja bootowania pokazuje, że 'nie ma bootowalnego dysku. Insert a bootable drive...' Jak w takim razie to zrobić?
  6. no problem jest jasny...jakas pomoc bylbym wdzieczny... konfig bo tym zaponialem: i3 hd intel bios a15(wlasnie to mnie martwi)
  7. zainstalowałem Yosemite na moim laptopie. Wszystko działa bez problemów, jednak gdy wyłączę komputer i chcę go potem włączyć to muszę przywracać ustawienia BIOSU do domyślnych, ponieważ inaczej działa on (BIOS) bardzo powoli a bootloader się nie ładuje. Dzieje się tak co kilka uruchomień-nie za każdym razem. Co może być przyczyną?
  8. Witam. Specyfikacja jak w stopce - pomyślnie zainstalowany Mavericks - CloverUEFI. Kiedy odpalam kompa bez pendrive (Mavericks+Clover), nie mam bootloadera - komunikat: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key" Dodaję więc przy starcie z pendrive w Clover boot options "Add Clover as UEFI boot option", wchodząc do Biosu widzę jednak, że dodał mi się tylko "Clover OS X Boot (USB 2.0)" - czyli z pendrive. MOJE PYTANIE! 1) Czy mam/mogę zainstalować Clover'a na partycje z systemem? Czy muszę mieć do tego osobną partycję? 2) Jeśli instaluje to z jakimi zaznaczonymi opcjami? Chodzi o to, czy jeżeli zaznaczę złą opcję - posypie się system?! System postawiłem samodzielnie po wielkich bataliach i nie było łatwo. Boję się ponownej męczarni. Dziękuję za zrozumienie!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.