Jump to content

Search the Community

Showing results for tags 'catalina'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 1 result

  1. Cześć, po aktualizacji z High Sierry do Cataliny 10.15.1 wszystko ładnie udało mi się poustawiać i system chodził jak złoto. Instalowałem Catalinę ze względu na wymianę karty na RX 5700 XT Saphire. Zmieniłem też identyfikację na iMac Pro (2017) z wcześniejszego Mac Pro 5.1, ze względu na natywną obsługę tej grafiki. I teraz nie jestem pewny od kiedy, ale wydaje mi się że po aktualizacji na 10.15.2 system dostał czkawki. To znaczy wszystko działa płynnie, odtwarzania muzyki, filmu, czy test prędkości bez zmian, tylko przycina mi się myszka, co sekundę, albo co dwie, regularnie na na 1/3 sekundy gdzieś i tak cały czas. Myszka jest na kablu, to samo dzieje się z tabletem. Testowałem też inną myszkę, zmieniałem kexty. Kompletnie nie wiem od której strony to ugryźć. Nie wykryłem żadnego specjalnego ruchu na dyskach, czy w konsoli.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.