Jump to content

Search the Community

Showing results for tags 'dźwięk'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 6 results

  1. Mam dwa problemy: - nie działa suwak głośności na pasku menu (jest na maxa i nie idzie nim sterować) - nie działa mikrofon (system go nie wykrył) - dźwięki w systemie są Według producenta: - Realtek® ALC892 Mikrofon mam w słuchawkach Esperanza.
  2. Witam Obecnie miałem wersje systemu mac os 10.11.5 - i Dzwięk na AppleALC id 11 Po ostatniej aktualizacji zabezpieczeń do 10.11.6 przestał działać system, dostawałem Kernel Panic, screena załączam w załączniku. Pobrałem nowszą wersję AppleALC.kext z oficjalnego git’a. Problem z KP zniknął. Natomiast sam głośniczek jest nieaktywny, nie ma żadnych wejść,wyjść w preferencjach audio. Audio zawsze uruchamiane było przy pomocy AppleALC i ID 11 ustawionego w Cloverze. Czy ktoś może mi powiedzieć, co się zmieniło, że audio nagle przestało być osiągalne? Mój komputer: Dell optiplex 755 Socket LGA775 Procesor Q6600 4x2,4Mhz Ram: 4x2GB Kingston 800Mhz Os: El Capitan detail Bootloader: Clover Audio to: Audio Adapter: Intel 82801IB ICH9 - High Definition Audio [A2] Audio Controller Hardware ID: PCI\VEN_8086&DEV_293E&SUBSYS_02111028&REV_02 High Definition Audio Codec: Analog Devices AD1984 Audio Codec Hardware ID: HDAUDIO\FUNC_01&VEN_11D4&DEV_1984&SUBSYS_00000000 [Driver Information] Driver Manufacturer: Analog Devices Driver Description: SoundMAX Integrated Digital HD Audio DeviceInstanceId HDAUDIO\FUNC_01&VEN_11D4&DEV_1984&SUBSYS_10280211&REV_1004\4&178DEBBC&0&0001 (Załączam załącznik audio z HWinfo) Dziękuję serdecznie za pomoc.
  3. Witam wszystkich, mam postawionego hacka na tym sprzęcie: 1. Płyta Główna: ASUS Z87-PRO Intel Z87 LGA 1150 (3xPCX/VGA/DZW/GLAN/SATA3/USB3/RAID/DDR3/SLI/CROSSFIR E) 2. Procesor: CORE I7 4770K 3.5GHz LGA1150 BOX czy obsługuje instrukcje SSE2, SSE3 3. Intel Z87 Express Chipset 4. Nie wiem jak to sprawdzić proszę o pomoc. (Jaki jest dodatkowy kontroler napędów) 5. Karta Graficzna: NVIDIA GeForce GTX 780 6. Audio: Realtek ALC1150 7-8. Karta sieciowa: TP-Link Tl-WN822N USB, Wi-Fi N 9. DYSKI pod SATA: ST1000DM003-1CH162 + Samsung SSD 840 EVO 120GB NAPĘD pod SATA: HL-DT-ST DVDRAM GH24NSB0 (Windows only więc MBR) i nie potrafię naprawić kilku rzeczy, a mianowicie przestało działać mi bluetooth. Bluetooth działało mi do czasu aż nie zrobiłem przemeblowania i nie podłączyłem PC do innego gniazdka, nie wiem czym może to być spowodowane. Bardzo zależy mi na jego napraie ponieważ chcę korzystać magic mouse. Nie działa mi dźwięk (Rozwiązałem to kartą zewnętrzną na USB) jak by ktoś umiał rozwiązać to extra. Karta WiFi (Rozwiązałem to kablem LAN) jak by ktoś umiał rozwiązać to extra. Proszę o pomoc...
  4. Witam, Na wstępie powiem, że jestem kompetnie zdruzgotany, ponieważ od 3 dni męczę się, aby poprawnie zainstalować sterowniki do mojej karty dźwiękowej tj. ALC 887 na systemie OS X El Capitan 10.11.3 (czysty, ściągnięty z App Store). Próbowałem różnych metod od uruchomiania komendy w Terminalu, wrzucanie przez Kex Wizard, kończąc na MultiBeast. W tym ostatnim przypadku, gdy chcę wgrać sterownik ALC887 wywala błąd. Postanowiłem zrobić na nowo instalację systemu, od początku aby wszystko było czyste, więc mógłby mi ktoś dobroduszny napisać krok po kroku co powinnienem zrobić, aby móc w końcu uruchomić dźwięk w systemie? Naprawdę chciałbym, aby wszystko działało, a więc jeśli jest osoba która ogarnia temat to bardzo bym ją prosił o pomoc Sam osobiście już tego nie potrafię ogarnąć...
  5. Jak w temacie glosniczek na pasku szary, brak dzwieku w windowsowskich driverach jeszcze oznaczenie takie bylo tez: R278544 z gory dzieki i pozdrawiam... Aha i brak polskich znakow jak widac ale z tym sobie poradze....
  6. Szukam informacji w internecie jak uruchomić dźwięk po HDMI lub DP w AMD R9 280x. Karta w momencie podłączenia pod monitor z wbudowanymi głośnikami ucina mi dźwięk. Widziałem po poprzednim temacie o ATI7970 było coś o SSDT ale niestety nie pomogło, starałem sie też dostać kext "HDMIAudio.kext" do clovera po tym zabiegu nie otrzymałem rezultatu. Osobiście nie wiem co dodać do DSDT lub SSDT aby to ruszyło, jeżeli było to już wałkowane proszę o skierowanie na dobrą drogę. Pozdrawiam Michał poniżej konfig komputera kexty w clover NullCPUPowerManagement.kext AppleRTL8169Ethernet.kext FakeSMC.kext Konfiguracja sprzętu: 1. Gigabyte GA-G41MT-S2 2. Intel Core 2 Duo e7300 2,66 GHz s775 3. ICH7 4. Brak dodatkowych kontrolerów dysku 5. HIS R9 280X iPower IceQ X² Turbo Boost Clock 6. Układ VIA VT1708S wyłaczone w BIOS na USB Sound Blaster Play! 2: 7. RTL8169 dodatkowa na PCI en0 8. Apple BCM94360CD na pci-e en1 10. Klawiatura Apple na USB, Mysz BT Apple Magic mouse 11. Clover wersja 3185 12 Yosemite 10.10.3 PS Czy jest możliwe aby w raporcie systemowym poprawnie wyświetlała się nazwa grafiki R9 280x a nie AMD Radeon HD 7xxx ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.