Jump to content

Search the Community

Showing results for tags 'dual screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 3 results

  1. Cześć! Posiadam konfigurację taką jak w stopce. Przeszukałem forum, bardzo nie chciałem zakładać nowego wątku ale nie znalazłem rozwiązania problemu. Jeden monitor podłączony po DVI drugi HDMI (telewizor). Dla uruchomienia HD4600 użyłem jedynie injekcji w cloverze. System póki co: yosemite (dopóki nie przyjdzie karta sieciowa (94331) z chin). Oba monitory działają ale warunkiem jest ich włączenie przed startem komputera. Jeśli telewizor jest wyłączony podczas startu i włączę go w momencie gdy komputer już pracuje z głównym monitorym (DVI) komputer staje i po chwili restartuje się. Niby mały problem ale jest niestety kłopotliwy gdy w trakcie mojej pracy przychodzi klient i chcę pokazać mu wyniki pracy na drugim ekranie. Wówczas przymusowy restart.. Macie jakieś pomysły co można z tym zrobić? Z góry dziękuję z pomoc! Pozdrowienia! Marcin
  2. Witam. Mam problem z Yosemite (clover) a konkretnie z konfiguracja dwóch monitorów. Jeden podłączany pod HDMI a drugi pod DVI-D. Na Mavericks (z chameleonem) nie było żadnych problemów z kartą. Startowała od kopa bez żadnych kombinacji. Obecnie zainstalowałem Yosemite i wszystko działa prawidłowo oprócz drugiego monitora. Próbowałem rozwiązania z framebuffer ,ale nic to nie dało. Za cholerę dwa monitory nie działają w tym samym czasie. Karta wykrywana jest prawidłowo jako R9 270x Może będziecie w stanie mi pomóc jakoś ,bo cały weekend spędziłem nad tym problemem i nic nie zdziałałem:)
  3. Witam serdecznie, Jest to moj pierwszy post, dlatego jezeli nie doczytalem instrukcji i cos zle zrobilem, z gory przepraszam. Rowniez przepraszam za brak polskich znakow ale pisze z ustawieniami ENG. Pisze do was, bo moze ktos bedzie mi wstanie pomoc z uruchomieniem Dual Screen na moim Hackintosh'u. Problem przedstawia sie nastepujaco. Po zainstalowaniu OSX Mavericks 10.9.2 na moim komputerze, dlugo dochodzilem z poprawnymi ustawieniami mojej karty graficznej (pomoglo ustawienie identyfikacj maca jako iMac 11,2). Natomiast do tej pory nie moge uporac sie z problemem podlaczenia drugiego monitora. Aktualnie monitor mam podpiety pod port VGA na mojej karcie GT630, natomias jak podepne DVI to obraz automatycznie znika. Kompletnie nie mam pomyslu co moge zrobic aby miec poprawne ustawienia karty i uruchmic drugi monitor. Z gory dziekuje za pomoc, specyfikacja mojego komputera znajduje sie w stopce. Pozdrawiam YanekR
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.