Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • Clover - bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 7 results

  1. Witam. Jak mogę wyczyścić cache aktualizacji ? Chcę zaktualizować system z 10.14.3 do 10.14.5 i ciągle mi wyskakuje błąd. Sposób przez terminal też nie działa. Poniżej screeny. Pozdrawiam
  2. Witam. Podczas aktualizacji z High Sierra do mojave zrobił mi taki ekran (przy około 90%) tzn kilka białych pasków w miejscu logo + kursor i7 6700k płyta msi b150m pro-vhd grafika zintegrowana clover jako imac 14,2
  3. Witajcie, czy jest możliwe żeby ktoś z was mi poprawił 5 błędów w dsdt? Siedze przy tym sporo czasu i nic.. Potrzebuje spatchować audio i jasność ekranu ale nie można bo błędy blokują zapis.. Gdyby ktoś zerknął to będę wdzięczny Załącznik w linku ponieważ nie mogę załączyć pod postem https://1drv.ms/u/s!Apv7xb17VSMYk2Vkm6vqW3Zwpvao Screen https://1drv.ms/i/s!Apv7xb17VSMYk2b_HXgQ2dd7B-On
  4. Witam mam problem przy instalacji OS X. Clovera do bootowania przygotowałem poprawnie, skonfigurowałem pod moją płytę, ale gdy tworze obraz Yosemite, lub El Capitan (tworze go na Macu, sposobem w terminalu 'createinstallmedia'. Pod koniec kopiowania plików pojawia mi się taki błąd: Couldn't mount dmg /Volumes/Install OS X Yosemite/Install OS X Yosemite.app/Contents/SharedSupport/InstallESD.dmg(error code 112)Mount of outer dmg failed. Obraz ściągałem kilka razy z App Store. Może ktoś pomóc? Z góry dzięki
  5. Instaluję Yosemite na swoim komputerze, wszystko idzie dobrze, robię wszystko po kolei jak trzeba. Instaluje się system.. 100% i kończy błędem: OS X could not be installed on your computer An error occurred while running scripts from the package "GraphicsEnabler.pkg" Quit the installer to restart your computer and try again Odznaczenie przy instalacji "GraphicsEnabler=Yes" nic nie daje. Co robić w tej sytuacji? EDIT - Problem rozwiązany Usunąłem w Disc Utility wszystkie partycje, sformatowałem dysk - FAT (MS-DOS), utworzyłem znów dwie partycje, na system i pliki, puściłem instalację od początku i udało się. Działa. Teraz czeka mnie zabawa z nowym systemem
  6. Witam zainstalowałem yosemite w czystej wersji z appstore, po instalacji przyszła pora na clovera więć zainstalowałem go normalnie opcja EFI jako, że nie jestem pewien czy mój asus p7h55-m lx da radę z uefi, i przy starcie komputera wyskakuje błąd boot0af:error, przy starcie z pena wszystko jest ok proszę o pomoc.
  7. Witam! Postanowiłem postawić sobie OS X 10.8.5 na laptopie X53SV. Posiadam na pendrive CLOVER oraz na drugim pendrive obraz 3.hfs z płyty. Przy próbie bootwania instalatora przez Clover (z parametrami -x -v -f) wyskakuje błąd "Error loading drivers" i nic więcej się nie dzieje. Co należy zrobić, aby instalator odpalił? Znalazłem paczkę z kextami (?) dla mojego modelu laptopa, lecz nie mam pojęcia jak je dodać do Clover'a. Tutaj link do tej paczki: http://www.hackintoshosx.com/files/file/750-asus-k53sv-x53sv-a53sv-package-mountain-lionmavericks-soon/ Na dole tejże strony jest również do pobrania BIOS do mojego laptopa, wgrałem go licząc na poprawę sytuacji, lecz nic się nie zmieniło. Głowię się nad instalacją OSX'a na tym laptopie już od dobrych 7 godzin i nic nie mogę wykombinować. Jeżeli ktoś jest w stanie mi pomóc to szczerze podziękuję, a może nawet jakoś wynagrodze Pozdrawiam, Szymon PS. Pragnę zaznaczyć, iż zamierzam postawić OSx86 oraz Windows 7 na jednym dysku SSD.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.