Jump to content

Search the Community

Showing results for tags 'igpu'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 1 result

  1. Cześć, Mam problem z iGPU. Po prostu się ścina np. proste zaznaczanie na biurku. Nie jest to jakieś mocne, ale jest. Próbowałem zmienić płytę na porządną - Asus Z370, ale nic z tego - problem narósł do tego stopnia, że chwytając okienko jedno jest w porządku, ale jak chwycę inne, to się zacina przez 5-10 sekund i dopiero wraca płynność. Próbowałem wielu metod i nic z tego - kłopot zawsze ten sam. Moja specyfikacja: Stare mobo: MSI B360m bazooka Nowe mobo: Asus Prime Z370m-Plus II CPU: i5-8400 iGPU: UHD630 RAM: 2x8GB 2666 MHz SSD: Crucial MX500 Ogólnie wiem, że zarówno płyty od MSI, jak i chip B360 mają problemy z macOS, więc uznałem, że wymienię mobo i będzie w porządku - nic z tego. Grafika ma większe problemy niż miała i nie mam pojęcia, jak już to naprawić... Oczywiście używam najnowsze sterowniki i kexty Config jest czyściutki. Grafikę mam ustawioną tak: unified mem na zmianę z 1.5gb na 4gb pamięci grafiki. To i tak nic nie pomogło. Może @oswaldini miałbyś pomysł na to dziadostwo? Obecnie myślę, żeby zwrócić tę nieszczęsną płytę Asusa i zostać przy MSI dokupując jakiegoś RX580 i wtedy może nie byłoby już problemów.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.