Jump to content

Search the Community

Showing results for tags 'opencore'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 2 results

  1. Cześć, po długim czasie prób i błędów przesiadłem się z Clovera na OpenCore, przy okazji aktualizując macOS z wersji Catalina do Big Sur. Cały config działa tak, jak wcześniej dobrze, nie zauważyłem, żeby jakakolwiek z funkcji działała niepoprawnie, ale nie zauważyłem w OpenCore opcji "inject Intel", pozwalającej na podanie fake-id zintegrowanej karty graficznej. Ustawienie tego w Cloverze, wraz z kilkoma innymi rzeczami powodowało, że wydajność graficzna zestawu zdecydowanie rosła, najpewniej przez to, że HD610, będąc nieobsługiwaną, mogła chociaż dokonywać obliczeń w tle, jako akcelerator. W OpenCore tej opcji nie ma, przez co w jedynej grze, w którą zdarza mi się grać po pracy (minecraft) wydajność jest zdecydowanie mniejsza niż na secie Catalina+Clover i porównywalna do tej, którą osiągałem bez inject-intel +fake ID. Czy da się w OC podstawić jakiś fake gpuid po to, żeby odzyskać tę akcelerację? Set: -Pentium G4560 -ASRock H110M-k -GT710 2Gb MSI OC w najnowszej wersji +macOS Big Sur
  2. Mam problem ze startem OpenCore z partycji EFI na HDD , z OpenCore który jest na pendrive wszystko ładnie startuje , a ten który jest na dysku twardym nie jest widziany przez bios i bios nie widzi żadnego dysku do startu. Podejrzewam że trzeba dodać ścieżkę do BOOTx64.efi , ale nie wiem jak , mam do dyspozycji tylko Mac OS, więc robienie tego z poziomu windows odpada. Bios jest poprawnie skonfigurowany a sprzęt na którym występuje ten problem to fujitsu esprimo 720p.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.