Jump to content

Search the Community

Showing results for tags 'samsung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 13 results

  1. W jaki sposób łączyć się kablowo z telefonem Samsung Note 4? Chcę kopiować zdjęcia, muzykę, aplikacje itd. Wszystko działające przez WiFi mnie nie zadowala z powodu powolnego transferu. Dodam że Android File Transfer nie działa i nigdy nie działał, a kopiowanie przez wirtualną maszynę z Windows jest trochę bez sensu, ale działa.
  2. Witam, kierując się tym poradnikiem http://hamac.pl/topic/7219-przygotowanie-pendrive-do-instalacji-mountain-liona/ przygotowałem klucz pod instalacje ML na Samsungu R780 js06pl. Samsung np-r780-js06pl (NP-R780E) Procesor Intel® Core™ i5 430M (2,26 GHz, 3 MB) - obsługuje SSE2, SSE3 Intel HM55 NVIDIA GeForce GT 330M, rozdzielczość matrycy 1600x900. Atheros AR9285 Dysk 160GB SATA WD1600BEVT-75A23T0 Klawiatura + Touchpad PS/2 Pozostał mi do wykonania jednak ostatni punkt, przygotowanie Clovera. Z tego co czytałem inne poradniki przede mną stają następujące wyzwania: 1. Dostosowanie config.plist do swojego komputera (kompletnie nie wiem jak się za to zabrać) 2. Wrzucenie do /EFI/CLOVER/kexts/10.8 odpowiednich kextów (do WLAN na pewno, coś jeszcze?) Pytanie następujące, jak zabrać się za to poprawnie i na co zwrócić szczególną uwagę?
  3. Witam, konfiguracja Laptopa 1. Samsung 550P7C 2. Intel i5-3210M 2,5Ghz SSE SSE2 SSE3 SSE4.1 4.2 AES AVX 3. AHCI 5. IntelR HD Graphics 4000 i Nvidia GT 650M 6. ALC 269 7. nie będzie używana 8. Wifi RTL8168/8111 PCI-E Ethernet 9. SATA AHCI 10. PS/2 Problem przy starcie instalacji z Yosemite 10.10. Pendrive przygotowany wg. tutka prawidłowo. W załączniku miejsce zatrzymania instalacji, na moje oko problem z grafiką ale co dokładnie to nie wiem, proszę o pomoc aby chociaż ruszyła mi instalacja Yosemite... EFI również do wglądu ew. modyfikacji
  4. Witam, jestem kompletnie zielony w temacie wiec od razu przepraszam za ewentualne błędy. Chciałbym sie pobawić w mac os x yosemine 10.10 na moim samsungu RC530(specyfikacje starałem sie robić według instrukcji z forum, ale nie wszystko ogarniam) i pytanie czy bedzie to jakoś chodzić 1. Samsung RC530-So3PL 2. Intel i7 2670qm(6mb cache, 2,2ghz) z tego co znalazłem w internecie obsługuje SSE, SSE2, SSSE3, SSE4 3 i 4. Tu nie wiem, i nie znalazłem nic 5. Nvidia 540m 6. Nie wiem jak to sprawdzić, jest jakos inaczej niż w instrukcji i nie umiem sprawdzić 7. Realtek PCIe GBE Family Controller 8. Intel® Centrino® Advanced-N 6235 9. Niw umiem tego sprawdzić 10. PS/2 Pewnie dane których nie znam/nie umiem sprawdzic są potrzebne wiec prosił bym żeby ktoś mi wytłumaczył co i jak to jakoś to ogarnę
  5. Witam, Nie ma co ukyrwać, że jestem zielony jeśli chodzi o jakieś modyfikacj Od paru dni zacząłem czytać o instalacji OS X na komputerach PC/Laptopach. Nie ukrywam, że zainteresowała mnie taka mozliwosc Postarałem się przejrzeć forum ( podstawowe informacje ), i zrobić listę swojego sprzetu ( jednakże nie wiem czy dobrze ) A moje pytanie to czy warto próbować instalować na takim sprzęcie OS X? 1.Samsung NP540U3C-A01PL 2.Intel Core i5 3317U ( SSE,SSE2,SSE3,SSSE3,SSE4.1,SSE4.2 ) 3.Intel® 7 Series Chipset Family SATA AHCI Controller ??? 4. 5.Intel HD 4000 6.Realtek ALC269 High Definition Audio (82801G) 7/8.Intel® Centrino® Advanced-N 6235 7/8.Realtek PCIe GBE Family Controller ( RTL8168 ) 9. Dysk Samsung SSD 840 EVO - SATA-III ??? 10. Klawiatura/mysz PS/2 Z góry dziękuje Pozdrawiam
  6. Witam Serdecznie, Męczę się już z tematem zainstalowania OS X Yosemite na moim laptopie kilka dni, na chwilę obecną udało mi się dobrnąć do tego momentu (zdjęcie w załączniku). Cóż, nie bardzo mam pomysł jak to dalej rozwiązać. Do Clovera mam dodane kexty: GenericUSBXHCI.kext, AppleIntelFramebufferCapri.kext, VoodooPS2Controller.kext, FakeSMC.kext. Instalator uruchamiam flagami : -v cpus=2 busratio=18 GraphicsEnabler=No. Jakieś pomysły? Najchętniej zrobiłbym to od nowa, ale nie mam na to pomysłu. Specyfikacja kompa: Laptop Samsung NP350E5C-A05PL Procesor: Intel Pentium B980, SSE2 SSE3 Karta Graficzna: Intel HD3000 1366 x 768 RAM: 8GB DDR3 1333Mhz Karta sieciowa Ethernet: Realtek RTL8168/8111 WI-FI: Atheros AR9485WB-EG Kontroler Audio: Realtek ALC269 Dysk SATA - GUID Z góry dzięki za pomoc :>
  7. Witam, Moi drodzy, posiadam taki sprzęt: w załączniku Config Clovera + LOGI błędu + 1. Symbol modelu płyty głównej Posiadam: Asus Gryphon Z97 Armor Edition 2. Jaki jest procesor, czy obsługuje instrukcje SSE2, SSE3 Intel Core i5-3470, Rozszerzony zestaw instrukcji SSE4.1/4.2, AVX 3. Jaki jest mostek południowy (czyli chipset odpowiedzialny za obsługę napędów HDD i DVD). nie wiem jak znaleźć 4. Jaki jest dodatkowy kontroler napędów (jeśli w danym przypadku występuje) brak 5. Jaka jest karta graficzna? 6. Jaki jest kodek audio ALC892-v.6-f.mic.ML 7. Jaka jest karta sieciowa Ethernet 10/100/1000BASE-T (RJ-45) 8. Jaka jest karta wifi (jeśli w danym przypadku występuje) 9. Czy napędy są podłączone przez interface SATA czy IDE i jak wygląda układ partycji na dysku docelowym SATA, Układ partycji: 10. Czy klawiaturę/mysz mamy podłączone przez USB czy PS2. Mysz podłączona przez USB i Klawiatura oryginalna APPLE też usb. Podłączony mam monitor SAMSUNG poprzez kabel DVI-D, jak chce użyć HDMI, po włożeniu wtyczki do gniazda HDMI w komputerze zacina mi całego OSX i niestety nie mogę nic zrobić, dopiero odłączenie DVI-D i podłączenie samego HDMI działa po ponownym uruchomieniu , ale mam tylko ekran na telewizorze. Czy jest możliwość abym korzystał zarówno z monitora samsunga jak i TV, jako rozszerzenie ekranów ?? Jeżeli są potrzebne jakieś dodatkowe dane to proszę napisać a wyśle. Proszę o pomoc, z góry dziękuję. configCLOVERA.txt LOGI.txt
  8. Witajcie. Pare dni temu postanowiłem zainstalować Mavericksa na swoim Samsungu RC510 (dokładna specyfikacja pod spodem). Cała instalacja przebiegła bez problemu lecz po restarcie gdy bootuje z dysku zamiast okna konfiguracji konta, pojawia sie crash ekranu lub logo apple z jakimiś błędami (screeny poniżej) czy ktoś wie co moze byc przyczyna i jak sprawić zeby działało to poprawnie? Bede bardzo wdzięczny Specyfikacja: http://arcomp.com.pl/produkt-Laptop_SAMSUNG_RC510_S02PL_W7H_i5_480_640_4G_1024M_15_6-50611.html
  9. Witam wszystkich. Mam do was takie zasadnicze pytanie. Czy można zainstalować osx na komputerze all in one Samsung DP-U200? Moja konfiguracja sprzętowa to : 1 Procesor intel core 2 duo arhitektura x64 2 karta graficzna Nvidia Geforce 310m 3 Karta dzwiękowa realtekALC 269 4 Karta wi-fi Atheros AR 9285 5 karta sieciowa Marvell Yukom 88E8059 o reszczcie sprzętu nie wiem bo ani everest mi nie podaje informacji ani aida polecacie jakieś dystrybucję ? Proszę o pomoc , ponieważ moja dziewczyna w szkole pracuje na mac-u i się do niego przyzwyczaiła , więc chciałbym zainstalować na tym kompie . Pozdrawiam .
  10. Czołem. Jakiś czas temu z koleżanką próbowaliśmy zainstalować OS X Yosemite na moim Samsungu np-r590-js03pl. Korzystaliśmy wówczas z instrukcji znalezionej na tonymacu (http://www.tonymacx86.com/yosemite-desktop-guides/143976-unibeast-install-os-x-yosemite-any-supported-intel-based-pc.html), krok po kroku, do momentu wyboru partycji w narzędziach dyskowych do instalacji systemu. W tym momencie pojawił się problem - narzędzia dyskowe widziały jedynie włożonego pendraka z partycją EFI, mojego dysku nie. Dodam, że na Toschibie koleżanki jakieś 2 tygodnie wcześniej udało się zainstalować Yosemite'a wg tej samej instrukcji bez żadnego problemu (według jej relacji, mnie przy tym nie było). Czy zna ktoś rozwiązanie tego problemu i może mi je podać? Dość prostym językiem bym prosił, nie siedzę zbyt długo w temacie. Domyślam się, że powinienem zmienić format odczytu plików z NTFS na jakiś inny, tylko jaki? Na FAT nie pomaga, a EFI nie wiem jak. Oczywiście przeglądałem to forum w poszukiwaniu odpowiedzi na moje pytanie, ale nie znalazłem nic. Jeśli to istotne - dysk, na którym próbowałem zainstalować to WD Red 1 TB WD10JFCX. Pozdrawiam, dominwosz
  11. Witam wszystkich forumowiczów i ekspertów. Na temat hackintoshów wpadłem przez przypadek- choroba przykuła mnie do łóżka na weekend, więc błądziłem po sieci w poszukiwaniu zabicia nudy. Temat bardzo przypadł mi do gustu. Swojego czasu poruszałem się w środowisku komputera jak po własnym domu- niestety praca, brak czasu, oraz wyjazd zarobkowy stłumiły moje umiejętności do poziomu w którym wiem mniej więcej co jest grane, ale nie potrafie tego sam ugryźć... Po kilku dniach poszukiwań i prób instalacji kilkoma sposobami, stwierdziłem, że sam nie ogarnę tematu i proszę Was o pomoc. Najpierw moja konfiguracja: 1. Samsung NP350V5C- S05PL 2. Intel Core i7-3610QM, obsługa SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2 3. Intel HM76 (Panther Point) 4. kontroler napędów: Intel® 7 Series Chipset Family SATA AHCI Controller (tylko ten) 5. Intel Ivy Bridge-MB GT2 - Integrated Graphics Controller [E1/L1/N0/P0] [samsung Electronics] (HD 4000) + Radeon HD 7670M (wiem, dedykowna jest nie do ugryzienia) 6. RealTek ALC269 7. RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC 8. Atheros AR9485WB-EG Wireless Network Adapter 9. Dyski podłączone są po SATA 10. Touchpad i klawiatura po PS/2, posiadam mysz na USB. Najpierw robiłem obraz przez UniBeast. Później próbowałem metody z tąd: http://hamac.pl/topic/10178-instalacja-os-x-1010-yosemite-krok-po-kroku/ penrive ładnie bootuje, ale OS X nie chce się zainstalować. FakeSMC wziąłem z tąd: http://www.insanelymac.com/forum/files/file/266-fakesmckext-yosemite-1010/ Ogólnie zatrzymałem się na edycji pliku config.plist- nie do końca wiem jak ugryźć ten temat, dlatego proszę osoby ogarnięte o pomoc. Może potrzebny mi jest jakiś główny ważny kext, który pominąłem- na forach informacje są na tyle rozbieżne, że sam nie chcę decydować co jest prawdą, a co nie. Mam Windows7 i OS X 10.9 na VMWare Z góry dziękuję i pozdrawiam serdecznie.
  12. Cześć wszystkim. Mam problem z uruchomieniem Niresh Mavericks 10.9.0 Po bezproblemowej instalacji nie jestem w stanie uruchomić os x. Instalacje przeprowadziłem z bootowalnego usb zgodnie z instrukcją: http://www.macbreake...ith-niresh.html (Pomniejszy zaskakujący problem - po instalacji i restarcie, bootloader nie widzi zainstalowanego systemu. Tymczasowo obszedłem to używając Clover na drugim usb). Uruchamiając ZA KAŻDYM RAZEM zawiesza się na komunikacie <panic>: Unable to find driver for your platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-2422.1.72/iokit/Kernel/IOPlatformExpert.cpp:1541 Nie lubię zawracać innym głowy jak mogę coś zrobić sam, ale tym razem utknąłem na dobre. Chwytałem się wielu flag, reinstalacji z różnymi konfiguracjami, googlania problemu, ale bez rezultatu (nie znalazłem też żadnego poradnika instalacji os x dla mojego modelu). Sprawdzałem kompatybilność sprzętu, ale teoretycznie powinno śmigać (przynajmniej się uruchamiać). SAMSUNG Ativ 5 NP530U4E-X04PL, Intel Core i5 3427U @ 1.80GHz IvyBridge Motherboard SAMSUNG ELECTRONICS CO., LTD. NP530U4E-X04PL Intel HD Graphics 4000 (Samsung) 1024MBATI AMD Radeon HD 8700M Series (Samsung) Wi-Fi Intel Centrino Advanced-N 6235 wyjątkowo nieużyteczny BIOS UEFI P08ACM.065.140226.dg SouthBridge HM76 Mavericksa instaluję na wydzielonej z głównego HDD partycji hsf+ przygotowanej w PartedMagic. (Cały czas pracuję na zainstalowanym stockowo win8.1 i na razie wolę go nie ruszać) Możliwe, że robię jakiś oczywisty błąd, ale jestem zielony w te klocki i tylko staram się podążać za różnymi poradnikami niespecjalnie rozumiejąc co się dzieje. Wcześniej próbowałem z iATKOS ML (teoretycznie wspiera mój sprzęt), ale tu nie daję rady nawet odpalić instalacji - zawiesza się od razu na mrugającym kursorze. Będę bardzo wdzięczny za pomoc!!!
  13. Witam serdecznie wszystkich! Jestem nowa osoba na forum, przeczytalem wszystkie informacie nt. Jak kozystac z forum itp Mam problem z moim Samsungiem R530. Mianowicie podczas instalacji Iatkos ML2 komputer po 5/6 minutach wylacza sie, zupelnie w takim sam sposob jakby ktos wyciagnal kabel. Mialem ten sam problem podczas chwilowego uzytkowania iatkos v7, kiedy jakims cudem udalo mi sie zainstalowac ten system na moim laptopie, po 5 minutach uzytkowania komputer gasl. Myslalem ze byc moze to wina biosu, robilem update ale niestety na nic sie to zdalo. Moja konfiguracja to: 1. SAMSUNG R530/ BA92-06379A 2. INTEL PENTUIM DUAL CORE T4500 3. Intel® ICH9M-E/M SATA AHCI Controller 4. ----------- 5. MOBILE INTEL GMA 4500M 6. REALTEK ACE269 15'3 7. MARVELL YUKON 88E8040 8. ATHEROS AR9285 9. SATA 10. PS/2 Co jeszcze jest ciekawe po wylaczeniu EDB bylem w stanie zainstalowac iatkos v7 z plyty ale nie moglem zainstalowac ml2 z usb przez wylaczanie sie komputera. Co moze powodowac ten problem? Dodam jeszcze iz plyte z iatkosem v7 nagrywalem na windowsie a usb ml2 robione bylo na macu kolegi. Probowalem takze robic sobie pendrive ml2 z cloverem z poziomu windowsa lecz niestety clover nie odpala. Jak narazie jedynym bootloaderem ktory dziala na moim komputerze jest chameleon.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.