Jump to content

Search the Community

Showing results for tags 'vaio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 6 results

  1. Witam, posiadam VAIO VPCEC3M1E ma on: i core i5 i grafikę radeona. Jeśli więcej info to napiszę. Jestem w tym temacie kompletnie zielony. Mam na jednym penie Clovera, na drugim Recovery HD. Nie ściągałem żadnych configów, nie ingerowałem w żadne pliki. Zbootowałem Clovera potem Recovery. Pasek postępu leciał aż do 2/3. Zatrzymał się i stoi od 30 minut. Komputer ciepły. Czy coś mogłem zrobić nie tak? Czy powinienem wgrać jakiś config lub coś? Przypominam, że jestem w tym kompletnie zielony. Z góry dzięki za pomoc!
  2. Cześć, Mam problem z instalacją Yosemite przygotowanym na pendrive dzięki poleceniu w Terminalu: sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --no interaction Zainstalowałem również CLOVER, wszystko tak jak opisano tutaj. Wszystko pięknie się bootuje, wybieram Instalację systemu i to koniec. Pokazuje się logo Apple, pasek osiąga stan w 1/3 i wyłacza się ekran. Konfiguracja mojego komputera: Procesor: Intel Core i7 720QM / Intel PM55 (procesor 64bit) 1,6 GHz - tubo 2,8; L2/L3: 6MB; 4 rdzenie (SSE4.2) RAM: 6GB DDR3 /1,333 Mhz (PC3-10600) Grafika: Nvidia GeForce GT 330M /1920x1080 Ethernet: Marvell Yukon 88E8057 Dzwięk: Realtek ALC275 WIFI: Intel® Centrino® Advanced-N 6200 Klawiatura: PS2 Dysk: SATA-II (Intel PCHM SATA AHCI Controller 6 Port) BIOS: APTIO (American Megatrends) Co robię nie tak? Proszę o pomoc, jestem w tym zielony Mam problem ze znalezieniem odpowiedniego pliku config.plist, może tutaj leży problem?
  3. Witam Zaciekawił mnie ostatnio temat OSX na PC i stąd moje pytanie - czy będę mógł bezproblemowo zainstalować ten system na swoim lapku? W temacie podałem dokładny model, przeszukiwałem forum odnośnie tego modelu, jednak nic na ten temat nie znalazłem. Z góry dziękuję za odpowiedź Dodaję listę konfiguracj sprzętu: 1. Sony Vaio VPCEH2D1E 2. Procesor Intel® Core™ i3-2330M drugiej generacji 3. Chipset Intel® HM65 Express 4. Grafika NVIDIA GeForce 410M (1366x768 o ile dobrze pamiętam) 5. Dźwięk Conexant SmartAudio HD/ SoundBlaster Tactic 3D Alpha 5. WiFi Atheros AR9285 Napędy podłaczone są poprzez SATA
  4. Cześć! chciałbym zmienić swojego PC na Hackintosha. Kiedyś w szkole pracowaliśmy na takich komputerach a teraz ostatnio miałem znowu z nimi styczność i są to bardzo przyjemne maszynki. Pytanie jest moje tylko takie jaki będzie odpowiedni system OSx dla mojego laptopa żeby był on stabilny i żeby jego praca dużo nie odbiegała od MacBooka. Czy jest to w ogolę realne? Posiadam Sony Vaio Fit 15E (SVF1521) a w nim: Procesor: Intel Core i5 - 3337U CPU @ 1.80 GHz RAM: 6 GB DDR3 Grafika: NVidia GeForce GT 740 M Bios: Insyde Corp. R0200DA 2013-03-26 HDD: HGST HTS541075A9E680 SATA 750 GB DVD: Matshita DVD-RAM uj8d1 AUDIO: realtek high definition audio Karta sieciowa: bcm43142 wireless network adapter
  5. Witam, chciałbym mieć OS X na laptopie Sony Vaio i staram się go mieć już od kilku dni, ale natknąłem się na kilka problemów i potrzebuję pomocy. Zacznę od szablonowej listy konfiguracyjnej: Sony Vaio VPCEB4x0E LINK Intel Core i5 480M (1 generacji, Arrandale) SSE, SSE2, SSE3, SSSE3, SSE4, SSE4.1 + SSE4.2 LINK Intel® HM55 Express Chipset ? ATI Mobility Radeon 5470M 512 MB, 1920x1080, wyjście VGA i HDMI. Zintegrowana z procesorem i5 480 Intel HD Graphic <w trakcie identyfikacji, słowo klucz to Nehalem> Realtek ALC269 i dla wyjścia HDMI: Cedar HDMI Audio [Radeon HD 5400/6300 Series] Atheros AR9285 (PCI-Express) SATA PS2 Na razie udało mi się zainstalować wersję 10.9 tym sposobem LINK. Bootloader to Chameleon, podczas samej instalacji musiałem wpisać USBBusFix =Yes i ten sam parametr dodałem do org.boot, żeby USB działało. Doinstalując kext do Atheros AR9285 udało mi się uruchomić WiFi, bluetooth działał już chyba po post-instalacji MultiBeast. Klawiatura działa wraz z przyciskiem fn, jednak nie da się regulować jasności ekranu (głośność tak). Nie działa karta dźwiękowa, nie instalowałem żadnych dodatkowych kextów ani nic nie modyfikowałem pod tym względem. OS X nie rozpoznaje karty 5470m, tylko po prostu ATI z 7 MB pamięci, plik .spx z Informacji o systemie (OS X) LINK. Po zainstalowaniu dodatkowych kextów do obsługi tej grafiki tym sposobem LINK z parametrem GraphicsEnabler=Yes jest czarny ekran z podświetleniem, coś działa z wyjściem VGA, ale jeszcze wolniej niż na wbudowanym wyświetlaczu z GraphicsEnabler=No i w tym momencie nie mogę przy zewnętrzym monitorze przejść przez ekran logowania. Z GraphicsEnabler=No co prawda karta graficzna jest jak na Windowsie bez sterowników, ale za to działa w trybie 1920x1080. Grafika stanowi tutaj największy problem, ponieważ znalazłem kilka cennych poradników na forum haMac.pl jak i w sieci: Kwestia mobilnych Radeonów 1st Generation Intel HD Graphics ATI Graphics ATI Graphics Card Injection I nie wiem, od którego zacząć i w jaki sposób, np w przypadku pierwszego sposobu, skąd wziąć ATY_init mojej karty, jak zmienić EDID, jak patchować framebuffer i wiele innych. W przypadku grafiki od Intela mam problem z intel_reg_dumper w Ubuntu przy sprawdzaniu złącza wyświetlacza (LVDS a eDP), mianowicie po wpisaniu komendy wyświetla się: Couldn't find graphics card. Dwóch pozostałych metod nawet nie ruszałem. Czyli co potrzebuję zrobić, żeby mieć sprawnego OS X: Uruchomiona karta od ATI i jeśli się da to zintegrowana od Intel-a, bardzo podoba mi się to rozwiązanie i myślę że nie tylko mi, gdzie na pasku można sobie zmieniać karty, a nie znalazłem żadnej instrukcji YOUTUBE Uruchomiona karta dźwiękowa, wbudowana jak i dla HDMI, nie wiem czy mikrofon działa, kamerka działa. Sterowniki dla gładzika, co prawda działa, ale np nie mogę przenosić okien, drag&drop nie działa. Sterowniki dla czytnika kart RICOCH, SD wystarczy, może być bez Magic Gate (laptop posiada dwa sloty osobno dla kart SD i Memory Stick Pro Duo) Ikona baterii i cały "power management" chyba. Życie to nie bajka, a to nie jest koncert życzeń, ale myślę, że nie tylko ja borykam się z podobnymi problemami z laptopami Sony Vaio, dlatego bardzo prosiłbym o pomoc, ponieważ może to być cenny i pomocny materiał dla innych użytkowników Sony Vaio. Dołączam dodatkowo listę lspci -nn z terminalu OS X, informacje o hardware z hackintosh-hardware-analyser-1.0.9.sh (Ubuntu), DSDT wyciągnięte przy pomocy DSDT Patcher GUI (OS X).
  6. Witam, chciałbym nauczyć się pisania aplikacji na iPhone'a. Czy przy tej konfiguracji odpalę OS? Jeżeli tak to którą wersje polecacie? 1. Sony VPCEB2Z1E 4GB RAM 2. Intel Core i5-430M - obsługuje SSE2, SSE3 3. Intel® HM55 Express 4. - 5. Karta graficzna ATI MOBILITY RADEON™ HD 5650 - 1GB 6. Realtek ALC0269 7. Marvell Yukon 88E8059 PCI-E 8. Atheros AR9285 Wireless 9. Napęd Blue-Ray Optiarc BC-5500H, dysk WDC WD5000BEVT-26A0RT0
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.