Jump to content

Search the Community

Showing results for tags 'z170'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Informacje
    • Aktualności ze świata Apple i OSx86
    • Forum haMac.pl
  • macOS na PC - OSx86 - hackintosh - haMac
    • Dla początkujących - czy na moim sprzęcie dam radę zainstalować macOS
    • Jaki wybrać sprzęt na haMaca
    • Poradniki jak zainstalować macOS na PC
    • UniBootX Clover - oficjalny bootloader haMac.pl
    • Instalacja macOS na PC
    • Uruchamianie podzespołów w macOS
    • Projekty haMac.pl i sceny OSx86, FakeSMC, Kexty, etc
    • DSDT - opisy, narzędzia, przykłady
    • OpenCore - EFI/Lagacy bootloader OSx86
    • Clover - EFI/Lagacy bootloader OSx86
    • Chameleon, PC_EFI, dualboot, multiboot
    • Wirtualizacja macOS na Windows, Linux
    • Przydatne programy OSx86
    • Kącik dewelopera
  • Apple, sprzęt, oprogramowanie, dla profesjonalistów
    • Komputery Apple
    • macOS, system, aplikacje, gry
    • iPhone, iPad, iPod, Apple TV, Apple Watch
    • iOS, system, aplikacje, gry
    • Dla profesjonalistów
  • haMac.pl
    • Hydepark
    • Giełda
    • Testownia

Categories

  • UniBootX Clover
    • UniBootX - Oficjalne wydania
    • UniBootX - Konfiguracje użytkowników.
  • Bootloadery OSx86
    • Clover
    • Chameleon

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests

Found 5 results

  1. Jestem dość świeży w temacie dlatego zgłaszam się z prośbą o pomoc. Specyfikacja PC: -Intel Core i5-6600K, 3.5 Ghz, 6mb -MSI Z170A TOMAHAWK -Geforce GTX 550 Ti -G.Skill Ripjaws V DDR4, 2x8GB, 3000MHz Próbuję zainstalować Sierrę, dostosowałem Clover do Skylake170 zgodnie z poradnikami na forum. Próbowałem również kilku konfiguracji, jak zmiany NVidi na true/false, dodawania argsów itd. Przy próbie instalacji pojawia się konsola, przeróżne komendy ładują się przez kilka min po czym konsola staje na tym (screen). Będę wdzięczny za wszelkie sugestie. Config: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>Rename HDAS to HDEF</string> <key>Disabled</key> <false/> <key>Find</key> <data> SERBUw== </data> <key>Replace</key> <data> SERFRg== </data> </dict> <dict> <key>Comment</key> <string>GFX0 [to] GFX2</string> <key>Disabled</key> <true/> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> R0ZYMg== </data> </dict> <dict> <key>Comment</key> <string>PEGP [to] GFX1</string> <key>Disabled</key> <true/> <key>Find</key> <data> UEVHUA== </data> <key>Replace</key> <data> R0ZYMQ== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1 -v</string> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>haMac HD</string> <key>Legacy</key> <string>PBR</string> <key>NeverHibernate</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <false/> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <false/> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>CsmVideoDxe</string> <string>DataHubDxe</string> <string>DumpUefiCalls</string> <string>EmuVariableUefi</string> <string>FSInject</string> <string>OsxAptioFixDrv</string> <string>OsxLowMemFixDrv</string> <string>PartitionDxe</string> <string>#VBoxHfs</string> </array> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>Disabled</key> <false/> <key>Hidden</key> <string>Always</string> <key>Path</key> <string>\EFI\BOOT\BOOTX64.efi</string> <key>VolumeType</key> <array> <string>External</string> <string>Internal</string> </array> </dict> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>CD/DVD</string> <key>Hidden</key> <false/> <key>Path</key> <string>\EFI\BOOT\BOOTX64.efi</string> <key>Title</key> <string>CD/DVD</string> <key>VolumeType</key> <string>Optical</string> </dict> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>Windows</string> <key>Hidden</key> <false/> <key>Path</key> <string>\EFI\Microsoft\Boot\bootmgfw.efi</string> <key>Title</key> <string>Windows</string> </dict> </array> </dict> <key>CustomIcons</key> <true/> <key>Language</key> <string>pl:30788</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>2</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>TextOnly</key> <false/> <key>Theme</key> <string>bootcamp</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <true/> </dict> <key>LoadVBios</key> <false/> <key>PatchVBios</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KextPatchesAllowed</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>TRIMM Enabler</string> <key>Disabled</key> <false/> <key>Find</key> <data> QVBQTEUgU1NEAA== </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAA== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext (100-series)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g72M/v//EA== </data> <key>MatchOS</key> <string>10.11.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g72M/v//Gw== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext (100-series)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g710////EA== </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g710////Gw== </data> </dict> <dict> <key>Comment</key> <string>Brumbaer's GDP Patch 1</string> <key>Disabled</key> <true/> <key>Find</key> <data> RURJRAA= </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> RURJSQA= </data> </dict> <dict> <key>Comment</key> <string>Brumbaer's GDP Patch 2</string> <key>Disabled</key> <true/> <key>Find</key> <data> dW5sb2FkAA== </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> dW5sb2FlAA== </data> </dict> <dict> <key>Comment</key> <string>Brumbaer's GDP Patch 3</string> <key>Disabled</key> <true/> <key>Find</key> <data> RGVmYXVsdAA= </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> bm9uZQAAAAA= </data> </dict> <dict> <key>Comment</key> <string>Brumbaer's GDP Patch 4</string> <key>Disabled</key> <true/> <key>Find</key> <data> Q29uZmlnTWFwAA== </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> Q29uZmlnTWFxAA== </data> </dict> <dict> <key>Comment</key> <string>Brumbaer's GDP Patch 5</string> <key>Disabled</key> <true/> <key>Find</key> <data> RmVhdHVyZUNvbnRyb2wA </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>AppleGraphicsDevicePolicy</string> <key>Replace</key> <data> RmVhdHVyZUNvbnRyb20A </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>#ROM</key> <string>UZUPELNIJ</string> </dict> <key>SMBIOS</key> <dict> <key>#BoardSerialNumber</key> <string>UZUPELNIJ</string> <key>#SerialNumber</key> <string>UZUPELNIJ</string> <key>#SmUUID</key> <string>UZUPELNIJ</string> <key>Board-ID</key> <string>Mac-27ADBB7B4CEE8E61</string> <key>ProductName</key> <string>iMac17,1</string> <key>Trust</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> </dict> </dict> </plist>
  2. Witam zainteresowałem się instalacją na moim PC macOS czy była by możliwość uruchomić macOS na moim PC i czy są już konfiguracje pod sprzęt który wymienię ? Mobo - Asus z170 Pro Gaming Aura CPU - Intel i7 6700k GPU - Nvidia Asus strix GTX1070 8gb Ram - 2x8gb ddr4 Hyper X PSU - 530 w HDD1 - SSD Transcend 120 GB TS128GSSD370S - Sata (GPT) HDD2 - TOSHIBA DT01ACA2007200 rpm - Sata (GPT) HDD3 - TOSHIBA DT01ACA200 7200 rpm - Sata (GPT) Audio - Supreme FX - Realtek HD Audio Karta Sieciowa Lan 1 - Intel® Ethernet Connection (2) I219-V Karta Sieciowa Lan 2 - PCI-E TP-LINK TG-3468 Kontroler Sata - Intel® 100 Series/C230 Chipset Family SATA AHCI Controller Klawiatura Mysz - USB Porty USB ASMedia® USB 3.1 controller : 1 x port USB 3.1 (1 z tyłu obudowy, czerwone, Type-A) ASMedia® USB 3.1 controller : 1 x port USB 3.1 (1 z tyłu obudowy, , Type-C, Reversible) Intel® Z170 chipset : 6 x port USB 3.0/2.0 (4 z tyłu obudowy, niebieski, 2 na płycie) Intel® Z170 chipset : 8 x port USB 2.0/1.1 (2 z tyłu obudowy, czarny, 6 na w załączniku dokładny raport z programu AIDA 64 dotyczący konfiguracji komputera. Report.htm
  3. Witam Zainstalowałem wczoraj na pc OSX w wersji 10.11.5. Po zainstalowaniu clovera na hdd i przeniesieniu kext-ów przyszła pora na instalację sterów od grafiki. Pobrałem sterowniki pod 10.11.5 i zrestartowałem komputer z parametrem nv_disable=1 następnie zainstalowałem sterownik i zaznaczyłem nvidia web driver. Podczas kolejnego restartu wpisałem do rozruchu nvda_drv=1 i po ukończeniu botowania mam czarny ekran. Jak uruchamiam bez nvda_drv=1 to wstaje ale bez akceleracji a ustawienie nvidia web driver w zakładce nvidia zmienia się na integred on mac os. W SMBIOS ustawione iMac 17,1 Instalację robiłem wedle tego poradnika - http://www.tonymacx86.com/threads/success-10-11-5-asus-z170-pro-gaming-i5-6500-760gtx.189372/ Karta graficzna nie jest rozpoznawana przez system. Pomoże ktoś ?
  4. planuje taką bazę: MOBO - Asus z170 pro game RAM - G.SKILL RipjawsV DDR4 2x16GB 3000MHz CL15 CPU- 6700k moze byc problem z takim zestawem?
  5. cześć, wybaczcie, że znów zaczynam wątek z prośbą o pomoc, ale straciłem wiarę w to że uda mi się rozwiązać ten problem samemu (już kilka wieczorów poszło na przestrzeni ostatnich dwóch miesięcy...). mój konfig: i7-6700, Asrock Z170 Extreme7+, 32GB RAM GSkill (F4-2800C16Q-32GRK), GeForce GTX 960 DirectCU II OC Strix 2GB, Broadcom BCM94360CD Komputer przechodzi do stanu uśpienia, wybudza się po kliknięciu myszy/klawiatury (Bluetooth), po kilku sekundach włącza się monitor i pojawia się ekran POST. Po przejściu przez Clovera pojawia się Kernel Panic (Your computer restarted because of a problem...), po zalogowaniu do systemu pojawia się jeszcze okno z raportem KP (załączam). Odłączyłem wszystkie zewnętrzne urządzenia od USB oraz kable Ethernet - łączę się z wykorzystaniem BT i WiFi - dało to tyle, że przy podłączonym UPS'ie po USB komputer automatycznie wybudzał się po 2-3 sekundach od przejścia w stan uśpienia. Na chwilę obecną mam podłączony przez USB odbiornik IR. Identyfikację SMBIOS mam ustawioną na iMac 17,1. Wygenerowałem SSDT i wrzuciłem do OEM/.../ACPI/patched. DSDT również - żadnych zmian w obydwu plikach nie wprowadzałem. Czy ktoś z Was ma może pomysł co może być przyczyną tego problemu? Wydaje mi się, że sprawdziłem wszystko za wyjątkiem modyfikacji DSDT, ale może się mylę. Będę wdzięczny za każdą radę. ustawienia PM: Active Profiles: AC Power -1* Currently in use: standby 0 Sleep On Power Button 1 womp 0 autorestart 0 hibernatefile /var/vm/sleepimage powernap 0 gpuswitch 2 networkoversleep 0 disksleep 0 sleep 5 autopoweroffdelay 14400 hibernatemode 0 autopoweroff 0 ttyskeepawake 1 displaysleep 5 standbydelay 10800 config.plist.zip kp.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.