Jump to content
arnon

Instalacja OS X 10.10 Yosemite - krok po kroku

Recommended Posts

Ok Panowie.:

Jak rozpoznać czy mogę pojść drogą UEFI czy muszę legacy.

 

płyta głowna to Asus P7P55.?

 

Na Filmiku od Maverica, było ze przy instalacji clovera m.in. Driver 64 + Driver 64 UEFI( i tam wszystko).

W tutku z tego tematu dla UEFI, mamy tylko driver 64UEFI i trzy pozycje bez pozycji Driver64.

 

Wypaliłem dwa Peny.

Jeden Yosemite + clover na jednym (dla uefi) i mam problemy aby się z niego zbootować.

Drugi tylko z cloverem dla legacy i jego przynajmniej mi chwyta.

Share this post


Link to post
Share on other sites

W trybie legacy dotarłem prawie do końca, dziękuje.

No ale właśnie.:

Nie wiem gdzie popełniam błąd, żeby clover znalazł się u mnie na dysku.

 

Reasumujac jak Pen z cloverem włożony i z niego bootuje, potem startuje już z partycji z hdd to włącza mi się yosemite, internet działa.

 

1) Wedlug tutka zamontowałem partycje EFI diskutil list, mkdir /Volumes/efi i mount.... tak jak było w linku z tutka

2) Przegrywam cały katalog EFI z pendrive który sluzyl do instalacji yosemite do lokalizacji która zamontowałem w punkcie 1.

 

No i generalnei nie działa, robilem punkt 5 kolejny z tutka (czyli jeżeli nie działa bootowanie) ale tez nie pomaga.

CZyli dodałem w wpis w config.plist

5b - nie robilem bo ja w legacy

5c- zrobione

5d dodałem add clover boot options for all enteries

5e - nie robilem bo dotyczy tybu uefi.

 

Zatem mam pytanie co mam zrobić aby mieć clovera dla trybu legacy butujacego z dysku...?

Share this post


Link to post
Share on other sites

Działa, dziękuje.

 

Rozumiem, że jeżeli chodzi o strojenie systemu to w oddzielnym temacie.

 

Co do tutka bardzo pomocny.:

Warto dodać by.:

1) Wybór trygbu legacy czy uefi... dla mnie to tak jakby zapytać o kapuste i samochód z niczym mi się to nie kojarzy.

Dodatkowo wyczytałem, że legacy jest przestarzałe... Więc założyłem, że problem nie dotyka mnie... w końcu hamac jeszcze nie taki stary... :) chociaż płyta z 2009 ? to już 6 lat dla komputerów to dużo.

Zatem proppozycja dopisania jeżeli TWoja płyta ma możliwość bootowania w UEFI wybierz uefi... i kazdy patrzy czy jego ma lub googluje.

 

2) Zeby mieć clovera na partycji efi, trzeba po całej instalacji jeszcze raz go zainstalować.

tak jak w punkcie pierwszym z tą różnicą że nie na pendrive a na dysku.

 

3) Poprawić screena dla trybu legacy driver64 a nie driver 64uefi

 

a tak poza tym wszystko zgodnie, zadanie miałem ułatwione, bo wgrałem kexty i config.plist z mojego starego HaMaca przygotowanego przez 

314TeR

 

Pewno na dniach wyjdzie co nie działa... Narazie jeszcze nie wiem... ale jak coś to w odzielnym temacie.

Share this post


Link to post
Share on other sites

No ale jak? Bo logicznie myśląc to powinien działać szybciej na SSD a tak nie jest. Ogólnie patrząc na mojego MBP to OS x jakimś demonem prędkości nigdy nie był w kwestii uruchamiania systemu. Sam Boot clovera trwa o wile dłużej z dysku i to jest dziwne 

Share this post


Link to post
Share on other sites

Nie jestem za dobry w te klocki. Ale już to robiłem
Można kolego, oczywiście ;)

Dodałem Ci pliczek w zip-ie.

Wypakuj go sobie np. na pulpit, a następnie zawartość "System", czyli te 2 foldery Installation i Library kopiujesz na penka do Folderu o nazwie "System", nadpisujesz pliki i wszystko cacy ;)

 

 

 

Edit.

Link do paczki z plikami dla trybu legacy wygasły.

System.zip

Edited by sierasie

Share this post


Link to post
Share on other sites

Witam

 
Męczę się 3 dzień nad hamckiem zbudowanym na asrock z87 pro3 i dalej tego nie ogarniam.
 
Arnon - nie chciałbyś w ramach płatnej usługi postawić mi tego hackintosha? 
Widziałem, że masz taką samą płytę. Ewentualnie mogę ją wymienić na inną jak jest taka potrzeba.

Share this post


Link to post
Share on other sites

Witam,

chodzi o punkt 1.1g. Jak chcę sformatować to nie widać drugiej większej partycji, tylko jeden cały pen, więc wziałem drugi pendrive i sformatowałem na nim maca.

Lecz mam problem z pkt 1.1m. po wykonaniu mi się pojawia błąd "Could not write to Mac volume" i nic nie mogę zrobić. O co chodzi ?

 

pendrive1 - użyłem BootDiskUtlitity i sformatowałem, 

pendrive2 - użyłem MacDrive i sformatowałem na HFS+

 

Doradzicie mi co mam zrobić? Męczę się z tym :/

 

PS: Zastanawiałem się, czy nie zrobić osobny temat o tym problemie, ale uznałem, że skoro nie mogę według poradnika zrobić, to napiszę tu.

Share this post


Link to post
Share on other sites

Edit.

Link do paczki z plikami dla trybu legacy wygasły.

Dodam jak znajdę gdzieś na dysku te pliki.

 

 

 

Witam

 
Męczę się 3 dzień nad hamckiem zbudowanym na asrock z87 pro3 i dalej tego nie ogarniam.
 
Arnon - nie chciałbyś w ramach płatnej usługi postawić mi tego hackintosha? 
Widziałem, że masz taką samą płytę. Ewentualnie mogę ją wymienić na inną jak jest taka potrzeba.

 

Wymieniać płyty nie trzeba, podaj resztę komponentów, załóż własny temat, pomogę.

Share this post


Link to post
Share on other sites

Wygasł link w zdaniu "Uwaga! Clover na penie został zainstalowany w trybie UEFI, jeśli chcesz bootować w trybie legacy, to musisz usunąć całą zawartość partycji "EFI" z pena i wgrać na nią zawartość tej paczki." Skąd można wziąć odpowiednie pliki?

Share this post


Link to post
Share on other sites

Pytanko mam :]

Jako że windows nie widział mi drugiej partycji na penie pomimo że mam zainstalowanie mac drive ( formatował tę z cleverem) zrobiłem to na mac'u. Czyli zformatowałem w sytemie macowym dodając partycję. teraz wrzucam pliki przez TranMac ... Czy ten zabieg nie spowoduje błędu w instalce systemu osx ?

Share this post


Link to post
Share on other sites

Wygasł link w zdaniu "Uwaga! Clover na penie został zainstalowany w trybie UEFI, jeśli chcesz bootować w trybie legacy, to musisz usunąć całą zawartość partycji "EFI" z pena i wgrać na nią zawartość tej paczki." Skąd można wziąć odpowiednie pliki?

Patrz kilka postów wyżej.

 

Pytanko mam :]

Jako że windows nie widział mi drugiej partycji na penie pomimo że mam zainstalowanie mac drive ( formatował tę z cleverem) zrobiłem to na mac'u. Czyli zformatowałem w sytemie macowym dodając partycję. teraz wrzucam pliki przez TranMac ... Czy ten zabieg nie spowoduje błędu w instalce systemu osx ?

Powinno być ok.

BTW. nie wiem, czemu nie widzi… zawsze muszą być jakieś błędy w metodzie pod Windowsa i co najgorsze - inny user, inny błąd, poważnie się zastanawiam nad wywaleniem metody na Windowsa i po prostu wstawieniu tutoiala na instalację OS Xa na wirtualnej maszynie i przygotowania pena stamtąd, bo na OS Xie wszystko zawsze działa ok.

Share this post


Link to post
Share on other sites

Patrz kilka postów wyżej.

 

Powinno być ok.

BTW. nie wiem, czemu nie widzi… zawsze muszą być jakieś błędy w metodzie pod Windowsa i co najgorsze - inny user, inny błąd, poważnie się zastanawiam nad wywaleniem metody na Windowsa i po prostu wstawieniu tutoiala na instalację OS Xa na wirtualnej maszynie i przygotowania pena stamtąd, bo na OS Xie wszystko zawsze działa ok.

Zakładając, że każdy ma na tyle ogarnięty komputer żeby taka maszyna ruszyła :)

Share this post


Link to post
Share on other sites

Mam problem ze zrobieniem pena pod mac'iem i pod winda... Pod winda problem z formatowaniem i nie dostepnoscia plikow "Uwaga! Clover na penie został zainstalowany w trybie UEFI, jeśli chcesz bootować w trybie legacy, to musisz usunąć całą zawartość partycji "EFI" z pena i wgrać na nią zawartość tej paczki."

 

  a pod mackiem:

Ready to start.
To continue we need to erase the disk at /Volumes/osx 1.
If you wish to continue type (Y) then press return: y
Failed to start erase of disk due to error (-9999, 0).
A error occurred erasing the disk.

 

jest na to jakis sposob ?  Jakiego pena bym nie wlozyl to nie moze go zapisc :(

 

Czy jak przekopioje kext i ten drugi plik ze zrobionego pena pod winda i go podmienie na macu bedzie ok ?

pozdrawiam

 

i

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.