Jump to content

Realtek RTL8139/810x Problem


Enter121
 Share

Recommended Posts

==========================================================================

Laptop Siemens Fujitsu Amilo Pi 1505

Procesor: Intel Core Duo T2250 [Genuine Intel] Instrukcje MMX, SSE, SSE2, SSE3 1,73 GHZ
Chipsety: płyty głównej Intel i945GM Rev.03
Karta graficzna: Intel 945 Express Chipset Family
Karta sieciowa: Realtek RTL8139/810x Family Fast Ethernet NIC
Karta Wifi: Intel PRO/Wireless 3945ABG Network Connection
Kamery, czytkniki kart, bluetooth: czytnik kart
Klawiatura i mysz : wbudowane

==========================================================================

Siemka mam problem , zainstalowałem na tej konfiguracji [/\] Mac Os X 10.6.3 (32 bity, komputer nie wspiera 64 bitów) [nie dystrybucja] przez nawcom cd czy jakoś tak

wszystko śmiga poza internetem[Ethernet] nie wiem co jest nie tak , próbowałem wszystkiego, wszystkich możliwych kextów , ale to nic nie daje, nawet w preferencjach systemowych>sieć nie ma interfejsu Ethernet , najdziwniejsze jest to że przy włączeniu komputera z verboose mode nie ma śladu po zainstalowanych kextach od internetu [wrzucałem do IONetworkingFamily.kext>Content>PlugIns] sprawdziłem w konsoli i o internecie jest mowa tylko jeden raz przy pierwszym włączeniu "this computer internet connection appears to be offline" i nic więcej próbowałem usuwać konfiguracje od internetu ale to nic nie dało, W Mac os x 10.5.7 internet działał [próbowałem kopiować kext 10.5.7]

 

Z góry dzięki za odp

 

 

Link to comment
Share on other sites

Widzę, że nie ma skutecznej metody na rozwiązanie mojego problemu. Mam pytanie jaka byłaby najlepsza z najtańszych kart wifi[moze byc na usb] pasująca do tego modelu i kompatybilna ze snow leo i wyżej , wystarczy 50 mbps, poniewaz jest to komputer tymczasowy, wystarczy mi tylko w miare normalny dostęp do internetu.

Link to comment
Share on other sites

Ma ktoś pomysł jakiego kexta użyć?

próbowałem:

http://lnx2mac.blogspot.it/p/realtekrtl81xx-osx-driver.html

wszystkiego z tego tematu http://hamac.pl/topic/1878-iatkos-s3-2-mac-os-x-1063-realtek-rtl8139-nie-dzia%C5%82a/

http://www.hackintoshosx.com/files/file/1579-rtl8139/

i wiele innych

gdy włączam komputer w trybie verboose komputer jakby ignorował te kexty nic się nie pojawia .

=====================================

oczywiście nie używam wszystkich na raz

Link to comment
Share on other sites

Komputer zaczął wykrywać kartę, ale wciąż nie mogę się połączyć, zreinstalowałem system (10.6.3)i przed pierwszym uruchomieniem dodałem kexta z ideneba ,który na nim działa (PcGenRTL8139) podczas uruchomienia pojawiają się informacje o wykryciu karty następnie "RTL8139::fixEnetFlowControl - Flow Control is disable" i "... en0 error 17 " wcześniej nie było tego "Ethernet" >post-2647-0-84898400-1417641458_thumb.jpeg

Link to comment
Share on other sites

Są rewizje RTL8139 które działają na oryginalnych kextach Apple, ale to raczej dotyczyło bardzo starych sieciówek.

 

Miejsce które podaje zet120 - to miejsce gdzie faktycznie znajdują się w systemie kexty do sieciówek. IONetworkingFamily to worek w który siedzi wiele kart jak i obsługa całego ethernetu. Faktycznie nie trzeba go podmieniać a jedynie dodawać/usuwać pluginy.

 

Co do samej RTL8139 podejrzewam, że dasz radę znaleźć coś działającego. Musisz być cierpliwy i szukać oraz testować.

 

PS Sprawdź też czy w w/w IONetworking np nie siedzi już jakiś kext do RTL8139, który np jest w konflikcie z tym który instalujesz.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.