Jump to content
Sign in to follow this  
infern1ty

Asrock p67 pro 3

Recommended Posts

Witam,

 

posiadam taki zestaw

 

Specyfikacje:

1. Symbol modelu laptopa/płyty głównej : Asrock p67 pro 3
2. Jaki jest procesor, czy obsługuje instrukcje Intel Core i5 
3. Jaki jest mostek południowy (czyli chipset odpowiedzialny za obsługę napędów HDD i DVD). : P67
4. Jaki jest dodatkowy kontroler napędów (jeśli w danym przypadku występuje)
5. Jaka jest karta graficzna oraz (w przypadku notebooków) natywna rozdzielczość matrycy**: EVGA GTX 560 TI
6. Jaki jest kodek audio: 
7.1 CH HD Audio with Content Protection (Realtek ALC892 Audio Codec)
7. Jaka jest karta sieciowa: Realtek RTL8111E
8. Jaka  karta wifi (jeśli w danym przypadku występuje)  Brak

9. Czy napędy są podłączone przez interface SATA czy IDE i jak wygląda układ partycji na dysku docelowym :Sata
10. Czy klawiaturę/mysz mamy podłączone przez USB czy PS2. : USBu

udało mi się bez większego problemu zainstalować distro od niresh i ku mojej wielkiej radości działa to bardzo fajnie. W zasadzie wszystko działa bez problemu łącznie z USB 3.0 klawiaturą bezprzewodową, słuchawkami bezprzewodowymi i grafiką na sterownikach webowych. Zrobiłem też aktualizację Yosemite przez appstore i też nie było crasha. Nie uruchamialem karty dzwiękowej bo słuchawki mają wbudowaną, która zadziałała plug&play.

 

Jednak czytając to forum zauważyłem, że większość userów gardzi distrami więc postanowiłem zainstalować retaila. Ze zrobieniem pena z instalką i cloverem nie ma problemu lecz nie potrafię zrobić pliku config.plist i dobrać kextów.

Na  tą chwilę działa to tak, że bootuję clovera i wybieram install yosemite po czym pojawia się jabłuszko i po chwili logo zamienia się w przekreślone kółko lub wywala kernel panic.

 

Pomożecie ?

Share this post


Link to post
Share on other sites
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>Cpu0Ist</string>
			</dict>
		</array>
		<key>PatchAPIC</key>
		<false/>
		<key>SSDT</key>
		<dict>
			<key>DoubleFirstState</key>
			<false/>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<true/>
				<key>PStates</key>
				<true/>
			</dict>
			<key>MinMultiplier</key>
			<integer>7</integer>
			<key>PluginType</key>
			<integer>0</integer>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>kext-dev-mode=1</string>
		<key>Fast</key>
		<false/>
		<key>Log</key>
		<false/>
		<key>Timeout</key>
		<integer>3</integer>
		<key>DefaultVolume</key>
		<string>LastBootedVolume</string>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>7</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>Inject</key>
			<true/>
			<key>FixOwnership</key>
			<true/>
			<key>AddClockID</key>
			<true/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>PartitionDxe</string>
		<string>OsxLowMemFixDrv</string>
		<string>CsmVideoDxe</string>
		<string>DataHubDxe</string>
		<string>OsxAptioFix2Drv</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Theme</key>
		<string>bootcamp</string>
		<key>TextOnly</key>
		<false/>
		<key>CustomIcons</key>
		<true/>
		<key>Mouse</key>
		<dict>
			<key>Enabled</key>
			<false/>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Tool</key>
			<false/>
		</dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>VolumeType</key>
					<array>
						<string>External</string>
						<string>Internal</string>
					</array>
					<key>Hidden</key>
					<string>Always</string>
					<key>Disabled</key>
					<false/>
				</dict>
				<dict>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>CD/DVD</string>
					<key>FullTitle</key>
					<string>CD/DVD</string>
					<key>VolumeType</key>
					<string>Optical</string>
					<key>Hidden</key>
					<false/>
					<key>Disabled</key>
					<false/>
				</dict>
				<dict>
					<key>Path</key>
					<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
					<key>Title</key>
					<string>Windows</string>
					<key>FullTitle</key>
					<string>Windows</string>
					<key>Hidden</key>
					<false/>
					<key>Disabled</key>
					<false/>
				</dict>
			</array>
		</dict>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<true/>
			<key>NVidia</key>
			<true/>
		</dict>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<false/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>OrangeIconFix</string>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Find</key>
				<data>RXh0ZXJuYWw=</data>
				<key>Replace</key>
				<data>SW50ZXJuYWw=</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Trim</string>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Find</key>
				<data>QVBQTEUgU1NEAA==</data>
				<key>Replace</key>
				<data>AAAAAAAAAAAAAA==</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>ALC892</string>
				<key>Find</key>
				<data>ixnUEQ==</data>
				<key>Name</key>
				<string>AppleHDA</string>
				<key>Replace</key>
				<data>kgjsEA==</data>
			</dict>
		</array>
	</dict>
	<key>SMBIOS</key> 
	<dict> 
		<key>BiosReleaseDate</key> 
		<string>04/22/11</string> 
		<key>BiosVendor</key> 
		<string>Apple Inc.</string> 
		<key>BiosVersion</key> 
		<string>IM121.88Z.0047.B0A.1104221555</string> 
		<key>Board-ID</key> 
		<string>Mac-942B5BF58194151B</string> 
		<key>BoardManufacturer</key> 
		<string>Apple Inc.</string> 
		<key>BoardSerialNumber</key> 
		<string>C02J7U25DHJTDT04B</string>
		<key>BoardVersion</key> 
		<string>iMac12,1</string> 
		<key>Family</key> 
		<string>iMac</string> 
		<key>Manufacturer</key> 
		<string>Apple Inc.</string> 
		<key>ProductName</key> 
		<string>iMac12,1</string> 
		<key>SerialNumber</key> 
		<string>C02J7U26DHJT</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<true/>
	</dict>
</dict>
</plist>

Audio: http://hamac.pl/topic/10139-uniwersalne-legacy-applehda-dla-alc882-888-1200-892-1150-dla-yosemite-1010-i-starszych-system%C3%B3w/

FakeSMC - pobierasz binarki i wrzucasz kexty do Clovera: http://hwsensors.com/releases

Z /S/L/E przerzucasz IONetworkingFamily.kext do Clovera

Kext do LANu do Clovera, np: RealtekRTL8111, RealtekR1000SL, RealtekRTL81xx, RealtekRTL8100

USB 3.0 GenericUSBXHCI: https://bitbucket.org/RehabMan/os-x-generic-usb3/downloads

Share this post


Link to post
Share on other sites

uruchomiła się instalacja, po około 7 minutach pojawia się czas jedna sekunda i komputer powinien sie automatycznie uruchomić ponownie, lecz tak się nie dzieje. Może dlatego, że próbowałem zainstalować na dysku usb ? Teraz będę próbował już na normalnym. 

Share this post


Link to post
Share on other sites

:) Dzięki wszystkim. Yosemite retail działa

 

Edit: teraz przesiadka na ssd .

 

Mam taki problem. Mało istotny ale jednak. Mianowicie po wybudzeniu z uśpienia i wylaczeniu komputer zatrzymuje się na czarnym tle z kursorem.

Share this post


Link to post
Share on other sites

Witam, podłącze się pod ten temat ponieważ mam prawie identyczną konfiguracje , poza karta grafiki posiadam radeona 6970 i przy wielkiej pomocy infern1ty jestem w momencie kiedy juz osx jest zainstalowany na dysku i musze bo bootowac z pena, podczas ładowania paska pod jabłkiem po około 1/3 wyskakuje biały ekran i restart kompa , ktoś może pomóc ?

Share this post


Link to post
Share on other sites

Witam szanownych forumowiczów ,

po długiej przerwie chciałbym ponownie zainstalować MacOS na swoim sprzęcie . Zmieniła się tylko karta graficzna na MSI GTX 950

 

Zrobiłem pendrive z UNIBOOT najnowszym, pobranym tu z forum. Instalka na penie Sierra pobrana z app store.

 

Proszę o pomoc w configu. Na standardowym pojawia się jabłko i pasek postępu, który się nie ładuje. Na konfigu podanym wyżej, po chwili pojawia się przekreślone kółko.

 

Edit:

 

Dobra, instalator ruszył

Share this post


Link to post
Share on other sites

Pomóżcie bo zaraz coś mnie strzeli. Instalowałem Sierre ze 3 razy i wszystko było ok. Chciałem spróbować zainstalować win 10 na tym samym dysku ale po instalacji Windows nie widziałem dysku z Mac OS w cloverze. Sformatowalem cały dysk i chciałem rozpocząć od początku. Teraz pojawił się problem bo po włączeniu instalatora z pena po chwili pojawia się przekreślone kółko.... Co jest?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.