Jump to content
Sign in to follow this  
qbaw13

Samsung NP300E5A S06PL

Recommended Posts

Chciałbym sobie zainstalować OS X'a na NP300E5A. Od razu zaznaczam, że jestem w tym zielony. Odpaliłem Yosemite na VMware, lecz nie działa mi wtedy dobrze grafika.

Pierwsze pytanie to czy można po prostu zrobić coś z tą grafiką? Jeśli nie to jaki config.plist powinienem dobrać do lapka?

Procesor Intel® Core™ i5 2450M (2,45 GHz, 3 MB L3 Cache)

Karta graficzna NVIDIA® GeForce® GT 520MX, technologia Optimus™ + HD3000

 

Share this post


Link to post
Share on other sites

Poniżej chyba pełna specyfikacja

 

1. NP300E5A S06PL, płyta główna BA-92-10740B

2. Intel i5 2450M 2gen Sandy Bridge SSE2, SSE3

3. Southbridge Intel HM65 Rev. B2

4. -

5. NVIDIA GeForce GT 520MX + Intel HD 3000

6. Realtek / Vendor 10EC / Device 0269

7. Realtek PCIe GBE Family Controller

8. Intel Centrino Wireless-N 130

9. IDE, dwie partycje

10. mysz USB

 

Obecnie na jednej partycji hula Windows 7. Świetnie by było gdyby dało się coś zrobić z wirtualką, przeszperałem sporą część internetu, kopiowałem jakieś kexty, jednak wciaż to samo, czyli jedna rozdzielczość i błędyw  grafice. Jeśli nie można nic zrobić z wirtualną to czy istnieje możliwość postawienia OSX obok Win7?

Share this post


Link to post
Share on other sites

W wirtualce pod windows OS X nigdy nie będzie działał poprawnie.

 

Na papierze sprzęt do odpalenia.

 

Odpalisz tylko hd3000 i mogą (ale nie muszą) się pojawić artefakty. Wifi do wymiany.

 

Jeśli masz wirtualkę, to ułatwti Ci ona przygotowanie pendraków USB z instalacją OS X i cloverem. Instalacja obok OS X w teorii jest możliwa, ale bardzo uciążliwa, ponieważ musisz modyfikować instalator aby pozwolił na instalację na dysku MBR. Lepiej by było jakbyś zmienił schemat partycji na GPT.

Share this post


Link to post
Share on other sites

W tym przypadku nie ma opcji, by odpalić tą dGPU - ze względu na Optimusa i brak podpiętych wyjść graficznych do fizycznych portów, obraz tak czy tak wyświetlany jest przez iGPU - stąd jej ubicie spowoduje brak obrazu. Ponadto, tak jak wspomniał 314TeR - karty na rdzeniu Fermi kiepsko działają w macOS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.