Jump to content

nVidia GeForce GTX 960 - nie staruje tryb graficzny


Redzim96
 Share

Recommended Posts

Witam! Mam problem z instalacją 10.10.

Otóż...

Na maszynie virtualnej zrobiłem bootowalnego pena i zainstalowałem clover'a. 

Problem w tym że gdy uruchamiam instalację to widzę to co jest na zdjęciu a potem szare tło i zamiast myszki to kolorowe kółko które obraca się dobre 20min. i mogłoby się tak obracać w nieskończoność. Po prostu instalator nie chce się ładować. Jakieś pomysły? 

 

 

 

JZdbgnC.jpg?1

Link to comment
Share on other sites

A tak! To moje specyfikacja techniczna kompa:

 

Płyta główna: Asus H81M - PLUS
Procesor: Intel Core I5 4590 3.30GHz
Karta graficzna: nVidia GeForce GTX 960 (msi Gaming 2G)
RAM: 8GB DDR3 1600MHz
Karta sieciowa ethernet: Realtek RTL8168
Wi-Fi: nima
Kontroler audio: Realtek ALC887

Link to comment
Share on other sites

Jak mówiłem startuje szare tło z tym kolorowym kółkiem tylko instalator się nie pokazuje. A tak komenda jest wgrana za pomocą konfiguratora clovera. Więc to nie to bo automatycznie odpala się z tą komendą. Dałem też fakesmc do folderu kext w efi i dopisałem jeszcze InjectKext=Yes. Też nie pomogło. cały czas ten sam efekt. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.