Jump to content

Problem z instalacją El Capitan ASUS Z87-PRO


Bartesss
 Share

Recommended Posts

Witam,,

 

Moja mobo: Asus Z87-PRO

 

Instalka przygotowana prawidłowo, do clovera dodany wpis w RTVariables, folder 10.11 z kextami również jest i niestety instalacja nie rusza, po poniższym sreenie pojawia się przekreślone kółko...

 

napis: USBMSC Identifier (non unique)..... Nie wiem co na to poradzić

 

https://www.dropbox....ch8/el.jpg?dl=0

Link to comment
Share on other sites

U mnie zadziałał taki wpis (według metody toledy) - też mam płytę na chipsecie Z87:

<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x67</string>

Poza tym zerknij tu - napisałem tam więcej

http://hamac.pl/topic/11739-unibootx-clover-asus-maximus-vi-hero/?p=112886

 

Wśród kextów nie może być wrzucony EAPDFix.kext - on ubija instalację.

Link to comment
Share on other sites

U mnie zadziałał taki wpis (według metody toledy) - też mam płytę na chipsecie Z87:

<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x67</string>

Poza tym zerknij tu - napisałem tam więcej

http://hamac.pl/topic/11739-unibootx-clover-asus-maximus-vi-hero/?p=112886

 

Wśród kextów nie może być wrzucony EAPDFix.kext - on ubija instalację.

dzięki, Twoja aktualka do El Capitan bardzo się przydała :-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.