Jump to content
OSX_User

Lenovo G500-Problem z Instalacją Snow Leopard

Recommended Posts

Witam.

 

 Otóż Posiadam Laptop Lenovo G500 z Procesorem Intel Core I3. Postanowiłem Zainstalować Mu OS X'a Snow Leopard od IDeneb.

Wkładam wypaloną płytę i pojawia się to:

 

 

 

post-6188-0-14531000-1451588425_thumb.jpg

 

 

 

 

 

 

Co To Może Być? Nie Wiem Jak To Naprawić. Z Góry Dziękuję O Pomoc.

 

post-6188-0-14531000-1451588425_thumb.jpg

Share this post


Link to post
Share on other sites

1.Lenovo G500 

 

2.Płyta Główna:LA-9632P

 

2.Intel Core I3-3110M 2.40 Ghz (Obsługuje SSE2 i SSE3)

 

3.Mostek Południowy: Intel HM76

 

4.Chipset: Intel Ivy Bridge

 

4.RAM:4GB DDR3

 

5.Dysk Twardy: 500GB Seagate ST500LT012-1DG142 (ATA)

 

6.Karta Graficzna:Intel HD Graphics 4000 (1GB)

 

7.Karta Sieciowa:Qualcomm Atheros AR-9485WB-EG

 

8.Klawiatura:Fabryczna wbudowana w laptopie. Mysz:Trust GXT 25

 

9.Dodatkowe Kontrolery Napędów:

-PLDS DVD-RW DS8ABSH ATA

Share this post


Link to post
Share on other sites

Jak uważasz - jeżeli chcesz trochę przetestować, dystrybucja wystarczy, jeżeli myślisz o używaniu OS X na dłuższą metę, tak jak już wspomniałem - sens ma tylko instalacja od zera z użyciem bootloadera Clover.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.