Jump to content

Recommended Posts

Witam forumowiczów!

Powiedzie mi proszę ludzie, czy z tego co poniżej mam da się cokolwiek zrobić? Próbowałem już z tutorialami tu na hamac.pl i na tonymacx86.com ale  nie wiem czy to moja wina czy brak kompatybilności. Niby naczytałem się, że El Capitan obsługuje już Skylake ale no coś jest nie halo. Bardzo proszę o jakieś rady. Postaram się udzielić rzetelnych odpowiedzi.

 

1. Płyta główna: AsRock z170 Extreme6

2. Procesor: Intel i7-6700

3. Mostek południowy: Intel® Z170

4. Karta graficzna: NVIDIA GTX 770

5. Dzwięk: Realtek ALC1150

7. Karta sieciowa: Intel® I219V

8. SSD : KINGSTON SV300S37A120G (na OS X)

9. SSD : KINGSTON SV300S37A480G (WIN 7 Pro x64)

10. HDD WDC WD10EZRX-00L4HB0 (Magazyn plików NTFS)

11.napęd optyczny: Samsung BD-RW

 12. Klawiatura oraz mysz: USB

 

Share this post


Link to post
Share on other sites

Coś tam dłubię, ale mam pytanie. W poradniku do UniBootX'a pisze mi, że mam dostosować sobie folder do swojej płyty głównej ale no nie widać tam mojej a też żadna nie jest na z170. Wypis z preboota:

0:100  0:000  Clover revision: 3320  running on To Be Filled By O.E.M.
0:100  0:000  ... with board Z170 Extreme6

Załączam też mój nieudolny config.plist do przejrzenia. http://pastebin.com/abLh74Kk. Opierałem się na tym co kolega od Gigabyte'a wygenerował sobie. 

 

Zrobiłem wszystko jak w poradnikach, ale nadal clover mi nie staruje do bootcampa więc nie wiem co dalej robić.

Share this post


Link to post
Share on other sites

W porządku, tak jest. Ale mam wrażenie nie do końca wszystko jest ok bo nie bootuje mi się do bootcampa. Czy mam poprostu zmienić nazwę któregoś katalogu w oem'ie czy stworzyć całkiem nowy, ponieważ żadna z tych konfiguracji nie jest pod z170?  I czy dobrze mam z configiem wszystko?

Share this post


Link to post
Share on other sites

@kllewy Przy okazji wspomnę bo dzisiaj zauważyłem (mam ten sam model dysku), jest aktualizacja dla firmware oprogramowania wewnętrznego dysku SSD  KINGSTON SV300S37A120G  http://www.kingston.com/pl/support/technical/downloads?product=SV300S3&filename=V300_603fw_Win, być może dla drugiego kingstona też jest - sprawdź. Aktualizację prosto się robi, należy tylko spełnić wymagania przy jej instalacji

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.