Jump to content
Sign in to follow this  
Elementh

Problem z grafiką na kilku OS X

Recommended Posts

Siemka,

jestem całkowicie nowy w temacie OSx86. Chciałem sam spróbować swoich sił, ale po 3 dniach walki jednak stwierdziłem, że chyba warto trafić na forum gdzie znajdę ekspertów w tej "dziedzinie" :)

Do rzeczy:
Postawiłem SnowLeopard, Mavericks. Yosemite oraz El capitan na virtualbox i na wszystkich mam ten sam problem - grafika nie działa prawidłowo (w system report widze ze jest jakies podstawowe 8MB VRAM dla grafiki). Szukałem sposobów na instalację sterowników czy ogólnie odpalenie kart INTEL HD4000 lub ATI HD7730M, ale niestety żaden z tutoriali znalezionych na różnorakich forach w milionie języków oraz filmiki z youtube mi nie pomogły ;/ Ostatecznie usunalem wszystkie instancje i zostawiłem jedynie El Capitan, więc pytanie o to czy zna ktoś sposób na rozwiąznie mojego problemu z kartami, które wcześniej wymieniłem dotyczy tej właśnie wersji systemu OS X.

 

z góry dzięki!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.