Jump to content
Sign in to follow this  
pudzianwrc

MSI B85M-E45 sleep problem

Recommended Posts

Witam serdecznie forumowiczów. Mam problem z płytą MSI B85M-E45. Mianowicie chodzi o sleep, system po wybudzeniu od razu dostaje KP.

Sterowniki do grafiki systemowe i Web Driver, efekt ten sam. Gdy próbowałem generować SMBIOS na iMac 14.2 w Clover configuratorem, system w ogóle nie startował. config.plist na bazie forumowego UniBootX Clover. SSDT.aml wygenerowane skryptem Pike'a. Clover w wersji 3333.

Co może być nie tak, co przeoczyłem lub robiłem źle ? Będę bardzo wdzięczny za wszelką pomoc :-)

 

Poniżej zamieszczam pełen konfig.

 

Mobo: MSI B85M-E45

CPU: Core i3 4170 3.7GHz

GPU: MSI GeForce GXT 560 1GB (bez TI)

Dzwięk: ALC887

USB: Intel

RAM: 8GB DDR3

OS: OS X El Capitan 10.11.3 

HDD mapa partycji GUID

 

 

Screen z kextami w /EFI/CLOVER/OEM/B85M-E45 (MS-7817)/kexts/10.11

 

95456590307998496869.png

 

Log z kp:

 
Anonymous UUID:       C9198351-1DD3-6A7D-6CB7-B12DCCEBA752

Mon Feb  1 21:28:09 2016

*** Panic Report ***
panic(cpu 0 caller 0xffffff801019d764): launchd exited (signal 8, exit status 0 )

uuid info:
 0x7fff6d500000	uuid = <9d05fdf4-65ce-3b53-86d4-abe1a5bf35f3>
 0x10b06e000	uuid = <f9041ce4-2cdc-350f-8a46-6a8d32a51a2b>

Thread 4 crashed

RAX: 0xfffffffff25fe61d, RBX: 0x0000700000080a40, RCX: 0x000000003b9aca00, RDX: 0x00000000ffffffff
RSP: 0x00007000000809a0, RBP: 0x00007000000809a0, RSI: 0x00007fffffe00050, RDI: 0x0000700000080a40
R8:  0x0000000056afbf98, R9:  0x00000000fffe0000, R10: 0x00007fabb1408940, R11: 0x000000000113ee98
R12: 0x0000700000080a40, R13: 0x00007fffffe00050, R14: 0x00000000000006cd, R15: 0x000000010b0a3dfd
RFL: 0x0000000000010a07, RIP: 0x00007fff87e1a553, CS:  0x000000000000002b, SS:  0x0000000000000023

Thread 0: 0xffffff80275dc000
	0x00007fff88c18d01
	0x0000000000000000

Thread 1: 0xffffff8027681db0
	0x000000010b0847f1
	0x00007fff88c1333f
	0x00007fff88c17f6f
	0x00007fff88c1e63b
	0x00007fff88c1333f
	0x00007fff88c171cf
	0x00007fff88c16a34
	0x00007fff891c468f
	0x00007fff891c2365
	0x0000000000000000

Thread 2: 0xffffff8027682240
	0x00007fff88c277b6
	0x0000000000000000

Thread 3: 0xffffff802b7d7920
	0x000000010b097ddf
	0x00007fff94415a76
	0x00007fff94415a5a
	0x000000010b0986b5
	0x00007fff88c2b324
	0x00007fff88c1333f
	0x00007fff88c17f6f
	0x00007fff88c1e63b
	0x00007fff88c16c87
	0x00007fff88c16a34
	0x00007fff891c468f
	0x00007fff891c2365
	0x0000000000000000

Thread 4: 0xffffff802b0ee6d0
	0x0000000000000000
	0x0000000000000000

Mac OS version: 15D21
Kernel version: Darwin Kernel Version 15.3.0: Thu Dec 10 18:40:58 PST 2015; root:xnu-3248.30.4~1/RELEASE_X86_64
Kernel UUID: DECC9F02-27D7-31F0-9599-A9EF2873902C
System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)
Model: iMac14,2, BootROM IM142.0118.B00, 2 processors, Intel Core i3, 3,7 GHz, 8 GB, SMC 2.15f2
Graphics: MSi GeForce GTX 560, MSi GeForce GTX 560, PCIe, 1024 MB
Memory Module: BANK0/DIMM0, 4 GB, DDR3, 1333 MHz, OCZ, OCZ3V1333LV4G
Memory Module: BANK0/DIMM3, 4 GB, DDR3, 1333 MHz, A-DATA Technology, unknown
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: ST3160318AS, 160 GB
Serial ATA Device: HL-DT-ST DVDRAM GH22NS50
Serial ATA Device: ST31000340AS, 1 TB
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: USB 3.0 Bus
USB Device: Mass Storage Device
USB Device: USB Keyboard
USB Device: Gaming Mouse
Thunderbolt Bus: 

Mój config.plist. Chciałem załączyć jako plik ale forum pokazuje brak uprawnień.
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
		</array>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<false/>
				<key>PStates</key>
				<false/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>kext-dev-mode=1 -v</string>
		<key>DefaultVolume</key>
		<string>El Capitan</string>
		<key>Fast</key>
		<false/>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Log</key>
		<false/>
		<key>NeverHibernate</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>10</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>3</string>
			<key>ResetHDA</key>
			<true/>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<false/>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<false/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>CsmVideoDxe</string>
		<string>DataHubDxe</string>
		<string>EmuVariableUefi</string>
		<string>FSInject</string>
		<string>OsxAptioFixDrv</string>
		<string>OsxLowMemFixDrv</string>
		<string>PartitionDxe</string>
		<string>#VBoxHfs</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>Hidden</key>
					<string>Always</string>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>VolumeType</key>
					<array>
						<string>External</string>
						<string>Internal</string>
					</array>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>CD/DVD</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>CD/DVD</string>
					<key>VolumeType</key>
					<string>Optical</string>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>Windows</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
					<key>Title</key>
					<string>Windows</string>
				</dict>
			</array>
		</dict>
		<key>CustomIcons</key>
		<true/>
		<key>Language</key>
		<string>pl:30788</string>
		<key>Mouse</key>
		<dict>
			<key>Enabled</key>
			<true/>
			<key>Speed</key>
			<integer>3</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<true/>
			<key>NVidia</key>
			<true/>
		</dict>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>KernelPm</key>
   		<true/>
		<key>AppleRTC</key>
		<true/>
		<key>KextPatchesAllowed</key>
		<true/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>TRIMM Enabler</string>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>t1-10.11-AppleHDA/Realtek ALC...</string>
				<key>Find</key>
				<data>
				gxnUEQ==
				</data>
				<key>Name</key>
				<string>AppleHDA</string>
				<key>Replace</key>
				<data>
				AAAAAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>t1-10.9-10.11-AppleHDA/Realtek ALC887</string>
				<key>Find</key>
				<data>
				ixnUEQ==
				</data>
				<key>Name</key>
				<string>AppleHDA</string>
				<key>Replace</key>
				<data>
				hwjsEA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>t1-AppleHDA/Resources/xml>zml</string>
				<key>Find</key>
				<data>
				eG1sLnps
				</data>
				<key>Name</key>
				<string>AppleHDA</string>
				<key>Replace</key>
				<data>
				em1sLnps
				</data>
			</dict>
		</array>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>09/03/2013</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>IM142.88Z.0118.B00.1309031249</string>
		<key>Board-ID</key>
		<string>Mac-27ADBB7B4CEE8E61</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>ChassisAssetTag</key>
		<string>iMac-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>13</string>
		<key>Family</key>
		<string>iMac</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>ProductName</key>
		<string>iMac14,2</string>
		<key>SerialNumber</key>
		<string>C02L6EVLF8JC</string>
		<key>Trust</key>
		<false/>
		<key>Version</key>
		<string>1.0</string>

	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Detect</string>
		<key>InjectSystemID</key>
		<true/>
	</dict>
</dict>
</plist>

Share this post


Link to post
Share on other sites

Hej, stary post, ale warto podzielić się moim doświadczeniem. też dla "potomnych". Odpalenie Mac OS jest na niej łatwe, a dopracowanie konfigu też nie sprawia większych bolączek. Sleep to inna kwestia. U mnie po zmianie finalnie na RX 570 i patchu USB Reahabman'a kextami Fake PCIID i tym od USB sleep nadal nie hula i wszystko wskazuje na to, że to problem z płytą. Nie mam KP, tylko komp restartuje przy wybudzaniu. Na forum MSI znalazłem wps, że na stadardowym systemie Widnows też restartuje przy wybudzeniu, więc to może po prostu nie działa najlepiej na tych płytach, nie ma co dłubać moim zdaniem, 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.