Jump to content
Sign in to follow this  
deejaydee

MSI H81 P33

Recommended Posts

Witam posiadam dokładnie taki sprzęt :

 

1. Płyta głowna - MSI H81M-P33

2. Procesor - G3240 Haswell

3. Karta graficzna - MSI Radeon 7770

4. Dysk - Seagate 1 Tb Sata

5. Pamięc - Goodram 4 gb 1333

 

Czy na powyższych podzespołach zainstaluję Mavericksa?Próbowałem zainstalować Lion'a odpaliłem obraz pod windowsem i przez Disk Utility z InstallESD.dmg stworzyłem pendrive plus dorzuciłem pliki (EFI Clover) ściagnięte z forum  i mimo wszystko pendrive nie bootuje.

 

Share this post


Link to post
Share on other sites

Witaj, 

 

Zainstalować zainstalujesz ale wymaga to trochę gimnastyki i doświadczenia

 

Ja mam postawiony serwer na tej płycie MSI H81M-P-33  i procek Pentium G3250  

 

Po pierwsze najlepiej spatchować bios UEFI Toolem żeby działał PM  ze strony http://www.insanelymac.com/forum/topic/285444-uefipatch-uefi-patching-utility/

Następnie wygenerować ssdt.aml dla swojego procesora zgodnie z opisem

http://www.insanelymac.com/forum/topic/303755-how-to-intel-pentium-g3xxx-and-celeron-g1xxx-haswell-works-with-speedstep-yosemite-1010-and-mavericks-109/

 

Następnie stworzyć klucz z Cloverem wg opisów na tej stronie dla danej dystrybucji oraz Klucz do instalacji ..... odpalić instalację.

 

W załączeniu mój konfig do clovera  

msi_p33_Pentium_G.zip

 

Musisz tylko zmienić/dodać wpisy w config.plist dot injekcji karty graficznej  i smbios.plist i wstawić swoje dane w miejsce "Twój wpis" w obu konfigach, oraz ustawić odpowiednio bios wg wcześniejszego linka powinno też ruszyć z zamieszczonym ssdt.aml dla mojego proca

 

wtedy to tak powinno wyglądać 

 

post-2912-0-63876000-1456162803_thumb.png

 

MK

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Witam w Biosie mam wszystko poustawiane tak jak trzeba mimo tego pendrive nie bootuje odrazu sie windows ładuje, nasuwa mi sie tutaj pytanie po stworzeniu pendrive z os x czy powinienem bezposrednio katologi Clover i Boot wrzucic na pendriv'a czy pliki i podkatalogi z folderu Clover, przepraszam za zapytanie mimo tylu postów i czytania tego forum nadal jestem w tym zielony.Pozdrawiam

Share this post


Link to post
Share on other sites

Więc tak mam nagranego Mavericksa na pendriv'a startuje clover - wybieram okno z instalacja Mavericksa dodaje -v i mimo wszystko po chwili komputer sie restartuje w Biosie mam przestawione na AHCI itd w opcjach Clovera mam nastepujace pola wyboru :

Config:

Boot Args : -v npci=0x2000 (próbowałem z xpcm-free -v mimo wszystko restart)

Pointer speed : 02

Mirror move

Themes

Tables droping menu

DSDT fix mode

SMBIOS

Pci Devices Cpu tuning Menu

Graphics Injector Menu

Binaries patching Menu

Rc srcipts Variables

 

Co powinienem przestawic?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.