Jump to content
Sign in to follow this  
Rosa

Medion MD 96350 Ciemny ekran po instalacji Snow Leopard

Recommended Posts

Witam, posiadam laptop Medion MD 96350. Zainstalowalem na nim SL. Jednak po instalacji i standardowych ustawieniach gdy zrobilem restart systemu po starcie systemu mam ciemny obraz. Napewno przyczyna sa stery do karty graficznej ( Intel Hd 3100 ) , tak przypuszczam. Dla  wyjasnienia komputer wgrywa system , mam obraz z jabuszkiem i gry powinniem pokazac juz wgrany system obraz robi sie ciemny.

Co ciekawe, za pierwszym razem system zainstalowal sie poprawnie a czarny obraz otrzymalem gry zrestartowalem laptop po updatcie do 10.6.8

Teraz gdy chcialem zainstalowac ponownie system ciemny obraz wskakuje juz przy probie wyborz jezyka przy instalacji.

Prosze o pomoc !!!

 

Moj laptop: Dane:

Medion Akoya MD 96350:

  • Intel Core 2 Duo Prozessor T5250 (1, 50 GHz, 2 MByte L2 Cache)
  • 2048 MByte DDR2 SDRAM (beide Speicherbänke belegt)
  • 160 GByte Festplatte
  • Intel Graphics Media Accelerator X3100
  • 15, 4-Zoll-Display

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.