Jump to content

AppleALC - Uruchomienie audio bez modyfikacji plików systemowych


oswaldini
 Share

Recommended Posts

Jak myslicie ,czy przyczyna moze bys procesor?

Procek to xeon (Sandy-Bridge) a chipset plyty Z77 ,ktory raczej jest przeznaczony do Ivy-Bridge ale obsluguje tez Sandy-Bridge.Wiem ze to zle polaczenie platformy 2-giej i 3-ciej generacji, ale PM dziala(iMac 13.2).

Tylko czy to moze miec wplyw na ALC892?

Link to comment
Share on other sites

  • 3 weeks later...

A co tu prowadzić... 

 

Dziewicze /S/L/E - wszelkie wcześniejsze patche do dźwieku etc wywalone. Samo AppleALC w najnowszej wersji w kext/10.12 i włączony inject audio na 1 lub 3 lub 5 itp itd sprawdź jaki układ jest odpowiedni dla Twojego ALC1150.

 

Działa sprawdzałem na Maximusie Inpact, Z97-Pro Gamer.

Link to comment
Share on other sites

U mnie na Sierra z układem ALC888 z najnowszym AppleALC.kext czasami działa dźwięk a innym razem nie (po ponownym uruchomieniu komputera). Taka loteria czy będzie dźwięk po uruchomieniu macOS. W ustawieniach systemowych i dźwięk, gdy jest ok to pokazuje "głośnik wewnętrzny" a ja jak nie ma dźwięku to "słuchawki". Z AppleALC na El Capitan nie było problemu takiego.

Link to comment
Share on other sites

Mam pytanko, bo może coś robię źle... Mam płytę Asusa Z97-C, na BIOSie 2403, sprawdzałem również na 27xx. Zainstalowany OS X 10.11.6 z SU 2016-003, AppleHDA niemodyfikowany oczywiście. Testowane na AppleALC w wersjach 1.0.13, 1.0.17 i 1.0.18.

ID: 1, 2, 4 - gra ok, do momentu uśpienia i wybudzenia, wtedy zamiast dźwięku z głośników wydobywa się "pierdzenie"

ID: 3, 5, 7 - "pierdzi" od początku, usypianie, rebooty nic nie dają

Depop w BIOSie włączony. Gdy wyłączę, słychać zniekształcenia, metaliczne trzaski podczas odtwarzania dźwięku. Kabelek od głośników wpięty w zielone wyjście na tylnym panelu.

 

EDIT: Dorzucenie CodecCommander wydaje się, że pomogło. Już trzecie wybudzenie, a dźwięk zawsze poprawny. Czyli na zniekształcony dźwięk też pomaga. Szkoda tylko, że Z97-C wymaga popchania CC, a miała tego nie potrzebować :(

Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...
  • 2 weeks later...

Panie nie ma....wiem ,że w preferencjach tam tylko są głosniki wbudowane...nie ma słuchawek...chciałęm pokazać ,że cos moze tu nie tak czy co..

 

Otwórz panel/dźwięk i popatrz co się dzieje podczas wpinania słuchawek.

Po wpięciu słuchawek, głośniki wbudowane powinne się zmienić na słuchawki.

Wepnij słuchawki i wybierz je w panelu, bo pewnie Ci się przełącza na drugie wyjście liniowe i musisz ręcznie wybrać wyjście słuchawek.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Mic gdzie wtykany? z przodu czy z tyłu i czy panel sprawny. Na AppleALC powinno działać, co najwyżej mogą być zdupione poziomy i mikrofon może być zwyczajnie "za chichy". 

 

Mam ustawiony mic na max i jest ciut za cichy. Czy jest jakis sposob by te poziomy wyregulowac?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.