Jump to content

Dziwny problem z wyświetlanym obrazem [GTX 650]


EiDay
 Share

Recommended Posts

Cześć, 

​parę dni temu zainstalowałem macOS Sierra na moim komputerze stacjonarnym. Poprzednio miałem zainstalowany Yosemite i wszystko nawet sprawnie działało, a przynajmniej nie miałem takiego błędu. 

 

Tutaj film, który jak mam nadzieje, przybliży mój problem:

https://www.youtube.com/watch?v=t6T4w2qHNCk

Dzieje się tak najczęściej podczas logowania się i oglądania filmów w serwisie youtube na pełnym ekranie.

 

Więc: 
1. Mój główny monitor(HDMI) nie działa po instalacji Sierry, więc jestem zmuszony używać tego drugiego(VGA). 
2. Kiedy loguje się obraz migocze i sprawia wrażenie jakby się odświeżał.
3. Gdy włączam film na youtube na pełnym ekranie kontrolki wariują i migoczą. 
 
Byłbym bardzo wdzięczny za pomoc w rozwiązaniu mojego problemu.
Używam nvidia GTX 650.
 
Zrzut_ekranu_2017_01_31_o_13_05_27.png
Zainstalowałem Nvidia Web Driver, czy coś takiego. Na screenie nie jest on zaznaczony, ale raz udało mi się włączyć NVIDIA zamiast domyślnego i nie zauważyłem żadnej zmiany w wyświetlanym obrazie.
 
Bardzo dziękuję za ewentualną pomoc.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.