Jump to content
Sign in to follow this  
barman

El Capitan - pierwsza próba...

Recommended Posts

Pierwszy post więc wypada się przywitać ;)... Witam więc... :rolleyes:

Czytam, kombinuję i walczę żeby postawić pierwszy raz OS na PC - jestem już bliżej niż dalej, więc wielkie podziękowania dla ludzi którzy stworzyli poradniki, bo bez nich nawet bym nie pomyślał o stawianiu OS'a na pececie ;)...

 

Ale do rzeczy...

El Capitan - korzystałem z tego poradnika: http://hamac.pl/topic/11957-instalacja-os-x-1011-el-capitan-krok-po-kroku/

Próba instalacji Capitana zacina się na znanym wszystkim komunikacie "Nie można było znaleźć informacji o instalacji dla tego komputera"

Kombinuję już 4 dni i cały czas to samo... Nie mam więcej pomysłów więc postanowiłem zapytać - co robię źle ?

 

Moja konfiguracja:

 

1. Asus P7H55-M LE (Socket 1156)

2. Intel Core i3 550 Clarkdale (SSE, 2, 3, 4.1, 4.2)

3. Intel H55

4. -------------

5. Gigabyte Nvidia GF GT430 1024MB

6. VIA High Definition Audio VendorID: 1106 DeviceID: 0397 (nie potrafię na tą chwilę zlokalozować dokładniej)

7. Realtek RTL8167

8. Atheros AR5007G

9. HDD SATA, 2x partycja NTFS i 1x partycja Mac OS

10. Klawisze, mysz USB

 

config:

(rozumiem, że mój plik config.plist znajduje się w katalogu płyty czyli "EFI\CLOVER\OEM\P7H55-M LE")

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<false/>
			<key>Fixes</key>
			<dict>
				<key>AddDTGP_0001</key>
				<true/>
				<key>FixHDA_8000</key>
				<true/>
			</dict>
			<key>Name</key>
			<string>DSDT.aml</string>
			<key>Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>TMR</string>
					<key>Find</key>
					<data>
					W4IlVE1SXwhfSElEDEHQAQAIX0NSUxEQCg1H
					AUAAQAAABCIBAHkA
					</data>
					<key>Replace</key>
					<data>
					W4IqVE1SXwhfSElEDEHQAQAIX0NSUxEVChJH
					AUAAQAABBEcBUABQABAEeQA=
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>RTC</string>
					<key>Find</key>
					<data>
					giVSVEMwCF9ISUQMQdALAAhfQ1JTERAKDUcB
					cABwAAACIgABeQBb
					</data>
					<key>Replace</key>
					<data>
					giJSVEMwCF9ISUQMQdALAAhfQ1JTEQ0KCkcB
					cABwAAACeQBb
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>PIC</string>
					<key>Find</key>
					<data>
					gitQSUNfCF9ISUQLQdAIX0NSUxEYChVHASAA
					IAAAAkcBoACgAAACIgQAeQA=
					</data>
					<key>Replace</key>
					<data>
					gihQSUNfCF9ISUQLQdAIX0NSUxEVChJHASAA
					IAAAAkcBoACgAAACeQA=
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>HPET</string>
					<key>Find</key>
					<data>
					TAlIUEVUCF9ISUQMQdABAwhDUlNfEREKDoYJ
					AAAAAND+AAQAAHkAW4BeTFBDUgAMBPTR/goE
					W4EUTFBDUgBIUFRTAgAFSFBURQEAGBQkX1NU
					QQCgEJNPU0ZMAKAISFBURaQKD6EKoAhIUFRF
					pAoLpAAUKl9DUlMAikNSU18KBA==
					</data>
					<key>Replace</key>
					<data>
					QgpIUEVUCF9ISUQMQdABAwhDUlNfERcKFCIB
					ACIAAYYJAAAAAND+AAQAAHkAW4BeTFBDUgAM
					BPTR/goEW4EUTFBDUgBIUFRTAgAFSFBURQEA
					GBQkX1NUQQCgEJNPU0ZMAKAISFBURaQKD6EK
					oAhIUFRFpAoLpAAUKl9DUlMAikNSU18KCg==
					</data>
				</dict>
			</array>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<false/>
				<key>PStates</key>
				<false/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>npci=0x2000 darkwake=0 kext-dev-mode=1 -v</string>
		<key>DefaultVolume</key>
		<string>haMac HD</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>NeverHibernate</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>10</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>CPU</key>
	<dict>
		<key>UseARTFrequency</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>1</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<false/>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<false/>
		</dict>
	</dict>
	<key>GUI</key>
	<dict>
		<key>Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>Hidden</key>
					<string>Always</string>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>VolumeType</key>
					<array>
						<string>External</string>
						<string>Internal</string>
					</array>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>CD/DVD</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>CD/DVD</string>
					<key>VolumeType</key>
					<string>Optical</string>
				</dict>
				<dict>
					<key>Disabled</key>
					<false/>
					<key>FullTitle</key>
					<string>Windows</string>
					<key>Hidden</key>
					<false/>
					<key>Path</key>
					<string>\EFI\Microsoft\Boot\bootmgfw.efi</string>
					<key>Title</key>
					<string>Windows</string>
				</dict>
			</array>
		</dict>
		<key>CustomIcons</key>
		<true/>
		<key>Language</key>
		<string>pl:30788</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Linux</key>
			<false/>
			<key>Tool</key>
			<false/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<true/>
		</dict>
		<key>LoadVBios</key>
		<false/>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<false/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KextPatchesAllowed</key>
		<true/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>Orange Icon Fix</string>
				<key>Find</key>
				<data>
				RXh0ZXJuYWw=
				</data>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Replace</key>
				<data>
				SW50ZXJuYWw=
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>TRIMM Enabler</string>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>ROM</key>
		<string>BCAEC58B7507</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BoardSerialNumber</key>
		<string>C02140302D5DMT31M</string>
		<key>SerialNumber</key>
		<string>QP0312PBDNR</string>
		<key>SmUUID</key>
		<string>00000000-0000-1000-8000-010203040506</string>
		<key>ProductName</key>
		<string>iMac11,3</string>
		<key>Trust</key>
		<true/>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<true/>
	</dict>
</dict>
</plist>
ps. SmUUID skopiowany z jakiegoś tematu - już nie pamiętam skąd...

ps2. nr. płyty głównej skopiowany z clovera - w SIW mam zupełnie inny.

ps3. katalog użyty "ASUS Nehalem P7P55 series"

 

post-9072-0-70515400-1487809796_thumb.jpg

 

Pozdrawiam i dzięki z góry za podpowiedzi ;)

Share this post


Link to post
Share on other sites

Bez uzupełniania SMBIOS'u mam również komunikat "Nie można było znaleźć informacji o instalacji dla tego komputera", dlatego postanowiłem uzupełnić ;)
Wszystko jest wpisane dobrze z wyjątkiem SmUUID, ale akurat to chyba nie ma większego znaczenia przy instalacji :roll:

Edit:
Pomyłka... Korzystałem z tego poradnika a nie z tego co dałem w 1 poście :)
http://hamac.pl/topic/11766-windows-przygotowanie-klucza-z-recovery-hd-do-instalacji-os-x/

Pozdr.

Share this post


Link to post
Share on other sites

Nikt nic, więc wpadłem na jeszcze jeden pomysł... Jak się okazuje config chyba nie pasuje do tej płyty...

Wrzuciłem więc do katalogu mojej płyty config z kat. głównego - o dziwo wszystko ruszyło ;)...

Nie instalowałem dalej bo chyba nie ma sensu - dobrze myślę, czy spróbować instalacji z tym configiem ?

 

Pozdr.

Share this post


Link to post
Share on other sites

Ale rozgadani jestescie :D

Dobra... Ostatnie pytanie i już nie truję... Po odpaleniu clovera widać wszystko normalnie, ale po ponownym odpaleniu z katalogiem mojej płyty widać już tylko pendrive (nie widać hdd) ...

Moze chociaż na to pytanie ktoś z Was zna odpowiedź :)

post-9072-0-19239800-1487956545_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.