Jump to content
Sign in to follow this  
mje

Problem z Razer Kraken 7.1

Recommended Posts

Witam. Posiadam problem z tymi słuchawkami, gdyż po odpaleniu OS słuchawek nie widać w Ustawienia > Dźwięk muszę wypiąć z USB i wpiąć spowrotem wtedy są one widoczne. Jakieś rozwiązanie na to jest? Problem raczej leży tu po stronie jakieś kextu USB, bądź jakiejś dopisce w configu. (Czasami po odpaleniu OS normalnie są one widoczne w Ustawienia > Dźwięk)

Share this post


Link to post
Share on other sites

Tabele SSDT do PM zrobione? 

 

A co się dzieje z kluczem USB pozostawionym w porcie podczas sleep? Wypluwa go z komunikatem o błędzie czy jest OK? 

 

Sprawdzałeś różne porty: USB2.0, USB3.0? 

Share this post


Link to post
Share on other sites

Jak wroce do domu to sprawdze reszte portow ale z przednimi w obudowie sie tak dzieje. SSDT wygenerowane skryptem pikeya. Musze zobaczyc czy po sleepie kluczy nie wywala ale raczej nie, nie zauwazylem czegos takiego.

Share this post


Link to post
Share on other sites

Dobra sprawdziłem to i po sleepie nie wywala żadnych błędów co do kluczy USB, a ten błąd z słuchawkami pojawia się tylko wtedy, gdy uruchamiam pierwszy raz komputer to muszę wyciągnąć słuchawki i wpiąć na nowo. Jak uruchamiam ponownie to widzi słuchawki normalnie bez wyciągania z portu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.