Jump to content
Sign in to follow this  
razor1995

Intel HD4000 - HDMI audio

Recommended Posts

Cześć, zainstalowałem na moim Lenovo P580 Sierrę 10.12.5. Wszystko skonfigurowane oprócz jednego - mianowicie na HDMI nie mam dźwięku. 

Kexty których używam:

VoodooHDA v2.8.7

Conexant 20756

 

hZHkgvG.png

 

Na głośnikach i wyjściu analogowym dźwięk jest, ale na HDMI nie (mimo, że wyjście jest wykryte - jako Digital OUT - (HDMI)) Mam info: "Zaznaczone urządzenie nie obsługuje sterownia wyjściem".

 

Jakieś pomysły?

Share this post


Link to post
Share on other sites

Według tego: http://hamac.pl/topic/13066-applealc-uruchomienie-audio-bez-modyfikacji-plików-systemowych/po wgraniu AppleALC i użyciu   UseIntelHDMI->True dźwięk powinien działać. W tym miejscu chciałbym dopytać (o ile ktoś mi odpisze) czy wystarczy zrobić tak:

- wywalam VoodooHDA.kext

- wywalam Conexant20756.kext

- wgrywam czysty AppleHDA.kext

- czyszczę audio patche z config.plist 

- ustawiam w Cloverze  UseIntelHDMI->True

- wgrywam AppleALC.kext do Clovera

- unstawiam w Cloverze iniekcję ID=3

 

Dobrze rozumuję? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.