Jump to content
Sign in to follow this  
mateusz73

Problem z instalacja os x 10.8

Recommended Posts

Witam mam problem z i instalacją os x 10.8

Specyfikacja:

Płyta główna: MSI MS-7267

Procesor: Intel Core 2 Duo E4600

Karta graficzna: Intel Corporation 82945G/GZ Integrated Graphics Controller

RAM: 2 GB DDR2

Karta sieciowa ethernet: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (enp2s0)

Kontroler audio: Intel Corporation NM10/ICH7 Family High Definition Audio Controller

Dysk: 160GB

 

Chwilowo karty graficznej nie mam do tego komputera ale wiem ze na 10.8 da sie odpalić tą kartę graficzną

Na 10.9 tak srednio się da tą grafikę odpalić

Bo jest tylko w rozdzielczości 1280x1024 i wyżej sie nie da a monitor 1600x900 jest

 

Instalka zrobiona za pomocą narzedzi dyskowych wszystko przekopiowane tak jak powinno być match_kernel czy jakoś tak też jest skopiowany

Smbios ustawiony na macpro 3,1 bodajże

Kexty to tylko fakesmc

Wszystko się ładnie odpala instaluje sie do momentu pokazania "pozostało 10 minut do konca" wtedy pojawia sie dziwy pusty biały ekran i byle co sie nacisnie na klawiaturze "numlock" to za chwile pokazuje ze instalacja się nie powiodła i nie wiem o co może z tym chodzić :/

Share this post


Link to post
Share on other sites

Ta VGA nigdy nie była i nie będzie wspierana. Co najwyżej uzyskasz natywną rozdzielczość.

 

Podczas instalacji normalnie włącza się screenserwer, może wywala się instalacja jak się on włącza. Ty tego nie widzisz bo VGA nie jest odpalona w pełni. Ekran w pewnym momencie "zamraża" się. Ruszaj co jakiś czas ekranem aby screenserwer się nie włączył i zobacz jaki będziesz miał efekt.

 

PS zamiast walczyć z czymś co i tak nie chce działać, może lepiej kupić jakakolwiek kompatybilna VGA i przestać tracić czas.

Share this post


Link to post
Share on other sites

Właśnie caly czas ruszałem myszką ale wywalało takie błędy

 

Chwilowo właśnie próbuje ogarnąć jakaś karte graficzna ale narazie próbuje zrobić na tym na macu 10.9 pokazywało kartę intel gma 950 i widziałem ze zadziala na 10.8

Share this post


Link to post
Share on other sites

Jeśli VGA nie działa, to jedyną szansą na start z GUI jest dodanie flagi trybu awaryjnego "-x", a z nią nie jestem co prawda pewien, ale na 95% nie zainstalujesz systemu. 

 

Więc albo 10.7.5 max w 32 bit, albo poszukaj jakiejkolwiek kompatybilnej VGA.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.