Jump to content
xcreative

Pomoc w instalacji Mac OS Sierra - igpu arrandale

Recommended Posts

Witam, mam problem z zainstalowaniem Maca. Pobrałem plik dmg z tej strony - https://www.hackintosh.zone/file/1008-hackintosh-sierra/, następnie zapisałem go na USB programem TransMac no i podpiąłem pendrive do laptopa. Końcowo otrzymałem taki ekran i napis "still waiting for root device". Czytałem o tym na tej stronie, ale nadal nie wiem co mam dokładnie zrobić. 

Jakie potrzebuje odpowiednie kexty i skąd je wziąć? Oraz co z nimi zrobić?

https://drive.google.com/open?id=1_KIssB-41AqItegYLqzWWhf8fuHQa6gE

Share this post


Link to post
Share on other sites

Jednak znalazłem trochę czasu aby pobawić się z tym wcześniej. Wiec tak, przeczytałem wszystko porządnie i zrobiłem wszystko krok po kroku. Wyszukałem frazę: "macOS Sierra bootable dmg download" jak w tym poradniku http://hamac.pl/topic/13579-instalacja-macos-1012-sierra-krok-po-kroku/. Przekopałem kilkanaście stron i pobrałem plik dmg. Potem pobrałem TransMac i zapisałem iso na pendrive. Następnie pobrałem UniBootX Clover, najnowszą wersję i zapisałem go na drugim pendrive przy użyciu Win32DiskImager. Wszystko w biosie ustawiłem według tego poradnika: http://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/. Clover skonfigurowałem również z tym poradnikiem, ale tylko tyle ile się dało w moim biosie, czyli VT-x - disabled oraz SATA na AHCI. Sprawdziłem również w config.plist czy mam zapis podany w 1 poradniku, oraz ustawiłem VGA pod mojego Intela. No więc wystartowałem laptop z pendrive na którym jest clover, wszystko ładnie się załadowało. Wybieram opcję "Boot macOS from Instal macOS Sierra" (jedyna opcja jaką mam w cloverze, oprócz options, about clover, restart itd). I w tym momencie nie jestem pewien czy powinno tak być, ale przez jakieś 10 sekund ekran jest czarny, potem pojawia się w lewym górnym rogu podłoga _, i wszystko tak stoi około minuty. Potem pojawia się kilka + i po 3-5 sekundach startują napisy. Na koniec napisów ekran robi się czarny i wygląda to jakby miała włączyć się instalacja systemu, ekran rozjaśnia się na taki szary z 3 zielonymi pionowymi pasami i po chwili gaśnie a laptop się restertuje.

 

Mój laptop to Toshiba Satellite c660 na płycie głównej PWWAA. Tutaj informacje o nim: http://www.toshiba.pl/discontinued-products/satellite-c660-1m4/. W cloverze OEM który wybrałem to Ivy Bridge. Ma ktoś pomysł co zrobić aby instalacja ruszyła?

Mogę podesłać zdjęcia lub filmik jak wygląda proces bootowania.

Share this post


Link to post
Share on other sites

CPU: Intel® Core™ i3-380M

Chipset: Havendale/Clarkdale Host Bridge

Southbridge: HM55

Matryca: (nie jestem pewien czy chodzi o to) Wyświetlacz TFT 16:9 LED

Rozdzielczość: WXGA HD 1366x768

VGA: Intel HD Graphics

LAN: Realtek PCIe FE Family Controller

Wi-Fi: Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC

Share this post


Link to post
Share on other sites

VGA masz jedynie Intel HD?

 

Może być ciężko - te VGA odpala się bardzo ciężko. Przeszukaj forum po haśle intel arrandale, tam powinieneś znaleźć informacje jak się zabrać za odpalenie tej VGA. Powinieneś też znaleźć odnośnik do tematu na insanelymac w którym jest opisane dobrze jak sprawdzić czy w ogóle odpalisz tę VGA.

Share this post


Link to post
Share on other sites

Ogólnie przekopałem forum i wyczytałem żeby usunąć AppleIntelHDGraphics.kext oraz AppleIntelHDGraphicsFB.kext z folderu z kextami, ale początkowo ich tam nie było, wiec postanowiłem pobrać je zmodyfikowane i tam wrzucić ale niestety też nie działało. Nie mam pomysłu co z tym zrobić. Może jakaś starsza wersja macOS'a pójdzie?

 

​Edit: Wyczytałem też na forum, że na mojej Toshibie C660 OSX jest nie do odpalenia. Dokładniej tutaj: http://hamac.pl/topic/5457-toshiba-c660-1m4/?hl=%2Bintel+%2Barrandal. Chyba, że od 2012 jakoś się to zmieniło.

Share this post


Link to post
Share on other sites

Tu masz poradnik na insanelymac:

http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/

 

To jest najlepsze znane mi kompendium wiedzy na temat tego iGPU. Jest też tam opisane jak rozpoznać czy w ogóle da się odpalić, bo nie wszystkie się da.

 

Ja osobiście raz tylko walczyłem z arrandale i niestety z miernym skutkiem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.