Jump to content
Sign in to follow this  
pmedela

Wyłączenie montowania zasobu na starcie - ponownie

Recommended Posts

Witam

 

Kiedyś pytałem w podobnej sprawie i otrzymałem rozwiązanie, mianowicie

wyłączenie montowania zasobu na starcie systemu z wykorzystaniem UUID

i to działa.

 

Co jednak zrobić, jeśli zasób nie ma UUID ?

 

Chodzi o "Zastrzeżone przez system" z dysku z instalacją Windows 10.

 

Załączam zrzuty ekranu:

$ diskutil list

$ diskutil info Zastrzeżone przez system

i plik /etc/fstab (Opcja z LABEL niestety nie działa)

 

Może ktoś coś doradzić ?

Szukałem w necie, ale wszędzie radzą blokować po UUID, więc lipa.

 

Używam El Capitan 10.11

 

--

Piotrek

post-5673-0-78200400-1513617547_thumb.png

post-5673-0-71063400-1513617553_thumb.png

post-5673-0-87951100-1513617560_thumb.png

Share this post


Link to post
Share on other sites

@oswaldini

No niestety to też nie działa :-(

 

Czy w OSX można zrobić coś takiego jak w Unix'ie, czyli

/etc/init.d i plik z prawami do wykonywania z poleceniem "umount" ???

Jest jakiś odpowiednik takiego katalogu ?

 

--

Piotrek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.