Jump to content
Argonnath

MacBook Pro A1226 mid 2007 - problem z instalacją czegokolwiek powyżej 10.8.3

Recommended Posts

Witam wszystkich serdecznie.

Jakiś czas temu dostałem rozliczeniu MacBooka Pro 2007.

Na laptopie stoi fabrycznie zainstalowany OSX 10.8.3

 

Specyfikacja laptopa :

Core 2 Duo - 2.2GHz

2GB Ram

Dysk SSD 120GB (nówka włożyłem do laptopa)

Karta Graficzna Gerforce 8600m 64mb (tutaj podejrzewam, że karta jest walnięta bo powinna pokazywać 128mb, jednak poza tym, że jest wyświetlane mniej pamięci Ram nie odnotowałem żadnych problemów z kartą).

 

Laptop na oko w bardzo dobrym stanie, przydało by się jeszcze dołożyć Pamięci Ram ale na ten moment wstrzymuję się z jakimikolwiek inwestycjami do póki nie uporam się z tym problemem.

 

Lapotop nie chce w żaden sposób zaktualizować się, czy zainstalować na czysto system powyżej 10.8.3

 

Np. po zaktualizowaniu go do OSX 10.8.5 przez update na applestore laptop będzie się cały czas restartował przy ładowaniu systemu.

 

Próbowałem to samo z wyższymi OSX-ami tj. 10.9, 10.10, 10.11 

 

Po włączeniu instalacji pasek dochodzi tak mniej więcej do 1/3 i dupa restart.

 

Ostatnio wpadłem nawet na genialny pomysł :) i zainstalowałem OSX Yosemite na oddzielnym dysku poprzez mój PC. I o ile na PC się udało zbootować to po podłączeniu tego dysku przez port USB do Macbooka i próby zbootowania znowu restart.

Udało mi się uruchomić go w trybie verbose poniżej zrzut z tego ekranu.

 

https://www.dropbox.com/s/0d0qedtoo3w62c6/2018-01-06%2021.25.42.jpg?dl=0

 

Może ktoś bardziej kumaty w sprawach systemu OSX będzie umiał zdiagnozować w czym leży problem.

 

Jeżeli będziecie potrzebować dodatkowych informacji, zrzutów ekranu czy jakichś raportów systemu piszcie chętnie uzupełnię informacje o ile tylko pomogą mi zdiagnozować przyczynę czemu nie mogę zainstalować niczego wyżej niż OSX 10.8.3.

 

Z góry dziękuję za pomoc :)

Share this post


Link to post
Share on other sites

Hmm no właśnie próbowałem uruchomić test wciskając przycis D oraz Option D i nic system się normalnie ładuje ;/

Miałem coś takiego na moim mac book pro z tego okresu (c2d) po naprawie karty graficznej. Typowy przypadek zepsucia w tych notebookach. Wlutowali mi pamięć do tej karty o innej organizacji wewnętrznej i właśnie objawy miałem podobne co opisałeś. System się ładował (chyba nawet podświetlenie klawiatury się włączało i potem przed wyświetleniem ekranu logowania reset i tak w kółko. Natomiast w trybie bezpiecznym działał jak i  do którejś wersji OS X po upgradzie natomiast reset. 

 

Pozdrawim MK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.