Jump to content

Recommended Posts

Witam! Od jakiegoś czasu próbuję zainstalować MacOS w różnych wersjach na moim PC. Wiem, że mam ASUS P5Q SE2 i NVIDIA GTX 460. Za każdym razem po instalacji pokazuje się ProgressBar i logo Apple, a po załadowaniu mój monitor przekazuje "NO VIDEO INPUT", "ENTERING SLEEP MODE". Wiem, też, że nie są to problemy z kablem, ani z monitorem. Czy ktoś mógłby mi pomóc? Dzięki, za odpowiedź.

Share this post


Link to post
Share on other sites

1. ASUS P5Q SE2 - Płyta Główna
2. Intel® Core2 Quad CPU    Q9400 @ 2.66GHz - Procesor
3. Intel Corpotation 82801JI (ICH10 Family) SATA AHCI Controller - Kontroler Dysków
4. NVidia GeForce GTX 460 - Karta Graficzna
5. HDA-Intel - HDA NVidia i HDA-Intel - HDA Intel - Audio
6. Klawiatura i mysz podłączone przez USB.

Share this post


Link to post
Share on other sites

1. ASUS P5Q SE2 - Płyta Główna

2. Intel® Core2 Quad CPU    Q9400 @ 2.66GHz - Procesor

3. Intel Corpotation 82801JI (ICH10 Family) SATA AHCI Controller - Kontroler Dysków

4. NVidia GeForce GTX 460 - Karta Graficzna

5. HDA-Intel - HDA NVidia i HDA-Intel - HDA Intel - Audio

6. Klawiatura i mysz podłączone przez USB.

 

Jak jeszcze coś potrzebne to proszę pisać.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.