Jump to content
exe909

gIOScreenLockState 3 - odpalenie GTX 560

Recommended Posts

Witam.

Set

I7 4790k

GTX 560

Z97 PRO GAMER

Config z naszego forum

 

Zainstalowałem high sierre bez żadnych problemów z wyjętą kartą graficzną. Działa dźwięk internet itd. Problem pojawił się gdy chciałem podłączyć karte graficzną. Wyskakuje błąd gIOScreenLockState 3. Czytałem coś na zagranicznych forach ale nie przyniosło to żadnych rezultatów. Spotkał się ktoś z tym?

Share this post


Link to post
Share on other sites

Za maaało żeby ruszyło...

 

Tu masz temat: http://hamac.pl/topic/14928-prawidłowa-konfiguracja-pod-imac-i-inne-smbiosy-z-igpudgpu/

 

Postępuj tak samo i Ci zadziała, mi ruszyło z Kopyta, właśnie robiłem u siebie na 4790 i Gtx 760

 

Miłego: GVA info: Successfully connected to the Intel plugin, offline Gen75 

Hardware acceleration is fully supported

Share this post


Link to post
Share on other sites

No ale to GTX 560 - Fermi i na 99% to on jest problemem. Na domyślnym ustawieniu BIOS, z dedykowaną VGA, opala tylko GTX, a ten nie bardzo jest (i nigdy nie był) kompatybilny z macOS.

 

Ile masz monitorów? Jeśli jeden, to niestety może czekać Cię zmiana VGA.

Share this post


Link to post
Share on other sites

Niestety, nawet instalator High Sierra nie startuje, używam oczywiście forumowego bootloadera z presetami pod SandyBridge.

 

Komputer i7 2600k, P8Z68 Deluxe, GTX285 (ale nie Mac edition, zwykły Asus), śwetnie chodzi na 10.10 Yosemite, próbowałem dziś podnieść wersję do 10.13 High Sierra, cały dzień zabaw spełzł na niczym ;)

 

Przepinałem nawet gotowy SSD z zainstalowanym i działającym 10.13 (tyle, że tamten dysk mam w komputerze z i7 8700k), i podczas ładowania systemu zawieszają się Nvidia Web Drivery - wiatraki startują na 100% prędkości i bootloader wisi.

 

Przypuszczam więc, że grafa jest już po prostu niekompatybilna z Metal 2 itd. 

 

 

https://en.wikipedia.org/wiki/GeForce_200_series

Share this post


Link to post
Share on other sites

No niestety. Zainstalowałem 10.12 Sierra przez nv_disable=1, potem próbowałem pchnąć temat za pomocą Nvidia Web Driverów, ale tutaj również poległem.

 

Na tą chwilę instaluję 10.11 El Capitan, instalacja ruszyła bez żadnego problemu z Nv Inject na true. Wychodzi więc na to, że do GTX285 ostatnim bezproblemowym systemem jest 10.11 El Capitan. 

 

Jeżeli chciałbym być "up to date", czeka mnie niestety wymiana karty graficznej. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.