Jump to content
Sign in to follow this  
Gymstaxx

Problem po zainstalowaniu os Sierra

Recommended Posts

Witam, jest to moje drugie podejscie do hackintosha, pierwszym razem było tak samo na tych podzespołach.

Wszystko teoretycznie jest uruchomione i działa jak powinno.

 

Specyfikacja -

Intel Core i5 6600

MSI z270 Gaming M7

MSI GTX 970 Gaming 4g

16gb Ram Corsair vengeance lpx ddr4 2113mhz

 

Jedyny problem tkwi w tym, że często odczuwam "micro-stutter", typu takiego że film na yt sie przycina lekko przy 1080p, cursor czasami sie laguje przy poruszaniu, scina doslownie na kilka milisekund, animacje chodza płynnie, innych problemów nie mam. 

 

Wie ktoś może co jest przyczyną i czy da sie jakoś to ogarnać ?

 

Pozdrawiam 

 

EDIT - hackintosh odpala sie jedynie z bootflagiem cpus=1, bez tego dochodzi do loga apple, pokazuje sie pasek i sie restartuje, dodam też że w HWMonitor wyświetla mi sie jedynie jeden rdzeń 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.