Jump to content
Sign in to follow this  
bogdanh

[MacPro 3.1 + High Sierra] zwisy chyba grafiki i maszyny

Recommended Posts

Ale Ty masz już chyba 8800 czy 8600. Jak szukasz bezproblemowej vga PiS nowszy macOS to bym patrzył za 740 i nowsze.

Już raczej "miałem" 8800, bo właśnie ona mi padła. :)

Na szybko chciałem kupić coś jak najtaniej, bo pod koniec lutego musze oddać obecnie pożyczoną 5770 (zresztą jak piszę nie działa w pełni).

Na OLX jest w W-wie sporo 8800GT (dla PC) w cenach poniżej 100zł, a ona zadziała mi chyba od kopa tyle, że bez boot screen (chyba, że się mylę).

740 nie uświadczę chyba w W-wie, a jak wiesz w symbolach i modelach jestem totalnym jołopem.

Share this post


Link to post
Share on other sites

Wczoraj kupiłem kolejną 8800GT PC. Ruszyła od kopa oczywiście bez bootscrena. Próba flashowania nie wypaliła, bo to wersja karty z eepromem 512, a nie 1024. Na razie popracuję startując z systemem "w ciemno". Nie wiem gdzie w W-wie można wlutowac większy eprom i czy to w ogóle opłacalne.

P.s.

Swoją drogą przydała by się lista kart (od PC z możliwością flashowania lub nie), które bez problemów działają na MacPro ale na High Sierra. Sporo kart prawidłowo pracujących pod 10.12 już nie chce działać w pełni pod 10.13.x

Share this post


Link to post
Share on other sites

Sporo kart prawidłowo pracujących pod 10.12 już nie chce działać w pełni pod 10.13.x

Wiesz, że to co piszesz, nie może być prawdą? Apple nie ubił działania żadnej swojej karty w 10.13 która działała w 10.12. Apple pozbył się dużej ilości sprzętu przy przejściu z 10.11 na 10.12, ale potem nie było porzucanego żadnego sprzętu.

Share this post


Link to post
Share on other sites

Wiesz, że to co piszesz, nie może być prawdą? Apple nie ubił działania żadnej swojej karty w 10.13 która działała w 10.12. Apple pozbył się dużej ilości sprzętu przy przejściu z 10.11 na 10.12, ale potem nie było porzucanego żadnego sprzętu.

Hmmmm - w sumie, to Ty jesteś fachowcem, więc zmodyfikuję to co pisałem... :)

Chodziło mi głównie o starsze - oficjalnie nieobsługiwane -  maszyny, w których instalowanie 10.12 i 13.13 wiąże się ze stosowaniem patcha. Jak widać z moich doświadczeń, to ani "oryginalna" Radeon 5770HD, ani 7770 o od Ciebie nie pracowały w jakimś zakresie z 10.13 i z kłopotami pod 10.12 (np brak wybudzenia, o tym też poza swoim doświadczeniem czytałem...). Możliwe, że jest to problem błędów w patchu, bo np dla Radeonów trzeba dodatkowo "zafajkować" opcje przy instalacji patcha. Tak czy inaczej bez tego trzeba by zostać z Capitanem

W temacie listy - brak jest łatwo dostępnej informacji o kartach z niższej i średniej półki, które pracują "od kopa" w 10.12 i 10.13 np. od PC bez flasch'owania. Wiele informacji jest typu "możliwe, może, prawdopodobnie..."

 

 

Share this post


Link to post
Share on other sites

Twój wypadek jest wyjątkowo szczególny. Masz maca oficjalnie. niewspieranego przez Apple. Wszelkie rozwiązania popchnięcia za rozwiązaniami nieoficjalnymi i jak sam widzisz wymagają patchowania systemu. Widać nie wszystkie patche są OK.

Share this post


Link to post
Share on other sites

Twój wypadek jest wyjątkowo szczególny. Masz maca oficjalnie. niewspieranego przez Apple. Wszelkie rozwiązania popchnięcia za rozwiązaniami nieoficjalnymi i jak sam widzisz wymagają patchowania systemu. Widać nie wszystkie patche są OK.

Wyboru co do patcha nie ma, a przynajmniej nie znam. To jedyna proteza w moim MP. Fakt, że przez to trochę upodabnia się do hacka. :) 

Przy okazji - ta karta 8800 uznana za walniętą, włożona do PC pracuje bez problemu. Co prawda bez mordowania systemem, czyli włączona i tyle. Teraz zgłupiałem zupełnie - pod Win jest ok, a pod OSX po prawie roku zaczęła szwankować. :)

Share this post


Link to post
Share on other sites

Korekta do wątku!

Poza tym, że moją nVidie diabli wzięli...

Generalnie w High Sierra istnieje wielki problem z obsługą usypiania--->wybudzania dla kart rodziny ATI (komputer się wybudza, ale ekran(y) nie generują obrazu - pomaga jedynie twardy restart maszyny).

Oczywiście nie dotyczy to wszystkich modeli kart bez wyjątku, ale zdecydowanej większości.

Nieważny jest model i wiek maszyny - dotyczy to także maszyn z roku 2017.

Jak na razie nie znalazłem rozwiązania, pomimo przeczytania ponad 50 wątków na różnych forach (zagraniczych).

Jeżeli ktoś poradził sobie lub przeczytał o realnej (sprawdzonej) radzie, to proszę o publikację!!!

P.s.
1- jak na razie problem nie dotyczy nVidii

2- z relacji ludzi wynika, że Apple po prostu olewa problem i w aktualizacjach nie ma zmian. Pomoc techniczna nie odpowiada na zgłoszenie problemu.

3- problem nie występuje przy Sierra (10.12.x) i niżej

Share this post


Link to post
Share on other sites

problemy o których piszesz dotyczą oryginalnych komputerów Apple czy Hackintoshów?

Jeśli Hacków to chyba trudno winić Apple a jeśli oryginalnych komputerów to jakich konkretnie?

Od 2015 roku Apple stosuje tylko AMD i raczej porzuciło wsparcie dla NVIDIA więc sytuacja

conajmniej niezwykła, u mnie HD5770 i HD5870 działają bez problemów w HS 10.13.3

żadnych problemów, innych oryginalnych kart ATI nie posiadam to nie mam jak sprawdzić...

Share this post


Link to post
Share on other sites

problemy o których piszesz dotyczą oryginalnych komputerów Apple czy Hackintoshów?

Jeśli Hacków to chyba trudno winić Apple a jeśli oryginalnych komputerów to jakich konkretnie?

Od 2015 roku Apple stosuje tylko AMD i raczej porzuciło wsparcie dla NVIDIA więc sytuacja

conajmniej niezwykła, u mnie HD5770 i HD5870 działają bez problemów w HS 10.13.3

żadnych problemów, innych oryginalnych kart ATI nie posiadam to nie mam jak sprawdzić...

Z wątków, które czytałem, to jednego i drugiego. Hacki radzą sobie cloverem, bo już są łatki, a oryginały czekają na zmiłowania Apple.

Poszukam wątki, o których piszę i dam linki - może jutro. Nie wiem jaki masz sprzęt, ale kolega ma Mac Pro 5.1 - czyli wspierany oficjalnie i 5700 nie budzi się z uśpienia. To najbliższy mi przykład. Polega to na tym, że komputer się budzi, włącza monitory, ale nie generuje/wysyła obrazu (monitory są czarne). Dotyczy to także laptopów Apple z niektórymi grafikami ATI. Ciekawostką jest to, że działa to jakby losowo, podobnie jak u Ciebie.

Ja mam MP 3.1, czyli nie mogę mieć pretensji bo "oficjalnie" Apple już go nie wspiera, choć zap...a jak burza z 10.13.3. Uprościłem sobie temat stosując ("nową") kartę nVidia, ale mam także dwie Ati (jedną właśnie 5770) i czekam na lekarstwo - ta nV to 8800 czyli nie jest to potęga.

Jest to na 100% bug systemu, bo w 10.12.x nikt nie zgłaszał takiego problemu. Powstał dopiero w 10.13.0 + kolejne edycje. Zresztą różni guru wyjaśniają przyczyny, ale o lekarstwie nic nie znalazłem.

Przykładowe wątki (jest ich na różnych forach setki włącznie z forum apple.com)

https://forums.macrumors.com/threads/mac-pro-will-not-wake-up-from-sleep-must-hard-reset.1423968/

http://www.insanelymac.com/forum/topic/311987-display-doesnt-wake-from-sleep-amd-radeon-7970/(to mniej wartościowe, bo chyba dotyczy hacków)

https://discussions.apple.com/thread/2182798(tutaj goście myślą na początku, ze to wina monitora)

Tych wątków jest naprawdę setki. W wielu omawiane są wiadomości do Apple, które pozostają bez odzewu. :)

Jednym słowem masz szczęście. :)

Share this post


Link to post
Share on other sites

po kolei:

pierwszy link to problemy ludzi z 2013 roku i problemy z 10.6 :-)

link drugi to 2016 rok i ElCapitan :-)

link ostatni 2009 rok i 10.6 :-)

z tych "setek" wybrałeś to?

bądźmy poważni  \:D/

 

ja mam 4.1 z firmware od 5.1 i oryginalnego 5.1

w obu nie ma problemów z 5770 i 5870

w hacku miałem 7750 i też było ok, zmieniłem na GTX980 i nadal ok:-)

3.1 też kiedyś miałem z 8800GT ale prawdę mowiąc to już zapomniałem jak to

działało, pamiętam tylko, że było wolnoooooo

Share this post


Link to post
Share on other sites

Sorry za te powyższe linki - za szybko i dałem je z innego tematu na innym forum. Pośpiech jest złym doradcą.

Teraz nie dam, bo działam z tak marnego łącza jak za czasów modemów telefonicznych.

Podtrzymuję jednak swoje uwagi o problemach z wieloma kartami ATI pod High Sierra.

Jak wrócę do cywilizowanego świata odszukam tamte linki. Jest tego sporo nawet na forum Apple.

Share this post


Link to post
Share on other sites

W sumie wróciłem do słabszej nVidii, bo nie znalazłem sposoby na wybudzanie komputera z ATI.

Aby być słownym kilka linków z problemami dotyczącymi High Sierra i wybudzania (najczęściej z kartami ATI).

Do kolegi quattro4ever - tylko tyle podałem, bo więcej nie ma sensu. Problem istnieje, nie dotyczy 100% komputerów, ale Apple z tego właśnie powodu zwyczajnie to olewa - brzydko mówiąc.
Problem dla mnie jest obecnie tylko typu akademickiego bo jak widać nie dotyczy nikogo z czytających to forum. :)
https://discussions.apple.com/thread/8145844

https://apple.stackexchange.com/questions/300199/mac-pro-on-high-sierra-doesnt-wake-up

https://discussions.apple.com/message/31247984?start=15&tstart=0

Proponuję dyskusję tylko w przypadku znalezienia "lekarstwa" jeżeli kogoś to też dotknęło. 
Mam wrażenie, że czytanie postów osób, które nie mają tego problemu, lub postanowiły udowodnić, że białe nie jest do końca białe, mija się z celem. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.