Jump to content

Recommended Posts

1. Alienware 15

2. Intel Core I7-4710HQ, obsługuje SSE2, SSE3, SSSE3, SSE4.1, SSE4.1

3. Intel SR17D

4. brak

5. Geforce Gtx 980M, Intel hd graphics 4600 1920x1080

6. Creative Sound Core3D-EX

7. Killer 1525

8. Killer Networks Gigabit Ethernet NIC, Killer 1525 802.11ac 2x2 WiFi and Bluetooth 4.1

9. Sata dwie partycje jeden dysk ssd

10. USB

 

 

Share this post


Link to post
Share on other sites

Grafiki przełączasz jakąś kombinacją Fn + "klawisz", czy to optimus? Jak na raz w systemie widać tylko jedną vga, to jest szansa odpalić i GTX i HD4600, jak optimus, to tylko HD4600, ale to niezła VGA do pracy na co dzień. Do grania się nie nadaje, ale reszta działa na niej OK.

 

Wifi nie do ruszenia, lan, jeśli to jakiś popularny "killer" to może da ruszyć.

Share this post


Link to post
Share on other sites

Instalujesz High Sierrę?

Spróbuj zainstalować Sierrę albo El Capitana. Miałem podobny problem w instalacji na obecnym Dellu M3800. Winowajca - GeForce. Dopóki nie ubiłem przez DSDT GeForce'a instalacja nie chciała ruszyć. Na poprzednich wersjach systemu instalator się odpalał.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.