Jump to content
Sign in to follow this  
cocomw

Dell precision 5510 i high sierra - nie idzie

Recommended Posts

Hej, potrzebuję pomocy w instalacji high sierry na laptopie :

 

Dell precision 5510, Intel Core i7-6820HQ (2.7GHz do 3.6GHz / 8MB) 
Karta graficzna 
NVIDIA Quadro M1000M 2GB GDDR5

Płyta główna: 0N8J4R (wg preboot.loga)

 

 

 

Nie mam dostępu do oryginalnego mac'a, ale od dziś mam na pendrive bootowalny obraz high sierry zrobiony na oryginalnym hardware. Wcześniej robiłem z wirtualnej maszyny i w tym upatrywałem przyczyny mojej porażki.

 

Próbowałem robić następujące rzeczy (nie będzie to dokładny opis, bo przymierzalem się do tego kilkukrotnie jakiś czas temu - bezskutecznie)

  • Stworzenie bootowalnego obrazu płyty na podstawie sciagnietego z app store'a systemu (sierra i high sierra) i użycie unibeast i multibeast. (po drodze ściąganie dziesiątek plików konfiguracyjnych)
  • Stworzenie bootowalnego obrazu płyty na podstawie sciagnietego z neta bootowalnego *dmg systemu i wypalenie go zarówno na wirtualnej maszynie mac os sierra jak i na windowsie
  • Obie wersje z wykorzystaniem podejścia z waszego forum 
  • Dziś, próba instalki z pewnego usb z MAC os, która doprowadziła do tego, że musiałem przywracać windows'a , bo nie chciał mi bootować po kolejnej nieudanej instalacji (był błąd Does printf work? i od razu restartowało) 

Najdalej doprowadziło mnie pierwsze podejście. W żadnym ze sposobów nie doszedłem do ekranu instalacji.

 

Wykorzystywałem configi dedykowane pod tego laptopa zarówno pod sierre i high sierre

Przebrnąłem przez cały wątek https://www.tonymacx86.com/threads/dell-precision-15-5000-series-5510.190465/

 

Moje wnioski po przygodzie ;) :

  • Źle zgrany system mac na pendrive'a (nie bootuje albo bootuje z bledami)
  • nvidia krzyczy i sypie (ustawianie flag nie pomagało)
  • Modyfikacje configów doprowadzały mnie coraz dalej w ekranie przed instalacją, ale zwykle i tak kończyło się na tym, że wyskakiwał błąd, który wskazywał na to, że system nie może odczytać usb z mac os - wiec albo źle nagrany system albo bios)
  • Brak/źle  konfiguracji biosu (nie mam takich opcji w biosie jak wszędzie każą ustawiać, nawet u was) (jak przywracałem bios do ustawien defaultowych, wtedy botoowało usb/clovery)

 

 

Pomóżcie, bo zmarnowałem kupę czasu na samodzielną instalacje. Jak ktoś jest z Warszawy i chce odpłatnie zainstalować system, z przyjemnością dogadam się co do kwoty ;) Po prostu nie wiem co jeszcze może być nie tak. 

 

Może ktoś instalował Hackintosha na takim sprzęcie?

 

 

W załącznikach

Report.htm

preboot.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.