Jump to content
Sign in to follow this  
p410

Waiting on : <dict ID="0"><key>IOProviderCla....

Recommended Posts

Witam kolegów jestem   świezy w  temacie  wiec  prosze  o  wyrozumiałość ,  usb z os 10.12  zrobiony  jak  powinno  byc   drugi  usb z unibootx  również  . Po odpaleniu   mam takie okno

847c0e640576.png

 U stawiam wszystko jak powinno być w turtalu tu na forum   

 

z pliku  preboot   biore  nazwe  mojej  płyty  głównej  i  podpisuje folder  z Sandy Bridge Z68  na nazwe mojej płyty  czyli  

X79A-GD45 (8D) (MS-7760)

 

gdy to zrobie   znika mi instalator   z os   tu zjecie

 0a344449cb00.png

 

nie wiem co ja robie  nie tak   prosze o pomoc   

 

to info na temat mego  pc 

Name Intel Core i7 3930K
Codename Sandy Bridge-E
Specification Intel® Core™ i7-3930K CPU @ 3.20GHz
Package (platform ID) Socket 2011 LGA (0x2)
 
Core Speed 3999.1 MHz
Multiplier x Bus Speed 40.0 x 100.0 MHz
Rated Bus speed 3199.3 MHz
Stock frequency 3200 MHz

msi x79a gd45(8d) ms-7760

32 gb ram  pariot 

n vidia gtx 660 ti

ssd  ocz 120gb 

 
 
Ok . udało sie   niewiem jak ale poszło  , choc mam nowe  problemy  
 
ciagle mam ten komunikat : 
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>[/b]
 

Share this post


Link to post
Share on other sites

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>  

 

​I   stoje   w miejscu,  wiecie może  koledzy  jak to  rozwiązać  jestem  nowy i swiezy  w  temacie,  dołączam   plik  mojego  config , może  wy  wiecie jak  to  naprawić  bo  ja  juz  nie  wiem .

NIe mam uprawnień  do  wysyłania plików  wiec  skopiuje  zawartosc tu  

 

( . Używam  spacji   nie  wiem czemu  większość  wyrazów jest połączona  ??? coś na forum szwankuje ???)))

 

CONFIG:

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>DropOEM_DSM</key>
<false/>
<key>Name</key>
<string>DSDT.aml</string>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>SSDT</key>
<dict>
<key>DropOem</key>
<false/>
<key>Generate</key>
<false/>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 -v npci=0x3000 PCIRootUID=0 -v npci=0x2000  GraphicsEnabler=No -v cpus=1 dart=0 nvda_drv=1</string>
<key>Debug</key>
<false/>
<key>DefaultVolume</key>
<string>Macintosh</string>
<key>Legacy</key>
<string>PBR</string>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>5</integer>
<key>XMPDetection</key>
<string>Yes</string>
</dict>
<key>CPU</key>
<dict>
<key>C6</key>
<true/>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>1</string>
</dict>
<key>USB</key>
<dict>
<key>FixOwnership</key>
<true/>
<key>Inject</key>
<true/>
</dict>
</dict>
<key>GUI</key>
<dict>
<key>Language</key>
<string>en:0</string>
<key>Mouse</key>
<dict>
<key>DoubleClick</key>
<integer>500</integer>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<string>First</string>
<key>Tool</key>
<true/>
</dict>
<key>Theme</key>
<string>bootcamp</string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
<key>NvidiaSingle</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
<key>AsusAICPUPM</key>
<false/>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelHaswellE</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KernelPm</key>
<true/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>Wifi detected as Apple</string>
<key>Find</key>
<data>
axAAAA+F
</data>
<key>Name</key>
<string>AirPortBrcm4360</string>
<key>Replace</key>
<data>
axAAAA+E
</data>
</dict>
<dict>
<key>Comment</key>
<string>Country code fix</string>
<key>Find</key>
<data>
AVhUAA==
</data>
<key>Name</key>
<string>AirPortBrcm4360</string>
<key>Replace</key>
<data>
AVVTAA==
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9/AppleHDA/Realtek ALC898</string>
<key>Find</key>
<data>
ixnUEQ==
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
mQjsEA==
</data>
</dict>
<dict>
<key>Comment</key>
<string>Wifi detected as Apple</string>
<key>Find</key>
<data>
MGsQAAB1
</data>
<key>Name</key>
<string>AirPortBrcm4360</string>
<key>Replace</key>
<data>
MGsQAAB0
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9.2/Azul/Port 07/DP>HDMI</string>
<key>Find</key>
<data>
AwYIAAAEAAARAAAA
</data>
<key>Name</key>
<string>AppleIntelFramebufferAzul</string>
<key>Replace</key>
<data>
AwYIAAAIAAAGAAAA
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9/HD4600/HDMI audio 2/2</string>
<key>Find</key>
<data>
PQwNAAB1Ug==
</data>
<key>Name</key>
<string>AppleHDAController</string>
<key>Replace</key>
<data>
PQwMAAB1Ug==
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9.2/Azul/Port 05/DP>HDMI</string>
<key>Find</key>
<data>
AQUJAAAEAACHAAAA
</data>
<key>Name</key>
<string>AppleIntelFramebufferAzul</string>
<key>Replace</key>
<data>
AQUJAAAIAAAGAAAA
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9/HD4600/HDMI audio 1/2</string>
<key>Find</key>
<data>
PQwMAAB1Yesw
</data>
<key>Name</key>
<string>AppleHDAController</string>
<key>Replace</key>
<data>
PQwMAAB1YesO
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9.2/Azul/Port 06/DP>HDMI</string>
<key>Find</key>
<data>
AgQKAAAEAACHAAAA
</data>
<key>Name</key>
<string>AppleIntelFramebufferAzul</string>
<key>Replace</key>
<data>
AgQKAAAIAAAGAAAA
</data>
</dict>
<dict>
<key>Comment</key>
<string>10.9/AppleHDA/Resources/xml>zml</string>
<key>Find</key>
<data>
eG1sLnps
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
em1sLnps
</data>
</dict>
</array>
</dict>
<key>RtVariables</key>
<dict>
<key>MLB</key>
<string>C02140302D5DMT31M</string>
</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>09/03/2013</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>IM142.88Z.0118.B00.1309031249</string>
<key>Board-ID</key>
<string>Mac-27ADBB7B4CEE8E61</string>
<key>BoardManufacturer</key>
<string>Apple Inc.</string>
<key>BoardType</key>
<integer>10</integer>
<key>ChassisAssetTag</key>
<string>iMac-Aluminum</string>
<key>ChassisManufacturer</key>
<string>Apple Inc.</string>
<key>ChassisType</key>
<string>13</string>
<key>Family</key>
<string>iMac</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>ProductName</key>
<string>iMac14,2</string>
<key>SerialNumber</key>
<string>C02KDYYJF8JC</string>
<key>Trust</key>
<false/>
<key>Version</key>
<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
</dict>
</dict>

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.