Jump to content
wojko6

UniBootX Clover nie widzi pendrive

Recommended Posts

Jak w temacie.UniBootX Clover nie widzi drugiego Pendrive z Mac OS High Sierra. Załączam log:

 

 

 

0:100  0:100  MemLog inited, TSC freq: 1696146939
0:100  0:000  CPU was calibrated with ACPI PM Timer
0:100  0:000  
0:100  0:000  Now is 16.4.2018,  23:14:8 (GMT)
0:100  0:000  Starting Clover revision: 4439 on TOSHIBA EFI
0:100  0:000  Build with: [Args: -D NO_GRUB_DRIVERS_EMBEDDED -t XCODE8 | -D NO_GRUB_DRIVERS_EMBEDDED -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE8 -n 5 | OS: 10.12.6 | XCODE: 9.2]
0:100  0:000  SelfDevicePath=PciRoot(0x0)\Pci(0x14,0x0)\USB(0x0,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE) @C8023318
0:100  0:000  SelfDirPath = \EFI\BOOT
0:100  0:000  === [ Get Smbios ] ========================================
0:100  0:000  Type 16 Index = 0
0:100  0:000  Total Memory Slots Count = 2
0:100  0:000  Type 17 Index = 0
0:100  0:000  SmbiosTable.Type17->Speed = 1600MHz
0:100  0:000  SmbiosTable.Type17->Size = 4096MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 0 DIMM0
0:100  0:000  SmbiosTable.Type17->Vendor = Hynix/Hyundai
0:100  0:000  SmbiosTable.Type17->SerialNumber = 3D9281CE
0:100  0:000  SmbiosTable.Type17->PartNumber = HMT351S6CFR8C-PB  
0:100  0:000  Type 17 Index = 1
0:100  0:000  Ignoring insane frequency value 0MHz
0:100  0:000  SmbiosTable.Type17->Speed = 0MHz
0:100  0:000  SmbiosTable.Type17->Size = 0MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 2 DIMM2
0:100  0:000  SmbiosTable.Type17->Vendor = <null string>
0:100  0:000  SmbiosTable.Type17->SerialNumber = <null string>
0:100  0:000  SmbiosTable.Type17->PartNumber = <null string>
0:100  0:000  Boot status=0
0:100  0:000  Running on: 'SATELLITE U920T' with board 'SATELLITE U920T'
0:100  0:000  === [ GetCPUProperties ] ==================================
0:100  0:000  CPU Vendor = 756E6547 Model=306A9
0:100  0:000   The CPU supported SSE4.1
0:100  0:000  BrandString = Intel® Core i5-3317U CPU @ 1.70GHz
0:100  0:000   The CPU supported turbo
0:100  0:000  MSR 0x35               20004
0:100  0:000  MSR 0xE2 before patch 1E008404
0:100  0:000  MSR 0xE2 is locked, PM patches will be turned on
0:100  0:000  MSR 0xCE              00080813_E0011100
0:100  0:000  corrected FLEX_RATIO = 100000
0:100  0:000  MSR 0x1B0             00000000
0:100  0:000  FSBFrequency = 100 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz
0:100  0:000  MaxDiv/MinDiv: 17.0/8
0:100  0:000  Turbo: 24/24/24/26
0:100  0:000  Features: 0xBFEBFBFF
0:100  0:000  Threads: 4
0:100  0:000  Cores: 2
0:100  0:000  FSB: 100 MHz
0:100  0:000  CPU: 1700 MHz
0:100  0:000  TSC: 1700 MHz
0:100  0:000  PIS: 100 MHz
0:100  0:000  ExternalClock: 25 MHz
0:100  0:000  === [ GetDevices ] ========================================
0:100  0:000  PCI (00|00:00.00) : 8086 0154 class=060000
0:100  0:000  PCI (00|00:02.00) : 8086 0166 class=030000
0:100  0:000   - GFX: Model=Intel HD Graphics 4000 (Intel)
0:100  0:000  PCI (00|00:14.00) : 8086 1E31 class=0C0330
0:100  0:000  PCI (00|00:16.00) : 8086 1E3A class=078000
0:100  0:000  PCI (00|00:16.01) : FFFF FFFF class=FFFFFF
0:100  0:000  PCI (00|00:1A.00) : 8086 1E2D class=0C0320
0:100  0:000  PCI (00|00:1B.00) : 8086 1E20 class=040300
0:100  0:000  PCI (00|00:1C.00) : 8086 1E10 class=060400
0:100  0:000  PCI (00|00:1C.02) : 8086 1E14 class=060400
0:100  0:000  PCI (00|02:00.00) : 8086 0887 class=028000
0:100  0:000   - WIFI: Vendor=Intel
0:100  0:000  PCI (00|00:1D.00) : 8086 1E26 class=0C0320
0:100  0:000  PCI (00|00:1F.00) : 8086 1E59 class=060100
0:100  0:000  PCI (00|00:1F.02) : 8086 1E03 class=010601
0:100  0:000  PCI (00|00:1F.03) : FFFF FFFF class=FFFFFF
0:100  0:000  PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF
0:100  0:000  === [ GetDefaultSettings ] ================================
0:100  0:000  Clover load options size = 0 bytes
0:140  0:039  EFI\CLOVER\config.plist loaded: Success
0:140  0:000  Found UEFI Acpi 2.0 RSDP at CA3AE014
0:140  0:000  === [ GetListOfThemes ] ===================================
0:168  0:028  - [00]: metal
0:196  0:027  === [ Found config plists ] ===============================
0:196  0:000  - config.plist
0:202  0:005  === [ GetEarlyUserSettings ] ==============================
0:202  0:000  timeout set to 5
0:202  0:000  Custom boot CUSTOM_BOOT_DISABLED (0x0)
0:202  0:000  Default theme: metal
0:202  0:000  === [ LoadDrivers ] =======================================
0:229  0:027  Loading AppleImageCodec-64.efi  status=Success
0:257  0:028  Loading AppleKeyAggregator-64.efi  status=Success
0:258  0:000  Loading AppleUITheme-64.efi  status=Success
0:263  0:005  Loading DataHubDxe-64.efi  status=Success
0:270  0:007  Loading FSInject-64.efi  status=Success
0:270  0:000  Loading FirmwareVolume-64.efi  status=Success
0:271  0:000  Loading SMCHelper-64.efi  status=Success
0:299  0:028  Loading VBoxHfs-64.efi  status=Success
0:300  0:000   - driver needs connecting
0:300  0:000  1 drivers needs connecting ...
0:300  0:000  PlatformDriverOverrideProtocol not found. Installing ... Success
0:300  0:000  Searching for invalid DiskIo BY_DRIVER connects: not found, all ok
0:619  0:318  === [ InitScreen ] ========================================
0:619  0:000  SetScreenResolution: 1280x1024 - not found!
0:619  0:000  SetMaxResolution: found best mode 0: 1366x768
0:619  0:000   - already set
0:619  0:000  Console modes reported: 4, available modes:
0:619  0:000   - [01]: 80x25
0:619  0:000   - [03]: 100x31
0:619  0:000   - [04]: 170x40 (current mode)
0:619  0:000  reinit: self device path=PciRoot(0x0)\Pci(0x14,0x0)\USB(0x0,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE)
0:620  0:001  Using embedded font: Success
0:621  0:001  === [ GetMacAddress ] =====================================
0:621  0:000   get legacy LAN MAC, 0 card found
0:621  0:000  === [ ScanSPD ] ===========================================
0:621  0:000  === [ GetAcpiTablesList ] =================================
0:621  0:000  Found UEFI Acpi 2.0 RSDP at CA3AE014
0:621  0:000  Get Acpi Tables List from RSDT:
0:621  0:000   - [00]: FACP  A0085    len=268
0:621  0:000   - [01]: HPET  A0085    len=56
0:621  0:000   - [02]: APIC  A0085    len=188
0:621  0:000   - [03]: MCFG  A0085    len=60
0:621  0:000   - [04]: ASF!  A0085    len=160
0:621  0:000   - [05]: BOOT  A0085    len=40
0:621  0:000   - [06]: MSDM  A0085    len=85
0:621  0:000   - [07]: SLIC  A0085    len=374
0:621  0:000   - [08]: SSDT  SataAhci len=1168
0:621  0:000   - [09]: SSDT  PtidDevc len=1824
0:621  0:000   - [10]: SSDT  Vp1Table len=214
0:621  0:000   - [11]: SSDT  Cpu0Ist len=2250
0:621  0:000   - [12]: SSDT  CpuPm len=2686
0:621  0:000   - [13]: DMAR  SNB  len=232
0:621  0:000   - [14]: BGRT  A0085    len=56
0:621  0:000   - [15]: FPDT  A0085    len=68
0:621  0:000  Calibrated TSC Frequency = 1696146939 = 1696MHz
0:622  0:000  === [ GetUserSettings ] ===================================
0:622  0:000  USB FixOwnership: yes
0:622  0:000  Dropping 3 tables:
0:622  0:000   - [00]: Drop table  signature="DMAR" (52414D44)
0:622  0:000           - set table: 52414D44,                0 to drop: yes
0:622  0:000   - [01]: Drop table  signature="SSDT" (54445353) table-id="CpuPm" (0000006D50757043)
0:622  0:000           - set table: 54445353,       6D50757043 to drop: yes
0:622  0:000   - [02]: Drop table  signature="SSDT" (54445353) table-id="Cpu0Ist" (0074734930757043)
0:622  0:000           - set table: 54445353,   74734930757043 to drop: yes
0:622  0:000   - final DSDT Fix mask=3FE7B1D5
0:622  0:000  PatchesDSDT: 5 requested
0:622  0:000   - [00]: (Add _SUN property for GIGE) lenToFind: 18, lenToReplace: 25, Target Bridge: <null string>
0:622  0:000    patch disabled at config
0:622  0:000   - [01]: (Rename GFX0 to IGPU) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string>
0:622  0:000   - [02]: (Rename HDEF to AZAL) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string>
0:622  0:000    patch disabled at config
0:622  0:000   - [03]: (Rename oem _DSM to ZDSM) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string>
0:622  0:000   - [04]: (Rename HECI to IMEI) lenToFind: 4, lenToReplace: 4, Target Bridge: <null string>
0:622  0:000  Using ProductName from clover: MacBookAir5,2
0:622  0:000  BiosVersion: not set, Using BiosVersion from clover
0:622  0:000  BiosVersion: MBA51.88Z.00F7.B00.1802021100
0:622  0:000  BiosReleaseDate: 02/02/2018
0:622  0:000  Using FirmwareFeatures from clover: 0xE00DE137
0:622  0:000  Using FirmwareFeaturesMask from clover: 0xFF1FFF3F
0:622  0:000  PlatformFeature will not set in SMBIOS
0:628  0:006  === [ ScanVolumes ] =======================================
0:628  0:000  Found 7 volumes with blockIO
0:628  0:000  - [00]: Volume: PciRoot(0x0)\Pci(0x14,0x0)\USB(0x0,0x0)
0:650  0:021          Result of bootcode detection: bootable unknown (legacy)
0:650  0:000          USB volume
0:650  0:000  - [01]: Volume: PciRoot(0x0)\Pci(0x14,0x0)\USB(0x0,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE)
0:672  0:021          Result of bootcode detection: bootable unknown (legacy)
0:672  0:000          USB volume
0:672  0:000          This is SelfVolume !!
0:672  0:000  - [02]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)
0:673  0:001          Result of bootcode detection: bootable unknown (legacy)
0:673  0:000  - [03]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(1,GPT,041D42AC-DA99-4EBD-8474-C286BE025FB4,0x800,0xF9800)
0:674  0:001          Result of bootcode detection: bootable Windows (vista,win)
0:674  0:000  - [04]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(2,GPT,A75BA352-2A11-4545-BEF8-48EE8B6497C1,0xFA000,0x31800)
0:676  0:001          Result of bootcode detection: bootable Windows (vista,win)
0:678  0:002  - [05]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(3,GPT,B3308736-051E-4E25-99CB-D95C59363AB8,0x12B800,0x8000)
0:680  0:001  - [06]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(4,GPT,674A5E3B-2796-47E6-925C-1E31C5652B0C,0x133800,0xED48800)
0:681  0:001          Result of bootcode detection: bootable Windows (vista,win)
0:681  0:000  === [ InitTheme ] =========================================
0:689  0:007  Using theme 'metal' (EFI\CLOVER\themes\metal)
0:721  0:032  Loading font from ThemeDir: Success
0:722  0:001  Choosing theme metal
0:733  0:011  after NVRAM boot-args=
0:733  0:000  === [ Dump SMC keys from NVRAM ] ==========================
0:733  0:000  found AppleSMC protocol
0:734  0:000  Registered 0 SMC keys
0:760  0:026  === [ ScanLoader ] ========================================
0:760  0:000  - [01]: 'UNIBOOTX'
0:826  0:065  - [04]: 'EFI'
0:834  0:007          AddLoaderEntry for Volume Name=EFI
0:863  0:029          [!] Icon 18 (icons\vol_internal_ntfs.icns) not found (path: EFI\CLOVER\themes\metal)
0:905  0:041  Scanning legacy ...
0:905  0:000   3: 'Legacy HD1' (vista,win) add legacy
0:906  0:001   added 'Boot Windows from Legacy HD1' OSType=2 Icon=vista,win
0:906  0:000   4: 'EFI' (vista,win) add legacy
0:907  0:001   added 'Boot Windows from EFI' OSType=2 Icon=vista,win
0:907  0:000   6: 'Legacy HD4' (vista,win) add legacy
0:908  0:001   added 'Boot Windows from Legacy HD4' OSType=2 Icon=vista,win
0:908  0:000  === [ AddCustomTool ] =====================================
0:936  0:028  found tool \EFI\CLOVER\tools\Shell64U.efi
0:936  0:000  Checking EFI partition Volume 4 for Clover
0:994  0:057  === [ GetEfiBootDeviceFromNvram ] =========================
1:016  0:021   - efi-boot-device-data: PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(2,GPT,A75BA352-2A11-4545-BEF8-48EE8B6497C1,0xFA000,0x31800)\EFI\microsoft\Boot\bootmgfw.efii
1:016  0:000    - Volume: 'PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(2,GPT,A75BA352-2A11-4545-BEF8-48EE8B6497C1,0xFA000,0x31800)'
1:016  0:000    - LoaderPath: '\EFI\microsoft\Boot\bootmgfw.efi'
1:016  0:000    - Guid = A75BA352-2A11-4545-BEF8-48EE8B6497C1
1:016  0:000  === [ FindStartupDiskVolume ] =============================
1:016  0:000    - Volume: partition = PciRoot(0x0)\Pci(0x1F,0x2)\Ata(0x0)\HD(2,GPT,A75BA352-2A11-4545-BEF8-48EE8B6497C1,0xFA000,0x31800)
1:016  0:000     - searching for that partition and loader '\EFI\microsoft\Boot\bootmgfw.efi'
1:016  0:000      - found entry 0. 'Boot Microsoft EFI Boot from EFI', Volume 'EFI', '\EFI\microsoft\Boot\bootmgfw.efi'
1:016  0:000  Boot redirected to Entry 0. 'Boot Microsoft EFI Boot from EFI'
1:016  0:000  DefaultIndex=0 and MainMenu.EntryCount=9
2:037  1:021  GUI ready
 
 
Z góry dzięki za pomoc.

Share this post


Link to post
Share on other sites

Sprawdzales w jakim schemacie partycji masz zrobiony pendrive, MBR czy GPT, powinno byc to pierwsze z tego co wyczytalem, za 314TeR " Klucz pod clovera i macOS musi być zawsze w schemacie MBR, nawet jak robisz to na jednym kluczu, to klucz formatuje się na MBR, dzieli na dwie partycję, np 8GB klucz dzieli się na dwie partycje, pierwsza 1GB format Fat32 pod Clovera, druga (reszta klucza tu 7GB) w HFS+. Na pierwszą partycję instalujemy Clovera instalatorem, na drugą odtwarzamy np Sierrę z MAS przez DiskMakerX. "

Edited by JEDI_V

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.