Jump to content
damianex

high sierra 10.11 asus k52jc i5 540M problemy z instalacją

Recommended Posts

Witam,
posiadam laptopa z parametrami podanymi poniżej, od trzech dni walcze z instalacją hackintosha na moim laptopie.

 

Sprzęt:
1. Symbol modelu laptopa/płyty głównej

Asus k52jc - i taki tez widnieje model płyty głównej w pliku z croveld
2. Jaki jest procesor, czy obsługuje instrukcje SSE2, SSE3

i5 540M - 2 rdzenie, 4 wątki, obsługuje SSE2 i SSE3
3. Jaki jest mostek południowy (czyli chipset odpowiedzialny za obsługę napędów HDD i DVD).

4. Jaki jest dodatkowy kontroler napędów (jeśli w danym przypadku występuje)

5. Jaka jest karta graficzna oraz (w przypadku notebooków) natywna rozdzielczość matrycy**

pierwsza zintegrowana intel, druga to nvidia geforce 310M cuda 1GB
6. Jaki jest kodek audio

7. Jaka jest karta sieciowa

karta sieciowa - Jmicron PCI express gigabit ethernet adapter
8. Jaka jest karta wifi (jeśli w danym przypadku występuje)

atheros AR9285
9. Czy napędy są podłączone przez interface SATA czy IDE i jak wygląda układ partycji na dysku docelowym

-dysk HDD podpięty przez SATA , 500 gb, w tej chwili dwie partycję, 150 na win c, reszta na pliki
10. Czy klawiaturę/mysz mamy podłączone przez USB czy PS2.

klawiatura podłączona na PS/2
 

 

Starałem się zainstalować z poradników ze strony, możliwe że zrobiłem coś źle.

http://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/

 

konfiguracji dla płyty użyłem
-Sandy Bridge Z68 - dla Core i drugiej generacji - identyfikacja iMac 12.2.

moim celem jest posiadanie trzech systemów na jednym dysku
-win7 bądź 10
-win10
-macOS

 

Lepszym rozwiązaniem będzie instalacja macOS na "twardo" czy może przez VM ?

W tej chwili mam dysk 80gb pusty
180 z win 10

200 nie jest sformatowany i nie jest widzialny z poziomu windowsa
wybór grafiki w bios ustawiony na reserved
dysk po AHCI, nie IDE

 

instalacja kończy się błędami związachymi chyba z grafiką:
iopcifamily(2.8)
iographic (2.3.6)

 

post-7584-0-00117200-1530818007_thumb.jpg

post-7584-0-30074200-1530818013_thumb.jpg

post-7584-0-50190400-1530818018_thumb.jpg

post-7584-0-35016600-1530818023_thumb.jpg

Share this post


Link to post
Share on other sites

Jeżeli możesz w BIOSie ustawić NVidię jako domyślne GPU to po problemie. Natomiast jeśli masz Optimusa (a tak zapewne jest) to macOS nie będzie wykrywał NVidii i będzie próbował uruchomić zintegrowaną Intela. Więcej info jak ją odpalić tutaj https://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/, natomiast chyba ostatnim macOS obsługującym taką metodę jest El Capitan.

Kilka lat temu udało mi się uruchomić iGPU z CPU Arrandale na Thinkpadzie X201 pod 10.10, ale już na T410 nie miałem tyle szczęścia.

Share this post


Link to post
Share on other sites

OK, dzięki, nie wiem czy uda mi się w weekend ale jak nie to będę próbować w przyszłym tygodniu.

Tylko Ty podałeś :
"Jeżeli możesz w BIOSie ustawić NVidię jako domyślne GPU to po problemie."

 

natomiast na stronie, którą podlinkowałeś podają aby ją wyłączyć jak tylko się da (czyli w moim przypadku status reserved?)
"NVIDIA:
 
1) Disable your NVIDIA GPU from BIOS and enable the Intel® HD Graphics IGPU."

 

 

 

odnośnie ustawień VGA mogę wybrać tylko reserved (wtedy domyślną jest intel), bądź opcja win7/vista i wtedy widocznę są obie (dotychczas tak było w menadżer sprzętu windows)


 

Share this post


Link to post
Share on other sites

Czyli reserved - tylko Intel

Win7/Vista - Optimus (Intel + NV przełączane programowo, nieobsługiwane w macOS).

Myślałem, że da radę ustawić opcję 'NVidia only', ale skoro nie da się to wybierasz reserved i instalujesz macOS max 10.11.

Share this post


Link to post
Share on other sites

Jeżeli możesz w BIOSie ustawić NVidię jako domyślne GPU to po problemie. Natomiast jeśli masz Optimusa (a tak zapewne jest) to macOS nie będzie wykrywał NVidii i będzie próbował uruchomić zintegrowaną Intela. Więcej info jak ją odpalić tutaj https://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/, natomiast chyba ostatnim macOS obsługującym taką metodę jest El Capitan.

Kilka lat temu udało mi się uruchomić iGPU z CPU Arrandale na Thinkpadzie X201 pod 10.10, ale już na T410 nie miałem tyle szczęścia.

mam podobną specyfikację asus k53sv przy gpu intei i optimusie i ostatnia high sierra bez problemów , więc nie wiem skąd opinia o możliwości tylko el capitan 

 

- info dla autora wątku - do uruchomienia systemu niezbędna jest aktywna opcja w config.plist - kernel and kext patches/appleintelcpupm oraz wstępnie opcje w acpi - drop tables/cpupm i cpu0ist

 

do uzupełnienia wiedzy-https://osxlatitude.com/forums/

Share this post


Link to post
Share on other sites

mam podobną specyfikację asus k53sv przy gpu intei i optimusie i ostatnia high sierra bez problemów , więc nie wiem skąd opinia o możliwości tylko el capitan 

 

- info dla autora wątku - do uruchomienia systemu niezbędna jest aktywna opcja w config.plist - kernel and kext patches/appleintelcpupm oraz wstępnie opcje w acpi - drop tables/cpupm i cpu0ist

 

do uzupełnienia wiedzy-https://osxlatitude.com/forums/

dzięki, od godziny walczę z instalacją ale dopiero teraz odczytałęm Twoją wiadomość.

 

borykam się z problemem

"bluetooth missing bluetooth controller"

 

znalazłem opcję aby wywołać boot z komendą

-s

 

ale nie startuje wiersz polecen - to przez najnowszy crovel?

 

w menu promt chcialem dalej pisać:

mount -uw/

cd/system/library/extensions

mkdir intel_back

mv Appleintellhd appleintelf

intel_bac/

touch ../extensions

 

ale nie startuje okno prommt,

po wyborze w crovel pierwszej ikony (wiersz polecen)

mam jakby okno polecen ale nie mogę napisac - nie czyta klawiatury.

zaczynam walczyć zgodznie z Twoimi poleceniami

 

tak na szybko,

Twoje wskazówki miałem już wcześniej chyba włączone, po wyborze konfiguracji z clovera dla Sandy Bridge Z68

 

gdy wprowadzam boot option typu -v -f to mam logo apple, po załadowaniu paska do 60% mniej wiecej pokazuje mi się biały znak zakazu

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>#DisableDrivers</key>
	<array>
		<string>CsmVideoDxe</string>
		<string>VBoxExt4</string>
	</array>
	<key>ACPI</key>
	<dict>
		<key>#DropMCFG</key>
		<false/>
		<key>#PatchAPIC</key>
		<false/>
		<key>#ResetAddress</key>
		<string>0x64</string>
		<key>#ResetValue</key>
		<string>0xFE</string>
		<key>#SortedOrder</key>
		<array>
			<string>SSDT-3.aml</string>
			<string>SSDT-1.aml</string>
			<string>SSDT-2.aml</string>
		</array>
		<key>#smartUPS</key>
		<false/>
		<key>DSDT</key>
		<dict>
			<key>#DropOEM_DSM</key>
			<dict>
				<key>ATI</key>
				<true/>
				<key>Firewire</key>
				<true/>
				<key>HDA</key>
				<true/>
				<key>HDMI</key>
				<true/>
				<key>IDE</key>
				<true/>
				<key>IntelGFX</key>
				<true/>
				<key>LAN</key>
				<true/>
				<key>LPC</key>
				<false/>
				<key>NVidia</key>
				<true/>
				<key>SATA</key>
				<true/>
				<key>SmBUS</key>
				<false/>
				<key>USB</key>
				<true/>
				<key>WIFI</key>
				<true/>
			</dict>
			<key>#Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>Remove battery device from desktop</string>
					<key>Find</key>
					<data>W4IeQkFUMQhfSElEDEHQDAoIX1VJRAEUCF9TVEEApAA=</data>
					<key>Replace</key>
					<data></data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>Add _SUN property for GIGE</string>
					<key>Find</key>
					<data>UFhTWAhfQURSAAhfUFJXEgYC</data>
					<key>Replace</key>
					<data>UFhTWAhfQURSAAhfU1VOCgQIX1BSVxIGAg==</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>Rename GFX0 to IGPU</string>
					<key>Find</key>
					<data>R0ZYMA==</data>
					<key>Replace</key>
					<data>SUdQVQ==</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>Rename HDEF to AZAL</string>
					<key>Find</key>
					<data>SERFRg==</data>
					<key>Replace</key>
					<data>QVpBTA==</data>
				</dict>
			</array>
			<key>#Rtc8Allowed</key>
			<false/>
			<key>#SuspendOverride</key>
			<false/>
			<key>Debug</key>
			<false/>
			<key>Fixes</key>
			<dict>
				<key>AddDTGP_0001</key>
				<true/>
				<key>AddHDMI_8000000</key>
				<true/>
				<key>AddIMEI_80000</key>
				<false/>
				<key>AddMCHC_0008</key>
				<false/>
				<key>AddPNLF_1000000</key>
				<true/>
				<key>DeleteUnused_400000</key>
				<true/>
				<key>FIX_ACST_4000000</key>
				<true/>
				<key>FIX_ADP1_800000</key>
				<true/>
				<key>FIX_INTELGFX_100000</key>
				<false/>
				<key>FIX_RTC_20000</key>
				<true/>
				<key>FIX_S3D_2000000</key>
				<true/>
				<key>FIX_TMR_40000</key>
				<true/>
				<key>FIX_WAK_200000</key>
				<true/>
				<key>FakeLPC_0020</key>
				<false/>
				<key>FixAirport_4000</key>
				<false/>
				<key>FixDarwin_0002</key>
				<false/>
				<key>FixDarwin7_10000</key>
				<true/>
				<key>FixDisplay_0100</key>
				<true/>
				<key>FixFirewire_0800</key>
				<false/>
				<key>FixHDA_8000</key>
				<true/>
				<key>FixHPET_0010</key>
				<true/>
				<key>FixHeaders_20000000</key>
				<true/>
				<key>FixIDE_0200</key>
				<false/>
				<key>FixIPIC_0040</key>
				<true/>
				<key>FixLAN_2000</key>
				<true/>
				<key>FixRegions_10000000</key>
				<true/>
				<key>FixSATA_0400</key>
				<false/>
				<key>FixSBUS_0080</key>
				<true/>
				<key>FixShutdown_0004</key>
				<true/>
				<key>FixUSB_1000</key>
				<true/>
			</dict>
			<key>Name</key>
			<string>DSDT.aml</string>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>DisableASPM</key>
		<false/>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
			<dict>
				<key>#Length</key>
				<integer>720</integer>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>Cpu0Ist</string>
			</dict>
		</array>
		<key>HaltEnabler</key>
		<true/>
		<key>SSDT</key>
		<dict>
			<key>#C3Latency</key>
			<string>0x03E7</string>
			<key>#DoubleFirstState</key>
			<true/>
			<key>#DropOem</key>
			<true/>
			<key>#EnableC2</key>
			<false/>
			<key>#EnableC4</key>
			<false/>
			<key>#EnableC6</key>
			<true/>
			<key>#EnableC7</key>
			<false/>
			<key>#MaxMultiplier</key>
			<integer>12</integer>
			<key>#MinMultiplier</key>
			<integer>8</integer>
			<key>#PLimitDict</key>
			<integer>1</integer>
			<key>#PluginType</key>
			<integer>0</integer>
			<key>#UnderVoltStep</key>
			<integer>1</integer>
			<key>#UseSystemIO</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<true/>
				<key>PStates</key>
				<true/>
			</dict>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>##Arguments</key>
		<string>kext-dev-mode=1 rootless=0</string>
		<key>#Arguments</key>
		<string>-v arch=x86_64 slide=0 darkwake=0</string>
		<key>#LegacyBiosDefaultEntry</key>
		<integer>0</integer>
		<key>#XMPDetection</key>
		<string>-1</string>
		<key>Debug</key>
		<false/>
		<key>DefaultLoader</key>
		<string>boot.efi</string>
		<key>DefaultVolume</key>
		<string>LastBootedVolume</string>
		<key>DisableCloverHotkeys</key>
		<false/>
		<key>Fast</key>
		<false/>
		<key>Legacy</key>
		<string>PBR</string>
		<key>NeverDoRecovery</key>
		<true/>
		<key>NeverHibernate</key>
		<false/>
		<key>SkipHibernateTimeout</key>
		<false/>
		<key>StrictHibernate</key>
		<false/>
		<key>Timeout</key>
		<integer>5</integer>
	</dict>
	<key>BootGraphics</key>
	<dict>
		<key>#DefaultBackgroundColor</key>
		<string>0xF0F0F0</string>
		<key>EFILoginHiDPI</key>
		<integer>1</integer>
		<key>UIScale</key>
		<integer>1</integer>
	</dict>
	<key>CPU</key>
	<dict>
		<key>#BusSpeedkHz</key>
		<integer>133330</integer>
		<key>#FrequencyMHz</key>
		<integer>3140</integer>
		<key>#HWPEnable</key>
		<true/>
		<key>#HWPValue</key>
		<string>0x30002a01</string>
		<key>#QPI</key>
		<integer>4800</integer>
		<key>#SavingMode</key>
		<integer>7</integer>
		<key>#TDP</key>
		<integer>95</integer>
		<key>#TurboDisable</key>
		<true/>
		<key>#Type</key>
		<string>0x0201</string>
		<key>#UseARTFrequency</key>
		<true/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>#AddProperties</key>
		<array>
			<dict>
				<key>Device</key>
				<string>NVidia</string>
				<key>Key</key>
				<string>AAPL,HasPanel</string>
				<key>Value</key>
				<data>AQAAAA==</data>
			</dict>
			<dict>
				<key>Device</key>
				<string>NVidia</string>
				<key>Key</key>
				<string>AAPL,Haslid</string>
				<key>Value</key>
				<data>AQAAAA==</data>
			</dict>
		</array>
		<key>#FakeID</key>
		<dict>
			<key>#ATI</key>
			<string>0x67501002</string>
			<key>#IMEI</key>
			<string>0x1e208086</string>
			<key>#IntelGFX</key>
			<string>0x01268086</string>
			<key>#LAN</key>
			<string>0x100E8086</string>
			<key>#NVidia</key>
			<string>0x11de10de</string>
			<key>#SATA</key>
			<string>0x25628086</string>
			<key>#WIFI</key>
			<string>0x431214e4</string>
			<key>#XHCI</key>
			<string>0x0</string>
		</dict>
		<key>#ForceHPET</key>
		<false/>
		<key>#Inject</key>
		<false/>
		<key>#Properties</key>
		<string>7a00000001000000010000006e0000000200000002010c00d041030a0000000001010600001b7fff040028000000500069006e0043006f006e00660069006700750072006100740069006f006e00730000000800000001080100180000006c00610079006f00750074002d00690064000000080000000c000000</string>
		<key>#SetIntelBacklight</key>
		<false/>
		<key>#SetIntelMaxBacklight</key>
		<true/>
		<key>#IntelMaxValue</key>
		<integer>1808</integer>
		<key>Audio</key>
		<dict>
			<key>#Inject</key>
			<string>0x0887</string>
			<key>ResetHDA</key>
			<true/>
		</dict>
		<key>NoDefaultProperties</key>
		<false/>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<true/>
			<key>FixOwnership</key>
			<true/>
			<key>HighCurrent</key>
			<false/>
			<key>Inject</key>
			<true/>
		</dict>
		<key>UseIntelHDMI</key>
		<false/>
	</dict>
	<key>GUI</key>
	<dict>
		<key>#ConsoleMode</key>
		<string>0</string>
		<key>#Custom</key>
		<dict>
			<key>Entries</key>
			<array>
				<dict>
					<key>AddArguments</key>
					<string>-v</string>
					<key>Arguments</key>
					<string>Kernel=mach_kernel</string>
					<key>Disabled</key>
					<true/>
					<key>Hidden</key>
					<false/>
					<key>Hotkey</key>
					<string>M</string>
					<key>InjectKexts</key>
					<false/>
					<key>NoCaches</key>
					<false/>
					<key>Path</key>
					<string>\EFI\BOOT\BOOTX64.efi</string>
					<key>Title</key>
					<string>MyCustomEntry</string>
					<key>Type</key>
					<string>OSXRecovery</string>
					<key>Volume</key>
					<string>D68F1885-571C-4441-8DD5-F14803EFEF54</string>
				</dict>
				<dict>
					<key>Hidden</key>
					<false/>
					<key>InjectKexts</key>
					<false/>
					<key>NoCaches</key>
					<false/>
					<key>SubEntries</key>
					<array>
						<dict>
							<key>AddArguments</key>
							<string>-v</string>
							<key>Title</key>
							<string>Boot OS X 10.8.5 (12F36) Mountain Lion in Verbose Mode</string>
						</dict>
					</array>
					<key>Title</key>
					<string>OS X 10.8.5 (12F36) Mountain Lion</string>
					<key>Type</key>
					<string>OSX</string>
					<key>Volume</key>
					<string>454794AC-760D-46E8-8F77-D6EB23D2FD32</string>
				</dict>
			</array>
			<key>Legacy</key>
			<array>
				<dict>
					<key>Disabled</key>
					<true/>
					<key>Hidden</key>
					<false/>
					<key>Hotkey</key>
					<string>L</string>
					<key>Title</key>
					<string>MyLegacyEntry</string>
					<key>Type</key>
					<string>Windows</string>
					<key>Volume</key>
					<string>89433CD3-21F2-4D3C-95FC-722C48066D3A</string>
				</dict>
			</array>
			<key>Tool</key>
			<array>
				<dict>
					<key>Arguments</key>
					<string>-b</string>
					<key>Disabled</key>
					<false/>
					<key>Hidden</key>
					<false/>
					<key>Hotkey</key>
					<string>S</string>
					<key>Path</key>
					<string>\EFI\CLOVER\TOOLS\Shell64-v1.efi</string>
					<key>Title</key>
					<string>MyCustomShell</string>
					<key>Volume</key>
					<string>D68F1885-571C-4441-8DD5-F14803EFEF54</string>
				</dict>
			</array>
		</dict>
		<key>#CustomIcons</key>
		<false/>
		<key>#Hide</key>
		<array>
			<string>Windows</string>
			<string>BOOTX64.EFI</string>
		</array>
		<key>#Language</key>
		<string>ru:0</string>
		<key>#Mouse</key>
		<dict>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>#Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<false/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>#TextOnly</key>
		<false/>
		<key>ScreenResolution</key>
		<string>1280x1024</string>
		<key>Theme</key>
		<string>metal</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>#Connectors</key>
		<array/>
		<key>#DualLink</key>
		<integer>0</integer>
		<key>#FBName</key>
		<string>Makakakakala</string>
		<key>#Inject</key>
		<dict>
			<key>ATI</key>
			<true/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>#LoadVBios</key>
		<false/>
		<key>#NVCAP</key>
		<string>04000000000003000C0000000000000A00000000</string>
		<key>#NvidiaGeneric</key>
		<true/>
		<key>#NvidiaNoEFI</key>
		<false/>
		<key>#NvidiaSingle</key>
		<false/>
		<key>#PatchVBios</key>
		<false/>
		<key>#PatchVBiosBytes</key>
		<array>
			<dict>
				<key>Find</key>
				<data>gAeoAqAF</data>
				<key>Replace</key>
				<data>gAeoAjgE</data>
			</dict>
		</array>
		<key>#VRAM</key>
		<integer>1024</integer>
		<key>#VideoPorts</key>
		<integer>2</integer>
		<key>#display-cfg</key>
		<string>03010300FFFF0001</string>
		<key>#ig-platform-id</key>
		<string>0x01620005</string>
		<key>EDID</key>
		<dict>
			<key>#Custom</key>
			<data>AP///////wAGECGSAAAAAAASAQOAIRV4CunVmVlTjigmUFQAAAABAQEBAQEBAQEBAQEBAQEB3iGgcFCEHzAgIFYAS88QAAAY3iGgcFCEHzAgIFYAS88QAAAAAAAA/gBXNjU3RwAxNTRXUDEKAAAA/gAjMz1IZYSq/wIBCiAgAJo=</data>
			<key>#Inject</key>
			<true/>
			<key>#ProductID</key>
			<string>0x9221</string>
			<key>#VendorID</key>
			<string>0x1006</string>
		</dict>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>#ATIConnectorsController</key>
		<string>6000</string>
		<key>#ATIConnectorsData</key>
		<string>000400000403000000010000210302040400000014020000000100000000040310000000100000000001000000000001</string>
		<key>#ATIConnectorsPatch</key>
		<string>040000001402000000010000000004040004000004030000000100001102010500000000000000000000000000000000</string>
		<key>#BootPatches</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>Example</string>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>RXh0ZXJuYWw=</data>
				<key>MatchOS</key>
				<string>All</string>
				<key>Replace</key>
				<data>SW50ZXJuYWw=</data>
			</dict>
		</array>
		<key>#FakeCPUID</key>
		<string>0x010676</string>
		<key>#KextsToPatch</key>
		<array>
			<dict>
				<key>Disabled</key>
				<true/>
				<key>Find</key>
				<data>SGVhZHBob25lcwA=</data>
				<key>Name</key>
				<string>VoodooHDA</string>
				<key>Replace</key>
				<data>VGVsZXBob25lcwA=</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Patch_to_not_load_this_driver</string>
				<key>Find</key>
				<string>0x04020000</string>
				<key>InfoPlistPatch</key>
				<true/>
				<key>Name</key>
				<string>AppleHDAController</string>
				<key>Replace</key>
				<string>0x44220000</string>
			</dict>
			<dict>
				<key>Comment</key>
				<string>Make all drives to be internal</string>
				<key>Find</key>
				<data>RXh0ZXJuYWw=</data>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Replace</key>
				<data>SW50ZXJuYWw=</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>TRIM function for non-Apple SSDs</string>
				<key>Find</key>
				<data>QVBQTEUgU1NEAA==</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>AAAAAAAAAAAAAA==</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>ATI Connector patch new way</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>AAQAAAQDAAAAAQAAIQMCBAQAAAAUAgAAAAEAAAAABAMQAAAAEAAAAAABAAAAAAAB</data>
				<key>MatchOS</key>
				<string>10.9,10.10,10.11</string>
				<key>Name</key>
				<string>AMD6000Controller</string>
				<key>Replace</key>
				<data>BAAAABQCAAAAAQAAAAAEBAAEAAAEAwAAAAEAABECAQUAAAAAAAAAAAAAAAAAAAAA</data>
			</dict>
		</array>
		<key>AppleIntelCPUPM</key>
		<true/>
		<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>DellSMBIOSPatch</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KernelIvyXCPM</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<false/>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x3E7</string>
		<key>MLB</key>
		<string>C02032109R5DC771H</string>
		<key>ROM</key>
		<string>UseMacAddr0</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>#BiosReleaseDate</key>
		<string>05/03/10</string>
		<key>#BiosVendor</key>
		<string>Apple Inc.</string>
		<key>#BiosVersion</key>
		<string>MB11.88Z.0061.B03.0809221748</string>
		<key>#Board-ID</key>
		<string>Mac-F4208CC8</string>
		<key>#BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>#BoardSerialNumber</key>
		<string>C02032101R5DC771H</string>
		<key>#BoardType</key>
		<integer>10</integer>
		<key>#BoardVersion</key>
		<string>Proto1</string>
		<key>#ChassisAssetTag</key>
		<string>LatitudeD420</string>
		<key>#ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>#ChassisType</key>
		<integer>16</integer>
		<key>#Family</key>
		<string>MacBook</string>
		<key>#FirmwareFeatures</key>
		<string>0xC0001403</string>
		<key>#FirmwareFeaturesMask</key>
		<string>0xFFFFFFFF</string>
		<key>#LocationInChassis</key>
		<string>MLB</string>
		<key>#Memory</key>
		<dict>
			<key>Channels</key>
			<integer>2</integer>
			<key>Modules</key>
			<array>
				<dict>
					<key>Frequency</key>
					<integer>1333</integer>
					<key>Part</key>
					<string>C0001403</string>
					<key>Serial</key>
					<string>00001001</string>
					<key>Size</key>
					<integer>4096</integer>
					<key>Slot</key>
					<integer>0</integer>
					<key>Type</key>
					<string>DDR3</string>
					<key>Vendor</key>
					<string>Kingston</string>
				</dict>
				<dict>
					<key>Frequency</key>
					<integer>1333</integer>
					<key>Part</key>
					<string>C0001404</string>
					<key>Serial</key>
					<string>00001002</string>
					<key>Size</key>
					<integer>4096</integer>
					<key>Slot</key>
					<integer>2</integer>
					<key>Type</key>
					<string>DDR3</string>
					<key>Vendor</key>
					<string>Kingston</string>
				</dict>
			</array>
			<key>SlotCount</key>
			<integer>4</integer>
		</dict>
		<key>#Mobile</key>
		<true/>
		<key>#PlatformFeature</key>
		<string>0x03</string>
		<key>#ProductName</key>
		<string>MacBook1,1</string>
		<key>#SerialNumber</key>
		<string>4H629LYAU9C</string>
		<key>#Slots</key>
		<array>
			<dict>
				<key>Device</key>
				<string>ATI</string>
				<key>ID</key>
				<integer>1</integer>
				<key>Name</key>
				<string>PCIe Slot 0</string>
				<key>Type</key>
				<integer>16</integer>
			</dict>
			<dict>
				<key>Device</key>
				<string>WIFI</string>
				<key>ID</key>
				<integer>0</integer>
				<key>Name</key>
				<string>Airport</string>
				<key>Type</key>
				<integer>1</integer>
			</dict>
		</array>
		<key>#SmUUID</key>
		<string>00000000-0000-1000-8000-010203040506</string>
		<key>#Trust</key>
		<true/>
		<key>#Version</key>
		<string>1.0</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>#BacklightLevel</key>
		<string>0x0501</string>
		<key>#CustomUUID</key>
		<string>511CE201-1000-4000-9999-010203040506</string>
		<key>#NvidiaWeb</key>
		<false/>
		<key>InjectKexts</key>
		<string>Detect</string>
		<key>InjectSystemID</key>
		<true/>
	</dict>
</dict>
</plist>

post-7584-0-01713400-1530994165_thumb.jpg

post-7584-0-16298600-1530994172_thumb.jpg

post-7584-0-90053300-1530994184_thumb.jpg

post-7584-0-77279800-1530994228_thumb.jpg

Share this post


Link to post
Share on other sites

mam podobną specyfikację asus k53sv przy gpu intei i optimusie i ostatnia high sierra bez problemów , więc nie wiem skąd opinia o możliwości tylko el capitan 

 

- info dla autora wątku - do uruchomienia systemu niezbędna jest aktywna opcja w config.plist - kernel and kext patches/appleintelcpupm oraz wstępnie opcje w acpi - drop tables/cpupm i cpu0ist

 

do uzupełnienia wiedzy-https://osxlatitude.com/forums/

 

Sprzęt autora wątku, jak i Twój, mają dwie różne generacje CPU. Ty masz Sandy Bridge mobile, on ma starszą generację, Arrandale. O ile Sandy Bridge spokojnie jest w stanie odpalić High Sierrę (i to ostatni macOS dla tego sprzętu - Mojave wymaga już Metal2, który wspiera co najmniej Ivy Bridge), o tyle Arrandale z iGPU kończy się na El Capitan.

 

tak na szybko,

Twoje wskazówki miałem już wcześniej chyba włączone, po wyborze konfiguracji z clovera dla Sandy Bridge Z68

Ty nie masz Sandy Bridge, ani też platformy Z68. Masz Arrandale - stąd nie ma co się dziwić, że to nie działa.

Share this post


Link to post
Share on other sites

Ty nie masz Sandy Bridge, ani też platformy Z68. Masz Arrandale - stąd nie ma co się dziwić, że to nie działa.

Dzięki,

w takim razie będę wspierać się chyba poradnikiem z tej stronki https://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/

+ pomocami z hamac.pl

 

muszę korzystać ze starszych wersji clovera ?

czy mogę wykorzystać tę najnowszą z forum, z której korzystam nieudolnie aktualnie ?

 

dzięki za pomoc !

 

Do admina:

temat możę zostać przeniesiony do wątku o EL Captain,

jeśli tak się stanie - zmienię nazwę tematu.

Share this post


Link to post
Share on other sites

Jak najbardziej, korzystaj z dostępnych źródeł. Z tego co pamiętam, były osoby na forum, które odpalały sprzęt z tej generacji (Arrandale) i z iGPU, stąd na pewno znajdziesz tu przydatne informacje.

 

Możesz swobodnie korzystać z najnowszej wersji Clovera. Ot część ustawień może się inaczej nazywać, bądź być w innych sekcjach - ale to zauważysz w trakcie odpalania sprzętu.

Share this post


Link to post
Share on other sites

udało się uruchomić instalator,
niestety wisi z komunikatem
"nie mozna zainstalować ponownie systemu OS X; nie masz połączenia z internetem.
jeśli łączysz się przez wifi blablabla... w przeciwnym razie wybierz ethernet"

muszę łączyć się przez kabel ? na codzien używam wifi

 

dla kogoś na przyszłość:
poprzez BDU utworzyłem  pendrive z aktualnym cloverem,
pobrałem EL captain
Dalej programem Trans MAC i odpaliłem jako administrator

wybrałem wcześniej zbootowane USB,
system->library->Extension
u usunąłem intelHDGraphicFB.kext

odpaliła się instalacja.
czekam za wskazówkami odnośnie instalacji

 

zaciąłem się przy instalacji,

mam komunikat dot braku połączenia internetowego, nie mam dostępu do ikony wifi aby utworzyć połączenie,
kext zainstalowane - IO80211Family.kext.zip

połączenie przez kabel do routera nic nie dało

 

może wiem dlaczego,
w wyborze systemu wybrałem el capitan update
i może szuka reszty systemu w internecie?

zaczynam szykać gotowego obrazu hfs 10.11
jeśli jednak wiadomo co robię źle - proszę o info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.